<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.offroaders.com/wp/xmlrpc.php" />
<title>Detroit Locker Install | Offroaders.com</title>

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[292,344] -->
<meta name="description"  content="Powertrax No-Slip Traction SystemInstallation ... or so we thought... make that ...Detroit Locker InstallationOccasionally you set out to do a project and" />

<link rel="canonical" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; Feed" href="http://www.offroaders.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; Comments Feed" href="http://www.offroaders.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; Detroit Locker Install Comments Feed" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.offroaders.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.offroaders.com/wp/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.offroaders.com/wp/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-urp-style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/ultimate-reviews/css/ewd-urp-styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-urp-jquery-ui-css'  href='http://www.offroaders.com/wp/wp-content/plugins/ultimate-reviews/css/ewd-urp-jquery-ui.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.7.4' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.offroaders.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.offroaders.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ewd_urp_php_data = {"maximum_score":"5","review_character_limit":"","flag_inappropriate_enabled":"Yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/ultimate-reviews/js/ewd-urp-js.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ewd_urp_pie_data = {"maximum_score":"5","circle_graph_background_color":"","circle_graph_fill_color":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/ultimate-reviews/js/ewd-urp-pie-graph.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://www.offroaders.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.offroaders.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.offroaders.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LED Lights Upgrade to Black Oak LED' href='http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/' />
<link rel='next' title='Swaybar Modification' href='http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.offroaders.com/?p=7340' />
<link rel="alternate" type="application/json+oembed" href="http://www.offroaders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.offroaders.com%2Fprojects-installations%2Fproject-jeep-cj7%2Fdetroit-locker-install%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.offroaders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.offroaders.com%2Fprojects-installations%2Fproject-jeep-cj7%2Fdetroit-locker-install%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
    <script type="text/javascript">
        var ajaxurl = 'http://www.offroaders.com/wp/wp-admin/admin-ajax.php';
    </script>
<!-- <meta name="NextGEN" version="2.2.1" /> -->
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.offroaders.com/wp/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.offroaders.com/wp/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3801739361729944",
    enable_page_level_ads: true
  });
</script>




<link rel='stylesheet' id='nextgen_basic_singlepic_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_singlepic/static/nextgen_basic_singlepic.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.offroaders.com/wp/wp-content/ngg_styles/nggallery.css?ver=2.2.1' type='text/css' media='all' />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-7340 single-format-standard wp-custom-logo mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.offroaders.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="385" height="110" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3.png" class="custom-logo" alt="" itemprop="logo" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3.png 385w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3-300x86.png 300w" sizes="(max-width: 385px) 100vw, 385px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-17" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ralphhassel-header-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="5583546407"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-7850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7850"><a href="http://www.offroaders.com/">Home</a></li>
<li id="menu-item-8196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8196"><a href="http://www.offroaders.com/topics/technical/">Technical Articles</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="http://www.offroaders.com/tech">More Tech Articles</a></li>
	<li id="menu-item-8185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8185"><a href="http://www.offroaders.com/topics/blog/">Dusty Trails Blog</a></li>
	<li id="menu-item-9550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9550"><a href="http://www.offroaders.com/topics/winch-tech/">Winch Tech</a></li>
	<li id="menu-item-8195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8195"><a href="http://www.offroaders.com/topics/communications/">Communications</a></li>
	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="http://www.offroaders.com/topics/cheap-tricks/">Cheap Tricks and Useful Tips</a></li>
	<li id="menu-item-8941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8941"><a href="http://www.offroaders.com/topics/recovery-techniques/">Driving &#038; Recovery Techniques</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97"><a href="http://www.offroaders.com/info/tech-corner/project-cj7/project-cj7-index.htm">Jeep Projects</a>
<ul class="sub-menu">
	<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8183"><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-jk-rubicon-x/">Project Jeep Rubicon X</a></li>
	<li id="menu-item-8184" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8184"><a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/">Project Jeep CJ-7</a></li>
</ul>
</li>
<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8926"><a href="http://www.offroaders.com/topics/mud-tire-reviews/">Mud Tire Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="http://www.offroaders.com/reviewbox/showcat.php?cat=3">Mud Tire Reviews</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://www.offroaders.com/tech/AT-MT-Tires">AT Tire Reviews</a></li>
	<li id="menu-item-8928" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8928"><a href="http://www.offroaders.com/technical/tire-terminology-information-about-tires/">Tire Terminology – Lots of Information about Tires</a></li>
	<li id="menu-item-8927" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8927"><a href="http://www.offroaders.com/technical/wheel-terminology/">Tire Tech 101: Wheel Terminology</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="http://www.offroaders.com/reviewbox/index.php">Product Reviews</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://www.offroaders.com/tech/jeep/index.html">Jeeps</a></li>
<li id="menu-item-8168" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8168"><a href="http://www.offroaders.com/4x4-trails/4x4-clubs/">4×4 Clubs</a>
<ul class="sub-menu">
	<li id="menu-item-8188" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8188"><a href="http://www.offroaders.com/4x4-trails/northeast-us-4x4-off-road-clubs-directory/">Northeast US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8189"><a href="http://www.offroaders.com/4x4-trails/southeast-us-4x4-off-road-clubs-directory/">Southeast US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8190" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8190"><a href="http://www.offroaders.com/4x4-trails/midwest-us-4x4-off-road-clubs-directory/">Midwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8191"><a href="http://www.offroaders.com/4x4-trails/northwest-us-4x4-off-road-clubs-directory/">Northwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8192" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8192"><a href="http://www.offroaders.com/4x4-trails/southwest-us-4x4-off-road-clubs-directory/">Southwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8193" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8193"><a href="http://www.offroaders.com/4x4-trails/california-4x4-off-road-clubs-directory/">California 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8194"><a href="http://www.offroaders.com/topics/4x4-trails/">4&#215;4 Trails &#038; ORV Offroad Parks</a></li>
	<li id="menu-item-8187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8187"><a href="http://www.offroaders.com/blog/top-trails-in-america-rubicon-trail/">Top Trails in America – Rubicon Trail</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/jeep-shows/18th-pa-jeep-show/" title="18th Annual All Breeds PA Jeep Show at the York Fairgrounds, York PA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 24, 2014 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							18th Annual All Breeds PA Jeep Show at the York Fairgrounds, York PA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Jeep Shows							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/" title="Swaybar Modification">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Swaybar Modification						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep CJ-7							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/" title="Detroit Locker Install">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Detroit Locker Install						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep CJ-7							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/" title="LED Lights Upgrade to Black Oak LED">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							LED Lights Upgrade to Black Oak LED						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep JK Rubicon X							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/black-oak-led-light-pods-install-review/" title="Black Oak LED Light Pods Install &#038; Review">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Black Oak LED Light Pods Install &#038; Review						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep JK Rubicon X							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/making-lifted-shackles/" title="Making Lifted Shackles">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Making Lifted Shackles						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep CJ-7							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form action="http://www.offroaders.com/search/" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3801739361729944:7524500807" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.offroaders.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.offroaders.com/topics/projects-installations/">Projects and Installations</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-cj7/" itemprop="url"><span itemprop="title">Project Jeep CJ-7</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Detroit Locker Install</nav>
<article id="post-7340" class="post-7340 post type-post status-publish format-standard has-post-thumbnail hentry category-project-jeep-cj7">
	<header class="entry-header clearfix"><h1 class="entry-title">Detroit Locker Install</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.offroaders.com/2017/04/">April 21, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff-editor/">Offroaders Staff Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-cj7/" rel="category tag">Project Jeep CJ-7</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/#mh-comments">0</a></span>
</p>
	</header>
	<div id="text-22" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ralphhassel-header-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="5583546407"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Detroit-Locker-Install-678x381.jpg" alt="Jeep CJ-7 Detroit Locker Install" title="Jeep CJ-7 Detroit Locker Install" />
</figure>
<h3><strong>Powertrax No-Slip Traction System</strong><br><strong>Installation &#8230; or so we thought&#8230; make that &#8230;</strong><br><strong>Detroit Locker Installation</strong></h3><p><strong>Occasionally you set out to do a project and things don&#8217;t always go as you planned.&nbsp; This was one of those such projects where the installation of a Powertrax No-Slip Traction System ended up becoming a DIY Detroit Locker installation.&nbsp; You might be wondering how that could happen, well, that&#8217;s exactly what happened.&nbsp; If you&#8217;re looking for an installation process of the Powertrax No-Slip Traction System, you&#8217;ll find that here as well, but the following write-up takes a left turn about halfway down the trail.&nbsp;</strong></p><p><strong>First a little background info&#8230;</strong></p><p><strong>This CJ-7 is equipped with front and rear Dana 44 axles, the front from a Jeep Wagoneer Hybrid (formerly a Scout Dana 44) and the rear Dana 44 out of a late 70&#8217;s Scout.&nbsp; Both axles have open pigs with 3.07 gears.&nbsp; The plan was to install a Powertrax No-Slip in the rear, run it for a little while, then when funds and time are available, swap in lower gears, drop the Detroit Locker that was up on the shelf into the rear axle and move the Powertrax No-Slip up to the front Dana 44.&nbsp; Sounded like a good plan.</strong></p><p><strong>So we set out one fine Sunday morning to install a Powertrax No-Slip into the rear Dana 44 of a Jeep CJ-7.&nbsp;</strong></p><p><img class="alignnone size-full wp-image-10457" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7175.jpg" alt="" width="500" height="333" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7175.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7175-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p><h3><strong>Digging In</strong></h3><p><strong>It started out as any good axle project might, by loosening lugs of the rear tires before jacking it up.</strong></p><p><strong>Then we secured the vehicle on jack stands and blocked the tires.</strong><br><br><strong>We removed the differential cover and cracked the seal to let a watery, mocha expresso mix out of the differential.&nbsp; First sign of trouble ahead?&nbsp; Maybe but it isn&#8217;t like we haven&#8217;t seen that before.&nbsp; Sort of comes with driving though rocker panel deep creeks and mud holes.&nbsp; Which is good reason to inspect your gear oil once in a while.</strong><br><br><strong>First inspection of the gears and the carrier were fine.&nbsp; Nothing looked worn or damaged.&nbsp; So we let it drain and cleared out any crud at the bottom.</strong></p><div class="ezcol ezcol-one-third"><p><img class="alignnone size-full wp-image-10459" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7173.jpg" alt="" width="300" height="200"></p></div><div class="ezcol ezcol-one-third"><p><img class="alignnone size-full wp-image-10460" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7174.jpg" alt="" width="500" height="369" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7174.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7174-300x221.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7174-80x60.jpg 80w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol ezcol-one-third ezcol-last"><p><img class="alignnone size-full wp-image-10461" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7176.jpg" alt="" width="500" height="333" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7176.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7176-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol-divider"></div><p><img class="alignnone size-full wp-image-10464" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/open-differential-parts-id.jpg" alt="" width="600" height="488" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/open-differential-parts-id.jpg 600w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/open-differential-parts-id-300x244.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><br><strong>Following the Powertrax No-Slip instructions, the passenger side axle will have to be pulled out a few inches, so we removed the passenger wheel and drum brake, then removed the 4 retainer bolts for the passenger side axle shaft located on the inside of the brake backing plate. Then pulled out passenger side axle shaft a few inches.</strong></p><div class="ezcol ezcol-one-half"><p><img class="alignnone size-full wp-image-10466" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7180.jpg" alt="" width="500" height="421" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7180.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7180-300x253.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol ezcol-one-half ezcol-last"><p><img class="alignnone size-full wp-image-10467" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7177.jpg" alt="" width="500" height="333" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7177.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7177-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol-divider"></div><div class="ezcol ezcol-one-half"><p><img class="alignnone size-full wp-image-10468" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7178.jpg" alt="" width="500" height="333" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7178.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7178-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol ezcol-one-half ezcol-last"><p><img class="alignnone size-full wp-image-10469" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7182.jpg" alt="" width="400" height="303" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7182.jpg 400w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7182-300x227.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7182-80x60.jpg 80w" sizes="(max-width: 400px) 100vw, 400px" /></p></div><div class="ezcol-divider"></div><p><strong>The Powertrax No-Slip instructions suggested that with some gear ratios you are able to remove the pinion shaft retainer bolt or Roll pin in this case, and then remove the Pinion Shaft without removing the carrier from the axle.&nbsp; Apparently with some gear ratios the ring gear is not as thick and the pinion shaft will clear the ring gear and slide out.&nbsp; A 12 penny nail with the point ground flat made a good improvised replacement for the long thin punch, which we didn&#8217;t have.&nbsp; With the Roll Pin out, we tried removing the pinion shaft.&nbsp; It didn&#8217;t clear the 3.07 ring gear.&nbsp; The carrier will have to come out. &nbsp;&nbsp;</strong></p><p><img class="alignnone size-full wp-image-10471" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7181.jpg" alt="" width="400" height="267" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7181.jpg 400w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7181-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /><br><strong>So we jumped over to the driver side and removed the tire, brake drum, retaining bolts and pulled out the driver side axle a few inches as well.</strong></p><div class="ezcol ezcol-one-half"><p><img class="alignnone size-full wp-image-10473" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7183.jpg" alt="" width="400" height="267" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7183.jpg 400w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7183-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></p></div><div class="ezcol ezcol-one-half ezcol-last"><p><img class="alignnone size-full wp-image-10474" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7184.jpg" alt="" width="400" height="267" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7184.jpg 400w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7184-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></p></div><div class="ezcol-divider"></div><h3><strong>Removing The Carrier</strong></h3><p><strong>We marked the Carrier Bearing Caps as left and right, top/bottom prior to removing them.&nbsp; I used a center punch and punched 1 mark on the driver-side/top and two marks on the passenger-side/top and made a mental / verbal note.&nbsp; Then we removed the Bearing Caps and set them aside.</strong></p><p><strong>Then we proceeded to remove the carrier.&nbsp; Generally the carrier is a snug fit.&nbsp; Sometimes very snug.&nbsp; In most cases we&#8217;ve had to use a series of pry bars, to gently pry the carrier out of the axle housing. Don&#8217;t pry on the gears unless you are scrapping them.&nbsp; If you use this method of prying, hang onto the carrier.&nbsp; They have been known to let go and pop out.&nbsp; Very tight axle housings might require a spreader, which bolts onto the axle housings diff cover plate bolt holes and spreads the housing open ever so slightly; enough to pull the carrier out.</strong><br><br><strong>With a little persuasion from the 18&#8243; pry bar and a smaller pry bar, we had the carrier out.</strong><br><div class="ezcol ezcol-one-half"><p><img class="alignnone size-full wp-image-10479" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7186.jpg" alt="" width="500" height="333" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7186.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7186-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div></p><div class="ezcol ezcol-one-half ezcol-last"><p><img class="alignnone size-full wp-image-10480" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7185.jpg" alt="" width="400" height="267" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7185.jpg 400w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7185-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></p></div><div class="ezcol-divider"></div><h3><strong>To The Shop Bench</strong></h3><p><strong>Since the Ring Gear had to be removed, we found that we could grab the carrier in the vice without touching the bearings or spider gears.&nbsp; This setup was good access for use of the breaker bar to back off the ring gear bolts.</strong></p><p><img class="alignnone size-full wp-image-10512" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7189.jpg" alt="" width="500" height="333" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7189.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7189-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p><p><strong>With the ring gear removed, we tapped out the pinion shaft. &nbsp;</strong></p><div class="ezcol ezcol-one-half"><p><img class="alignnone size-full wp-image-10513" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7187.jpg" alt="" width="500" height="407" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7187.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7187-300x244.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol ezcol-one-half ezcol-last"><p><img class="alignnone size-full wp-image-10514" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7188.jpg" alt="" width="500" height="456" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7188.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7188-300x274.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol-divider"></div><div class="ezcol ezcol-one-half"><p><img class="alignnone size-full wp-image-10515" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7190b.jpg" alt="" width="500" height="401" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7190b.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7190b-300x241.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol ezcol-one-half ezcol-last"><p><img class="alignnone size-full wp-image-10516" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7190.jpg" alt="" width="500" height="333" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7190.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7190-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol-divider"></div><p><strong>With the pinion shaft out, the Spider Gears and Spider Gear Washer rotated out. </strong></p><p><strong><img class="alignnone size-full wp-image-10517" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7191.jpg" alt="" width="500" height="482" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7191.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7191-300x289.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />&nbsp;&nbsp; &nbsp;</strong><br><strong>The Spider Gear and thrust Washers that the axles slide into were next to be removed.&nbsp; The passenger side slid right out.</strong></p><p><strong> <img class="alignnone size-full wp-image-10518" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7192.jpg" alt="" width="500" height="333" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7192.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7192-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />&nbsp;</strong><br><strong>Driver side Spider Gear and Spider Gear thrust Washer were a different story.&nbsp; For some reason they would begin to come out but would seize up and not budge.&nbsp; An old 30 spline axle shaft made a good battering ram to pound out the spider gear.</strong></p><div class="ezcol ezcol-one-half"><p><img class="alignnone size-full wp-image-10519" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7193.jpg" alt="" width="500" height="386" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7193.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7193-300x232.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol ezcol-one-half ezcol-last"><p><img class="alignnone size-full wp-image-10520" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7194.jpg" alt="" width="500" height="412" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7194.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7194-300x247.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol-divider"></div><p><strong>This is where things got interesting&#8230;</strong><br><br><strong>Once the Driver-side spider gear was out, we could see why it didn&#8217;t want to come out.&nbsp; If you look to where I&#8217;m pointing in the picture, you&#8217;ll see metal stuck to the machined surface of the spider gear. &nbsp;</strong></p><p><img class="alignnone size-full wp-image-10522" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/spider-scoring2.jpg" alt="" width="600" height="400" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/spider-scoring2.jpg 600w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/spider-scoring2-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p><p><strong>That metal came from the carrier.</strong></p><p><img class="alignnone size-full wp-image-10524" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/spider-scoring.jpg" alt="" width="600" height="481" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/spider-scoring.jpg 600w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/spider-scoring-300x241.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p><p><strong>How that happened, I&#8217;m not sure.&nbsp; I would guess the axle sat for a long time and had moisture in the axle housing.&nbsp; The metal to metal seized, then later when it went back into service, it tore the metal from the housing and scored the hell out of the carrier&#8217;s machined surface where the spider gear rides.&nbsp; The bottom picture you&#8217;ll see what the spider gear surface should look like.</strong></p><p><img class="alignnone size-full wp-image-10525" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7197.jpg" alt="" width="500" height="333" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7197.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7197-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><br><strong>What did this mean to the PowerTax No-Slip install?</strong><br><br><strong>Look again at the carrier&#8217;s scored surface.&nbsp; That&#8217;s where one side of the PowerTax No-Slip Coupler rides.&nbsp; The carrier and Coupler are supposed to be close tolerance.&nbsp; The good side was a close tolerance fit, the scored side was not and it wobbled in the carrier.&nbsp; Not good.&nbsp; I think the PowerTrax No-Slip would probably be damaged in a short period of time without a clean engagement of the PowerTrax Coupler and the PowerTrax Driver and Synchro</strong><br><strong>Ring to the Paddle.&nbsp; A quick end to a fine 400 dollar lunchbox locker that really should be up front.</strong></p><p><br><strong>So Now What?</strong><br><br><strong>This is where the trail takes a left turn.&nbsp; These were my options:</strong></p><ul><li><strong>Install it anyway and risk damage to the PowerTrax No-Slip.</strong></li><li><strong>Pull the carrier out of a Scout Dana 44 and try to shim and use that.</strong></li><li><strong>Put the original open carrier back together with the damaged parts and play with it for a while until I have funds and a time window to install the Detroit locker sitting up on the shelf.</strong></li><li><strong>Get it to the shop and do the gears and the Detroit Locker within the next 3 weeks, just in time for the &#8220;OK Auto 4&#215;4 Tour 2006&#8221; &#8230; or &#8230;</strong></li><li><strong>We try to put the Detroit in Ourselves!</strong></li></ul><p><strong>With &#8220;OK Auto 4&#215;4 Tour 2006&#8221; only a few short weeks away and the thought of another weekend offroad with an open carrier, we decided to try out skills (read luck) at installing the Detroit Locker and getting the gears meshed right.</strong></p><p><img class="alignnone size-full wp-image-10528" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/detroit-locker.jpg" alt="" width="288" height="299"><br><br><strong>If you want to continue reading about how to install a PowerTrax No-Slip, <a href="http://www.offroaders.com/tech/PowerTrax-No-Slip/index.htm">follow this link.</a></strong></p><h3><strong>Installing The Detroit Locker</strong></h3><p><strong>The first thing we had to do was pull the old wheel bearings off.&nbsp; We were going to reuse them and the shims so using a big gear puller, we successfully pulled the bearings off both sides without tearing up the shims (too much).&nbsp; We kept them separate to identify which went on the left and which went on the right as well as the shims, left and right.</strong><br><br><strong>We also got of the micrometer and compared the two carriers, the open and the Detroit Locker, to figure about where the ring gear bolting surface was on both.&nbsp; We were trying to guess at about where the shims might have to be moved to get the ring and pinion gears to mesh as well as possible.</strong></p><div class="ezcol ezcol-one-half"><p><img class="alignnone size-full wp-image-10531" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7195.jpg" alt="" width="390" height="500" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7195.jpg 390w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7195-234x300.jpg 234w" sizes="(max-width: 390px) 100vw, 390px" /></p></div><div class="ezcol ezcol-one-half ezcol-last"><p><img class="alignnone size-full wp-image-10532" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7208.jpg" alt="" width="500" height="346" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7208.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7208-300x208.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol-divider"></div><p><strong>The two carriers were close in measurements from the driver-side end to the ring gear bolting surface (close enough) so our first attempt at putting it in was to put the shims back where the were on the open carrier and tap the bearings on using a large socket, tapping on the inner bearing race.&nbsp; Smearing some grease on the inside of the bearing races helped them go on easier.</strong><br><br><strong>We then bolted on the ring gear to the book specified 55 lbs of torque.</strong><br><br><strong>Since we lacked any real measuring devices, we found that the Detroit was too wide to get back into the axle housing.&nbsp; So back to the bench to remove about 2/100ths.&nbsp; We decided on removing a 2/100ths shim from the side that seemed to be the side that should get the ring gear about where it was in the open carrier.&nbsp; Nothing technical, just plan old backyard mechanic &#8220;saboutrite&#8221;.&nbsp; A second time getting the carrier in the axle housing and it was a snug fit and the backlash seemed to be about what we would expect it to be on a professionally setup axle, judging by past pro installations we had done for us. </strong><br><br><strong>We bolted in the bearing caps to the book specified 60 lbs of torque and smeared some grease on the ring gear to get a pattern.&nbsp; We rolled the drive shaft forward to roll the gears through the grease. We examined&nbsp;the grease and put it back together.</strong></p><div class="ezcol ezcol-one-half"><p><img class="alignnone size-full wp-image-10533" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7206.jpg" alt="" width="500" height="333" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7206.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7206-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol ezcol-one-half ezcol-last"><p><img class="alignnone size-full wp-image-10534" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7207.jpg" alt="" width="500" height="361" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7207.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7207-300x217.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p></div><div class="ezcol-divider"></div><h3>Reassembly Stage</h3><p><strong>We cleaned up the axle housing seal surface with a razor and some break cleaner.&nbsp; The axle bearings were also clean up and greased even though the wheel bearings are lubricated by the gear oil.&nbsp; We also cleaned the outer seal surfaces and put a little silicone sealant on the outer axle seals to ensure a good seal.</strong></p><div class="ezcol ezcol-one-half"><p><img class="alignnone size-full wp-image-10536" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7204_small.jpg" alt="" width="200" height="149" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7204_small.jpg 200w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7204_small-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" /></p></div><div class="ezcol ezcol-one-half ezcol-last"><p><img class="alignnone size-full wp-image-10537" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7205_small.jpg" alt="" width="200" height="165"></p></div><div class="ezcol-divider"></div><p><strong>The axles were slid into the Detroit and the retaining plate re-bolted to the brake backing plate.&nbsp; The brake drums were re-installed and the tires put back on, hand tightened.</strong></p><p><img class="alignnone size-full wp-image-10538" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7203.jpg" alt="" width="500" height="330" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7203.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7203-300x198.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><br><br><strong>A liberal coating of gasket silicone was placed on the axle housing and the cover plate bolted down.&nbsp; We broke for lunch to allow the silicone to set up a little before pumping in the gear oil.&nbsp; After about 45 minute we pumped in some gear oil and plugged it up.&nbsp; We lowered the Jeep and tightened the wheel lugs.&nbsp; A quick test of the locker was to jack up one tire as it was being backed out to see the other grab.&nbsp; It did.&nbsp; Nice. &nbsp;&nbsp; &nbsp;</strong></p><h3><img class="alignnone size-full wp-image-10540" src="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7209.jpg" alt="" width="500" height="378" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7209.jpg 500w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7209-300x227.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7209-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/04/100_7209-80x60.jpg 80w" sizes="(max-width: 500px) 100vw, 500px" /><br><strong>First Run Out</strong></h3><p><strong>Our first run out was around the neighborhood.&nbsp; The Detroit was quiet, yet noticeable.&nbsp; I&#8217;ve had experience with a locker on the road so I knew what to expect.&nbsp; Throttle in a turn will push the vehicle towards straight ahead.&nbsp; Shifting through the gears will cause the short wheel based CJ-7 to jerk one way or the other a little.&nbsp; Knowing it was going to happen, made it easier to predict and compensated for.&nbsp; The gears were quite, no odd sounds. After a short run, when we got back, we felt for any heat build up of the axle housing and that was minimal.&nbsp; Seems fine so far.</strong></p><h3><strong>Second Run Out&#8230;.Offroad</strong></h3><p><strong>The following weekend I took the Jeep over to a friends house for a little backyard (38 acres worth) wheeling through mud and trails.&nbsp; Through some low, swampy areas of the property, it was very noticeable the Detroit locker was back there powering the Interco Super Swamper SSRs.&nbsp; With minimal effort, the Jeep climbed through some very sloppy mud.&nbsp; Its good to finally have a Locker in the Project CJ-7. </strong></p><h3><strong>Final Thoughts</strong></h3><p><strong>First, the gears are temporary.&nbsp; 3.07 will be 3.73 soon.&nbsp; With a T-18A transmission and its 6.32:1 first gear and the Jeep in 4 low, the crawl ratio is not as bad as it might be without the T-18.&nbsp; A 6.32:1 first gear helps compensate for the 3.07 gears nicely.&nbsp; When time allows, the gears will be swapped and the PowerTrax will be installed up front at that time.</strong><br><br><strong>Even though we didn&#8217;t plan to install the Detroit Locker ourselves it worked out in the end.&nbsp; I have little concern about wearing out the gears due to a slightly less than perfect shimming of the gears.&nbsp; Mainly because the Jeep sees very few road miles, most is offroad and that amounts to very few miles in a years time.&nbsp; Secondly the gears are coming out soon anyway and a pro will install the new gears at that time.&nbsp; Overall &#8230; very pleased.&nbsp; Can&#8217;t wait to hit the trails of Rausch Creek in a few weeks.</strong></p><p><strong><div id="mh_magazine_posts_grid-6" class="mh-widget mh_magazine_posts_grid amr_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Project CJ-7 Articles</span></h4><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7336 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/" title="Swaybar Modification"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project CJ-7 Swaybar" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/" title="Swaybar Modification" rel="bookmark">
			Swaybar Modification		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 21, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff-editor/">Offroaders Staff Editor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Project Jeep CJ-7Swaybar ModsStock Jeep Swaybar &amp; Scout Dana 44 Front Axle&nbsp;When using an uncut Scout Dana 44 front axle, a few issues for adapting the axle to the CJ frame came up.&nbsp; One was <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/" title="Swaybar Modification">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7340 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/" title="Detroit Locker Install"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Detroit-Locker-Install-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 Detroit Locker Install" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Detroit-Locker-Install-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/Detroit-Locker-Install-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/" title="Detroit Locker Install" rel="bookmark">
			Detroit Locker Install		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 21, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff-editor/">Offroaders Staff Editor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Powertrax No-Slip Traction SystemInstallation &#8230; or so we thought&#8230; make that &#8230;Detroit Locker InstallationOccasionally you set out to do a project and things don&#8217;t always go as you planned.&nbsp; This was one of those such <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/" title="Detroit Locker Install">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7349 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/making-lifted-shackles/" title="Making Lifted Shackles"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/lifted-shackles-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 Making lifted shackles" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/lifted-shackles-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/lifted-shackles-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/making-lifted-shackles/" title="Making Lifted Shackles" rel="bookmark">
			Making Lifted Shackles		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 18, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff-editor/">Offroaders Staff Editor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/making-lifted-shackles/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Project Jeep CJ-7 &#8211; SuspensionMaking Shackles&nbsp;Turning a Mistake into New Tools! &nbsp;Shackles are one of those simple leaf sprung suspension components that can easily be upgraded to do a couple of things for a leaf <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/making-lifted-shackles/" title="Making Lifted Shackles">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
<div class="mh-row mh-posts-grid mh-posts-grid-widget mh-posts-grid-more clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7359 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-high-performance-pump-install/" title="AGR High Performance Pump Install"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/agr-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 AGR Steering Pump and Gear" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/agr-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/agr-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-high-performance-pump-install/" title="AGR High Performance Pump Install" rel="bookmark">
			AGR High Performance Pump Install		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 10, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff-editor/">Offroaders Staff Editor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-high-performance-pump-install/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Project Jeep CJ-7 Installation:AGR Saginaw Power Steering Gear AGR High Performance PumpThis documentation is meant to assist you in your installation and provide a few recommendations.&nbsp; Be sure to READ and FOLLOW the manufacturer&#8217;s installation <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-high-performance-pump-install/" title="AGR High Performance Pump Install">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7371 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-power-steering-gearbox-install/" title="AGR Power Steering Gearbox Install"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/agr-install-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 AGR Steering Pump and Gear Install" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/agr-install-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/agr-install-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-power-steering-gearbox-install/" title="AGR Power Steering Gearbox Install" rel="bookmark">
			AGR Power Steering Gearbox Install		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 10, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff-editor/">Offroaders Staff Editor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-power-steering-gearbox-install/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Project Jeep CJ-7&nbsp;Installation:AGR Saginaw Power Steering Gear AGR High Performance Pump&nbsp;This documentation is meant to assist you in your installation and provide a few recommendations.&nbsp; Be sure to READ and FOLLOW the manufacturer&#8217;s installation guide <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-power-steering-gearbox-install/" title="AGR Power Steering Gearbox Install">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7306 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/axle-preparation/" title="Axle Preparation"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Axle-Swap-prep-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 Dana 44 Axle Swap Prep" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Axle-Swap-prep-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Axle-Swap-prep-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/axle-preparation/" title="Axle Preparation" rel="bookmark">
			Axle Preparation		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 6, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff-editor/">Offroaders Staff Editor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/axle-preparation/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Project Jeep CJ-7Scout II Dana 44 Axles Swapped onto a CJ-7Power WashThanks to Chris McKeon for lending me his Honda Power Washer a second time to wash the axles (first time was to wash the <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/axle-preparation/" title="Axle Preparation">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</div></strong></p>	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/" rel="prev"><img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/black-oak-led-installation-feature-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Black Oak LED Installation and Review" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/black-oak-led-installation-feature-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/black-oak-led-installation-feature-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>LED Lights Upgrade to Black Oak LED</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/" rel="next"><img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Project CJ-7 Swaybar" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Swaybar Modification</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/projects-installations/project-jeep-cj7/detroit-locker-install/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.offroaders.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_64");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_64" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_64"><span class="cptch_span">f&#111;u&#114;</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">3</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_64" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="fP4=" /><input type="hidden" name="cptch_time" value="1493098248" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7340' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_posts_stacked-3" class="mh-widget mh_magazine_posts_stacked"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-jk-rubicon-x/" class="mh-widget-title-link">Popular</a></span></h4><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-8547 post type-post status-publish format-standard has-post-thumbnail category-technical tag-all-terrain tag-bias tag-mud-terrain tag-ply tag-radial tag-tech tag-technical-information tag-tire tag-tire-terminology tag-tires">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.offroaders.com/technical/tire-terminology-information-about-tires/"></a><img width="678" height="438" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/tire-terminology-feature-678x438.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://www.offroaders.com/technical/tire-terminology-information-about-tires/" title="Tire Terminology &#8211; Lots of Information about Tires" rel="bookmark">
													Tire Terminology &#8211; Lots of Information about Tires												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-large">
													Technical &amp; Info												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 15, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/technical/tire-terminology-information-about-tires/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-6162 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-hauser-fairlead tag-hawse-fairlead tag-hook-anchor tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-hook-anchor-hauser-fairlead-install/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2015/09/20150828_183826-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/09/20150828_183826-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2015/09/20150828_183826-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2015/09/20150828_183826-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-hook-anchor-hauser-fairlead-install/" title="Maximus-3 Hook Anchor &#038; Hawse Fairlead Install" rel="bookmark">
													Maximus-3 Hook Anchor &#038; Hawse Fairlead Install												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Project Jeep JK Rubicon X												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 27, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-hook-anchor-hauser-fairlead-install/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-8578 post type-post status-publish format-standard has-post-thumbnail category-technical tag-age-of-a-tire tag-featured tag-nhtsa tag-tech tag-tire-identification-codes tag-tires">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.offroaders.com/technical/deciphering-age-of-a-tire/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/used-mud-tires-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/used-mud-tires-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/used-mud-tires-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/technical/deciphering-age-of-a-tire/" title="Deciphering the Age of a Tire using the Tire Identification Codes" rel="bookmark">
													Deciphering the Age of a Tire using the Tire Identification Codes												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Technical &amp; Info												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 13, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/technical/deciphering-age-of-a-tire/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-6153 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-winch-mount-bumper-removal/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2015/09/Maximus-3-Winch-Mount-Installation-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Maximus-3 Winch Mount Installation" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/09/Maximus-3-Winch-Mount-Installation-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2015/09/Maximus-3-Winch-Mount-Installation-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-winch-mount-bumper-removal/" title="Maximus-3 Winch Mount Installation &#8211; Bumper Removal" rel="bookmark">
													Maximus-3 Winch Mount Installation &#8211; Bumper Removal												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Project Jeep JK Rubicon X												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-winch-mount-bumper-removal/#mh-comments">3</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-8611 post type-post status-publish format-standard has-post-thumbnail category-technical tag-conversion tag-p-metric tag-tire tag-tire-sizes tag-tire-terminology tag-tires">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.offroaders.com/technical/p-metric-tire-sizes-p-metric-to-inches-conversion-chart/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/used-mud-tires-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/used-mud-tires-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/used-mud-tires-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/technical/p-metric-tire-sizes-p-metric-to-inches-conversion-chart/" title="P-Metric Tire Sizes &#8211; P-Metric to Inches Conversion Chart" rel="bookmark">
													P-Metric Tire Sizes &#8211; P-Metric to Inches Conversion Chart												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Technical &amp; Info												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 23, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/technical/p-metric-tire-sizes-p-metric-to-inches-conversion-chart/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div></div>
</div>
</div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-7336 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/">
										Swaybar Modification									</a>
								</li>								<li class="mh-tab-post-item post-7340 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/">
										Detroit Locker Install									</a>
								</li>								<li class="mh-tab-post-item post-9713 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-black-oak-led tag-featured tag-jeep tag-jk tag-led tag-lights tag-offroad-lights tag-project tag-projects">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/">
										LED Lights Upgrade to Black Oak LED									</a>
								</li>								<li class="mh-tab-post-item post-10226 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-black-oak-led tag-cree-xm-l2 tag-featured tag-led tag-lights tag-offroad-lights tag-relay-wiring-diagram tag-review tag-wiring-diagram">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/black-oak-led-light-pods-install-review/">
										Black Oak LED Light Pods Install &#038; Review									</a>
								</li>								<li class="mh-tab-post-item post-7349 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/making-lifted-shackles/">
										Making Lifted Shackles									</a>
								</li>								<li class="mh-tab-post-item post-7359 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-high-performance-pump-install/">
										AGR High Performance Pump Install									</a>
								</li>								<li class="mh-tab-post-item post-7371 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-power-steering-gearbox-install/">
										AGR Power Steering Gearbox Install									</a>
								</li>								<li class="mh-tab-post-item post-7306 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/axle-preparation/">
										Axle Preparation									</a>
								</li>								<li class="mh-tab-post-item post-7345 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/bds-suspension-lift/">
										BDS Suspension Lift									</a>
								</li>								<li class="mh-tab-post-item post-7382 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/saginaw-steering-gearbox-mounting-bracket/">
										Saginaw Steering Gearbox Mounting Bracket									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://www.offroaders.com/tag/all-breeds-jeep-show/' class='tag-link-95 tag-link-position-1' title='16 topics' style='font-size: 12px;'>All Breeds Jeep Show</a>
<a href='http://www.offroaders.com/tag/cj-7/' class='tag-link-41 tag-link-position-2' title='14 topics' style='font-size: 12px;'>CJ-7</a>
<a href='http://www.offroaders.com/tag/cj5/' class='tag-link-51 tag-link-position-3' title='11 topics' style='font-size: 12px;'>CJ5</a>
<a href='http://www.offroaders.com/tag/cj6/' class='tag-link-53 tag-link-position-4' title='11 topics' style='font-size: 12px;'>CJ6</a>
<a href='http://www.offroaders.com/tag/cj7/' class='tag-link-52 tag-link-position-5' title='11 topics' style='font-size: 12px;'>CJ7</a>
<a href='http://www.offroaders.com/tag/cj8/' class='tag-link-54 tag-link-position-6' title='11 topics' style='font-size: 12px;'>CJ8</a>
<a href='http://www.offroaders.com/tag/commando/' class='tag-link-55 tag-link-position-7' title='11 topics' style='font-size: 12px;'>Commando</a>
<a href='http://www.offroaders.com/tag/featured/' class='tag-link-87 tag-link-position-8' title='54 topics' style='font-size: 12px;'>Featured</a>
<a href='http://www.offroaders.com/tag/jeep/' class='tag-link-83 tag-link-position-9' title='45 topics' style='font-size: 12px;'>Jeep</a>
<a href='http://www.offroaders.com/tag/jeep-jk/' class='tag-link-17 tag-link-position-10' title='14 topics' style='font-size: 12px;'>Jeep JK</a>
<a href='http://www.offroaders.com/tag/jeep-show/' class='tag-link-93 tag-link-position-11' title='11 topics' style='font-size: 12px;'>Jeep Show</a>
<a href='http://www.offroaders.com/tag/jk/' class='tag-link-61 tag-link-position-12' title='19 topics' style='font-size: 12px;'>JK</a>
<a href='http://www.offroaders.com/tag/maximus-3/' class='tag-link-233 tag-link-position-13' title='12 topics' style='font-size: 12px;'>Maximus-3</a>
<a href='http://www.offroaders.com/tag/military/' class='tag-link-49 tag-link-position-14' title='16 topics' style='font-size: 12px;'>Military</a>
<a href='http://www.offroaders.com/tag/obstacle-course/' class='tag-link-66 tag-link-position-15' title='11 topics' style='font-size: 12px;'>Obstacle Course</a>
<a href='http://www.offroaders.com/tag/offroad/' class='tag-link-26 tag-link-position-16' title='10 topics' style='font-size: 12px;'>offroad</a>
<a href='http://www.offroaders.com/tag/project/' class='tag-link-146 tag-link-position-17' title='11 topics' style='font-size: 12px;'>Project</a>
<a href='http://www.offroaders.com/tag/projects/' class='tag-link-199 tag-link-position-18' title='11 topics' style='font-size: 12px;'>Projects</a>
<a href='http://www.offroaders.com/tag/rubicon-x/' class='tag-link-144 tag-link-position-19' title='12 topics' style='font-size: 12px;'>Rubicon X</a>
<a href='http://www.offroaders.com/tag/tips/' class='tag-link-189 tag-link-position-20' title='14 topics' style='font-size: 12px;'>Tips</a>
<a href='http://www.offroaders.com/tag/vendors/' class='tag-link-413 tag-link-position-21' title='60 topics' style='font-size: 12px;'>vendors</a>
<a href='http://www.offroaders.com/tag/willys/' class='tag-link-50 tag-link-position-22' title='15 topics' style='font-size: 12px;'>Willys</a>
<a href='http://www.offroaders.com/tag/winching/' class='tag-link-33 tag-link-position-23' title='10 topics' style='font-size: 12px;'>Winching</a>
<a href='http://www.offroaders.com/tag/wrangler/' class='tag-link-46 tag-link-position-24' title='10 topics' style='font-size: 12px;'>Wrangler</a>
<a href='http://www.offroaders.com/tag/xj/' class='tag-link-45 tag-link-position-25' title='10 topics' style='font-size: 12px;'>XJ</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=24&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Joshua Thompson: 									</span>
									<a href="http://www.offroaders.com/reviews/toyota-fj-cruiser-discontinued/#comment-1909">
										<span class="mh-tab-comment-excerpt">
											I agree with most of what you said in your reply here, except that I don't understand how folks on&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=24&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Joshua Thompson: 									</span>
									<a href="http://www.offroaders.com/reviews/toyota-fj-cruiser-discontinued/#comment-1908">
										<span class="mh-tab-comment-excerpt">
											I do wish also that Toyota would build a truly utilitarian vehicle for the states. It simply isn't going to&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=24&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Joshua Thompson: 									</span>
									<a href="http://www.offroaders.com/reviews/toyota-fj-cruiser-discontinued/#comment-1907">
										<span class="mh-tab-comment-excerpt">
											This is not a Jeep bash, but rather, a JK issue. You are right: it is not your father's jeep.&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_posts_grid-3" class="mh-widget mh_magazine_posts_grid"><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-meta">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-2712 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks category-mud-tire-reviews tag-at-tires tag-featured tag-mt-tires tag-mud-tires tag-reviews tag-suv tag-tire-terminology tag-wheel-terminology">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/cheap-tricks/mud-tire-reviews-information-knowledge-base/" title="Mud Tire Reviews &#038; Information Knowledge Base"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0092-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0092-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0092-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0092-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Cheap Tricks and Useful Tips			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/cheap-tricks/mud-tire-reviews-information-knowledge-base/" title="Mud Tire Reviews &#038; Information Knowledge Base" rel="bookmark">
			Mud Tire Reviews &#038; Information Knowledge Base		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 13, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/cheap-tricks/mud-tire-reviews-information-knowledge-base/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Listing the Most Popular Mud Tires and All Terrain Tires.  Featuring the Tire Size Clearance Chart.  Also featuring a No-nonsense article to assist with Choosing the Right Mud Tire.  Knowledge database: Tire Terminology, Wheel Terminology, <a class="mh-excerpt-more" href="http://www.offroaders.com/cheap-tricks/mud-tire-reviews-information-knowledge-base/" title="Mud Tire Reviews &#038; Information Knowledge Base">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-9039 post type-post status-publish format-standard has-post-thumbnail category-trailer-towing-trailering tag-ball-hitches tag-gooseneck tag-gooseneck-trailer-hitch tag-hitch tag-towing tag-trailer">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/trailer-towing-trailering/gooseneck-trailer-hitches-the-sturdiest-around/" title="Gooseneck Trailer Hitches &#8211; The Sturdiest Around"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2016/02/ball-hitches-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2016/02/ball-hitches-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2016/02/ball-hitches-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Trailer &amp; Towing			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/trailer-towing-trailering/gooseneck-trailer-hitches-the-sturdiest-around/" title="Gooseneck Trailer Hitches &#8211; The Sturdiest Around" rel="bookmark">
			Gooseneck Trailer Hitches &#8211; The Sturdiest Around		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 23, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/trailer-towing-trailering/gooseneck-trailer-hitches-the-sturdiest-around/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Good examples of gooseneck hitches are the ones used to haul horses or other livestock by pick up truck. Most people who haul animals have gooseneck trailer hitches. The hitch is placed in the truck <a class="mh-excerpt-more" href="http://www.offroaders.com/trailer-towing-trailering/gooseneck-trailer-hitches-the-sturdiest-around/" title="Gooseneck Trailer Hitches &#8211; The Sturdiest Around">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-8942 post type-post status-publish format-standard has-post-thumbnail category-recovery-techniques tag-driving tag-driving-techniques tag-offroad">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/recovery-techniques/common-offroad-driving-techniques/" title="Common Offroad Driving Techniques"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/offroad-driving-techniques-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Offroad Diving Techniques" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/offroad-driving-techniques-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/offroad-driving-techniques-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Driving &amp; Recovery Techniques			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/recovery-techniques/common-offroad-driving-techniques/" title="Common Offroad Driving Techniques" rel="bookmark">
			Common Offroad Driving Techniques		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 20, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/recovery-techniques/common-offroad-driving-techniques/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The following are some general offroad driving techniques that are used in all types of terrain. These general tips can help to improve your ability to navigate safely and efficiently.Safety &amp; Hand PositionWhen driving off <a class="mh-excerpt-more" href="http://www.offroaders.com/recovery-techniques/common-offroad-driving-techniques/" title="Common Offroad Driving Techniques">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-18" class="mh-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="1649750800"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="mh_magazine_spotlight-5" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-8900 post type-post status-publish format-standard has-post-thumbnail category-mud-tire-reviews tag-chart tag-featured tag-lift-kits tag-mud-tires tag-tire-clearance tag-tire-sizes tag-tires">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="http://www.offroaders.com/mud-tire-reviews/tire-size-guide-does-it-hit-or-fit/" title="Tire Size Guide &#8211; Does it Hit or Fit?"><img width="1000" height="438" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/mud-tires-hit-fit-1000x438.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/mud-tires-hit-fit.jpg 1000w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/mud-tires-hit-fit-300x131.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/mud-tires-hit-fit-768x336.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								MUD TIRE REVIEWS							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="http://www.offroaders.com/mud-tire-reviews/tire-size-guide-does-it-hit-or-fit/" title="Tire Size Guide &#8211; Does it Hit or Fit?">
								Tire Size Guide &#8211; Does it Hit or Fit?							</a>
						</h2>
													<p class="mh-meta mh-spotlight-meta">
								by Alan Cray in Mud Tire Reviews																	<span class="mh-spotlight-comments">
										<i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/mud-tire-reviews/tire-size-guide-does-it-hit-or-fit/#mh-comments">2</a>									</span>
															</p>
																			<div class="mh-excerpt">The data below is derived from research, readers rigs, feedback by readers and from direct experience with vehicles we&#8217;ve owned over the years. &nbsp;Not all possible 4&#215;4 vehicles are listed nor are all possible combinations. <a class="mh-excerpt-more" href="http://www.offroaders.com/mud-tire-reviews/tire-size-guide-does-it-hit-or-fit/" title="Tire Size Guide &#8211; Does it Hit or Fit?">[...]</a></div>											</div>
				</article></div><div id="mh_magazine_posts_list-2" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-7336 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project CJ-7 Swaybar" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/" title="Swaybar Modification" rel="bookmark">
					Swaybar Modification				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 21, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Project Jeep CJ-7Swaybar ModsStock Jeep Swaybar &amp; Scout Dana 44 Front Axle&nbsp;When using an uncut Scout Dana 44 front axle, a few issues for adapting the axle to the CJ frame came up.&nbsp; One was <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/" title="Swaybar Modification">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-7340 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Detroit-Locker-Install-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 Detroit Locker Install" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Detroit-Locker-Install-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/Detroit-Locker-Install-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/" title="Detroit Locker Install" rel="bookmark">
					Detroit Locker Install				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 21, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Powertrax No-Slip Traction SystemInstallation &#8230; or so we thought&#8230; make that &#8230;Detroit Locker InstallationOccasionally you set out to do a project and things don&#8217;t always go as you planned.&nbsp; This was one of those such <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/" title="Detroit Locker Install">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-9713 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-black-oak-led tag-featured tag-jeep tag-jk tag-led tag-lights tag-offroad-lights tag-project tag-projects">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/black-oak-led-installation-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Black Oak LED Installation and Review" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/black-oak-led-installation-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/black-oak-led-installation-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Project Jeep JK Rubicon X			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/" title="LED Lights Upgrade to Black Oak LED" rel="bookmark">
					LED Lights Upgrade to Black Oak LED				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 20, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>If you&#8217;re like me and you&#8217;ve owned many offroad vehicles over the years, you&#8217;re probably equipped your latest offroader acquisition with hand-me-downs from the previous generation 4&#215;4&#8217;s. &nbsp;For me I&#8217;m either trying to save money <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/" title="LED Lights Upgrade to Black Oak LED">[&#8230;]</a></p>
</div>		</div>
	</div>
</article></div>
</div><div id="mh_magazine_nip-4" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Top PiX</span></h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-9461 post type-post status-publish format-standard has-post-thumbnail category-freestyle-4x4 tag-4x4-images tag-freestyle-friday">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.offroaders.com/4x4-images/freestyle-4x4/freestyle-friday/" title="Freestyle Friday">
							<img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/FF1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Freestyle Friday" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/FF1-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/FF1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-9278 post type-post status-publish format-standard has-post-thumbnail category-twisted-4x4 tag-4x4-images tag-jeep tag-twisted-tuesday">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.offroaders.com/4x4-images/twisted-4x4/twisted-tuesday/" title="Twisted Tuesday">
							<img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/tt1-feature-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Twisted Tuesday" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/tt1-feature-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/tt1-feature-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-9270 post type-post status-publish format-standard has-post-thumbnail category-muddy-4x4-vehicles tag-4x4-images tag-jeep tag-mud-tires tag-muddy tag-tires tag-xj">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.offroaders.com/4x4-images/muddy-4x4-vehicles/muddy-monday-jeep-xj-style/" title="Muddy Monday &#8211; Jeep XJ Style">
							<img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/mm-01-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/mm-01-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/mm-01-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="ngg-images-3" class="mh-widget ngg_images"><div class="hslice" id="ngg-webslice"><h4 class="entry-title mh-widget-title"><span class="entry-title mh-widget-title-inner">Snapshots from the Gallery</span></h4><div class="ngg-widget entry-content">
            <a href="http://www.offroaders.com/wp/wp-content/galleries/black-oak-led/20170319_175245.jpg"
           title=" "
           data-image-id='1964'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="20170319_175245"
                 alt="20170319_175245"
                 src="http://www.offroaders.com/wp/wp-content/galleries/black-oak-led/thumbs/thumbs_20170319_175245.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/All-Breeds-Jeep-Show-2014-13.jpg"
           title=" "
           data-image-id='1424'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="All-Breeds-Jeep-Show-2014-13"
                 alt="All-Breeds-Jeep-Show-2014-13"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/thumbs/thumbs_All-Breeds-Jeep-Show-2014-13.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/All-Breeds-Jeep-Show-2014-82.jpg"
           title=" "
           data-image-id='1493'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="All-Breeds-Jeep-Show-2014-82"
                 alt="All-Breeds-Jeep-Show-2014-82"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/thumbs/thumbs_All-Breeds-Jeep-Show-2014-82.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/All-Breeds-Jeep-Show-2015-148.jpg"
           title=" "
           data-image-id='1785'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="All-Breeds-Jeep-Show-2015-148"
                 alt="All-Breeds-Jeep-Show-2015-148"
                 src="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/thumbs/thumbs_All-Breeds-Jeep-Show-2015-148.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/All-Breeds-Jeep-Show-2015-180.jpg"
           title=" "
           data-image-id='1817'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="All-Breeds-Jeep-Show-2015-180"
                 alt="All-Breeds-Jeep-Show-2015-180"
                 src="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/thumbs/thumbs_All-Breeds-Jeep-Show-2015-180.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/Bantam-Jeep-Heritage-Festival-2014-42.jpg"
           title=" "
           data-image-id='894'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="Bantam-Jeep-Heritage-Festival-2014-42"
                 alt="Bantam-Jeep-Heritage-Festival-2014-42"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/thumbs/thumbs_Bantam-Jeep-Heritage-Festival-2014-42.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/Bantam-Jeep-Heritage-Festival-a-2014-56.jpg"
           title=" "
           data-image-id='1269'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="Bantam-Jeep-Heritage-Festival-a-2014-56"
                 alt="Bantam-Jeep-Heritage-Festival-a-2014-56"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/thumbs/thumbs_Bantam-Jeep-Heritage-Festival-a-2014-56.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/Butler-Jeep-Invasion-2014-199.jpg"
           title=" "
           data-image-id='1202'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="Butler-Jeep-Invasion-2014-199"
                 alt="Butler-Jeep-Invasion-2014-199"
                 src="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/thumbs/thumbs_Butler-Jeep-Invasion-2014-199.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014-highlights/IMG_0534.jpg"
           title=" "
           data-image-id='1381'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="IMG_0534"
                 alt="IMG_0534"
                 src="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014-highlights/thumbs/thumbs_IMG_0534.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-festival-2014-highlight-photos/IMG_0799.jpg"
           title=" "
           data-image-id='1360'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="IMG_0799"
                 alt="IMG_0799"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-festival-2014-highlight-photos/thumbs/thumbs_IMG_0799.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2015/Img_2752.jpg"
           title=" "
           data-image-id='1690'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="Img_2752"
                 alt="Img_2752"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2015/thumbs/thumbs_Img_2752.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/P7200952.JPG"
           title=" "
           data-image-id='232'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="P7200952"
                 alt="P7200952"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/thumbs/thumbs_P7200952.JPG"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/P7200977.JPG"
           title=" "
           data-image-id='257'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="P7200977"
                 alt="P7200977"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/thumbs/thumbs_P7200977.JPG"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/P7201015.JPG"
           title=" "
           data-image-id='295'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="P7201015"
                 alt="P7201015"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/thumbs/thumbs_P7201015.JPG"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/p7210147.jpg"
           title="Jeep JK Unlimited"
           data-image-id='199'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="p7210147-jpg"
                 alt="p7210147-jpg"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/thumbs/thumbs_p7210147.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/p7210284.jpg"
           title=" "
           data-image-id='70'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="p7210284-jpg"
                 alt="p7210284-jpg"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/thumbs/thumbs_p7210284.jpg"
                 width="150"
                 height="75"
            /></a>
    </div>

</div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="mh_magazine_tabbed-5" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-5-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-7336 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/">
										Swaybar Modification									</a>
								</li>								<li class="mh-tab-post-item post-7340 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/">
										Detroit Locker Install									</a>
								</li>								<li class="mh-tab-post-item post-9713 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-black-oak-led tag-featured tag-jeep tag-jk tag-led tag-lights tag-offroad-lights tag-project tag-projects">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/">
										LED Lights Upgrade to Black Oak LED									</a>
								</li>								<li class="mh-tab-post-item post-10226 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-black-oak-led tag-cree-xm-l2 tag-featured tag-led tag-lights tag-offroad-lights tag-relay-wiring-diagram tag-review tag-wiring-diagram">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/black-oak-led-light-pods-install-review/">
										Black Oak LED Light Pods Install &#038; Review									</a>
								</li>								<li class="mh-tab-post-item post-7349 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/making-lifted-shackles/">
										Making Lifted Shackles									</a>
								</li>								<li class="mh-tab-post-item post-7359 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-high-performance-pump-install/">
										AGR High Performance Pump Install									</a>
								</li>								<li class="mh-tab-post-item post-7371 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-power-steering-gearbox-install/">
										AGR Power Steering Gearbox Install									</a>
								</li>								<li class="mh-tab-post-item post-7306 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/axle-preparation/">
										Axle Preparation									</a>
								</li>								<li class="mh-tab-post-item post-7345 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/bds-suspension-lift/">
										BDS Suspension Lift									</a>
								</li>								<li class="mh-tab-post-item post-7382 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/saginaw-steering-gearbox-mounting-bracket/">
										Saginaw Steering Gearbox Mounting Bracket									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-5-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://www.offroaders.com/tag/all-breeds-jeep-show/' class='tag-link-95 tag-link-position-1' title='16 topics' style='font-size: 12px;'>All Breeds Jeep Show</a>
<a href='http://www.offroaders.com/tag/cj-7/' class='tag-link-41 tag-link-position-2' title='14 topics' style='font-size: 12px;'>CJ-7</a>
<a href='http://www.offroaders.com/tag/cj5/' class='tag-link-51 tag-link-position-3' title='11 topics' style='font-size: 12px;'>CJ5</a>
<a href='http://www.offroaders.com/tag/cj6/' class='tag-link-53 tag-link-position-4' title='11 topics' style='font-size: 12px;'>CJ6</a>
<a href='http://www.offroaders.com/tag/cj7/' class='tag-link-52 tag-link-position-5' title='11 topics' style='font-size: 12px;'>CJ7</a>
<a href='http://www.offroaders.com/tag/cj8/' class='tag-link-54 tag-link-position-6' title='11 topics' style='font-size: 12px;'>CJ8</a>
<a href='http://www.offroaders.com/tag/commando/' class='tag-link-55 tag-link-position-7' title='11 topics' style='font-size: 12px;'>Commando</a>
<a href='http://www.offroaders.com/tag/featured/' class='tag-link-87 tag-link-position-8' title='54 topics' style='font-size: 12px;'>Featured</a>
<a href='http://www.offroaders.com/tag/jeep/' class='tag-link-83 tag-link-position-9' title='45 topics' style='font-size: 12px;'>Jeep</a>
<a href='http://www.offroaders.com/tag/jeep-jk/' class='tag-link-17 tag-link-position-10' title='14 topics' style='font-size: 12px;'>Jeep JK</a>
<a href='http://www.offroaders.com/tag/jeep-show/' class='tag-link-93 tag-link-position-11' title='11 topics' style='font-size: 12px;'>Jeep Show</a>
<a href='http://www.offroaders.com/tag/jk/' class='tag-link-61 tag-link-position-12' title='19 topics' style='font-size: 12px;'>JK</a>
<a href='http://www.offroaders.com/tag/maximus-3/' class='tag-link-233 tag-link-position-13' title='12 topics' style='font-size: 12px;'>Maximus-3</a>
<a href='http://www.offroaders.com/tag/military/' class='tag-link-49 tag-link-position-14' title='16 topics' style='font-size: 12px;'>Military</a>
<a href='http://www.offroaders.com/tag/obstacle-course/' class='tag-link-66 tag-link-position-15' title='11 topics' style='font-size: 12px;'>Obstacle Course</a>
<a href='http://www.offroaders.com/tag/offroad/' class='tag-link-26 tag-link-position-16' title='10 topics' style='font-size: 12px;'>offroad</a>
<a href='http://www.offroaders.com/tag/project/' class='tag-link-146 tag-link-position-17' title='11 topics' style='font-size: 12px;'>Project</a>
<a href='http://www.offroaders.com/tag/projects/' class='tag-link-199 tag-link-position-18' title='11 topics' style='font-size: 12px;'>Projects</a>
<a href='http://www.offroaders.com/tag/rubicon-x/' class='tag-link-144 tag-link-position-19' title='12 topics' style='font-size: 12px;'>Rubicon X</a>
<a href='http://www.offroaders.com/tag/tips/' class='tag-link-189 tag-link-position-20' title='14 topics' style='font-size: 12px;'>Tips</a>
<a href='http://www.offroaders.com/tag/vendors/' class='tag-link-413 tag-link-position-21' title='60 topics' style='font-size: 12px;'>vendors</a>
<a href='http://www.offroaders.com/tag/willys/' class='tag-link-50 tag-link-position-22' title='15 topics' style='font-size: 12px;'>Willys</a>
<a href='http://www.offroaders.com/tag/winching/' class='tag-link-33 tag-link-position-23' title='10 topics' style='font-size: 12px;'>Winching</a>
<a href='http://www.offroaders.com/tag/wrangler/' class='tag-link-46 tag-link-position-24' title='10 topics' style='font-size: 12px;'>Wrangler</a>
<a href='http://www.offroaders.com/tag/xj/' class='tag-link-45 tag-link-position-25' title='10 topics' style='font-size: 12px;'>XJ</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-5-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=24&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Joshua Thompson: 									</span>
									<a href="http://www.offroaders.com/reviews/toyota-fj-cruiser-discontinued/#comment-1909">
										<span class="mh-tab-comment-excerpt">
											I agree with most of what you said in your reply here, except that I don't understand how folks on&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=24&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Joshua Thompson: 									</span>
									<a href="http://www.offroaders.com/reviews/toyota-fj-cruiser-discontinued/#comment-1908">
										<span class="mh-tab-comment-excerpt">
											I do wish also that Toyota would build a truly utilitarian vehicle for the states. It simply isn't going to&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=24&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0659b909a277b618423a7beee8497517?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Joshua Thompson: 									</span>
									<a href="http://www.offroaders.com/reviews/toyota-fj-cruiser-discontinued/#comment-1907">
										<span class="mh-tab-comment-excerpt">
											This is not a Jeep bash, but rather, a JK issue. You are right: it is not your father's jeep.&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="mh_magazine_authors-3" class="mh-footer-widget mh_magazine_authors"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Authors</span></h6>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/offroaders-staff-editor/" title="Articles by Offroaders Staff Editor">
										<img alt='' src='http://1.gravatar.com/avatar/daf7e1c4812f2cff5ee1cf5c8038adad?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/daf7e1c4812f2cff5ee1cf5c8038adad?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/offroaders-staff-editor/" title="Articles by Offroaders Staff Editor">
									Offroaders Staff Editor								</a>
								<p class="mh-user-data">
									published 127 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/offroaders-staff/" title="Articles by Offroaders Staff">
										<img alt='' src='http://2.gravatar.com/avatar/26317c92b941d30ee0f6b4c90335c3df?s=48&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/26317c92b941d30ee0f6b4c90335c3df?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/offroaders-staff/" title="Articles by Offroaders Staff">
									Offroaders Staff								</a>
								<p class="mh-user-data">
									published 57 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/alan-cray/" title="Articles by Alan Cray">
										<img alt='' src='http://0.gravatar.com/avatar/9898029daf53f912e1b7e866700452e6?s=48&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9898029daf53f912e1b7e866700452e6?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/alan-cray/" title="Articles by Alan Cray">
									Alan Cray								</a>
								<p class="mh-user-data">
									published 31 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/thomas-sawyer/" title="Articles by Thomas Sawyer">
										<img alt='' src='http://1.gravatar.com/avatar/4a25a998bd2957370e9b7594810e3d71?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4a25a998bd2957370e9b7594810e3d71?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/thomas-sawyer/" title="Articles by Thomas Sawyer">
									Thomas Sawyer								</a>
								<p class="mh-user-data">
									published 7 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/ralph-hassel/" title="Articles by Ralph Hassel">
										<img alt='' src='http://2.gravatar.com/avatar/26e25d5de655dbf2271f0cca176ce495?s=48&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/26e25d5de655dbf2271f0cca176ce495?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/ralph-hassel/" title="Articles by Ralph Hassel">
									Ralph Hassel								</a>
								<p class="mh-user-data">
									published 7 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/editor/" title="Articles by Editor Engles">
										<img alt='' src='http://1.gravatar.com/avatar/dca2168c650509aaaca9b04696c61945?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/dca2168c650509aaaca9b04696c61945?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/editor/" title="Articles by Editor Engles">
									Editor Engles								</a>
								<p class="mh-user-data">
									published 3 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/david-beran/" title="Articles by David Beran">
										<img alt='' src='http://1.gravatar.com/avatar/1fc7cb078529a9c09b20c8155e039033?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1fc7cb078529a9c09b20c8155e039033?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/david-beran/" title="Articles by David Beran">
									David Beran								</a>
								<p class="mh-user-data">
									published 3 articles								</p>
							</div>
						</li>			</ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
							<div id="recent-posts-4" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent</span></h6>		<ul>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/swaybar-modification/">Swaybar Modification</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/detroit-locker-install/">Detroit Locker Install</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/">LED Lights Upgrade to Black Oak LED</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/black-oak-led-light-pods-install-review/">Black Oak LED Light Pods Install &#038; Review</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/making-lifted-shackles/">Making Lifted Shackles</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-high-performance-pump-install/">AGR High Performance Pump Install</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/agr-power-steering-gearbox-install/">AGR Power Steering Gearbox Install</a>
						</li>
				</ul>
		</div>		<div id="categories-2" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Categories</span></h6><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="266">4&#215;4 Clubs</option>
	<option class="level-0" value="265">4&#215;4 Trails &amp; ORV Offroad Parks</option>
	<option class="level-0" value="14">Cheap Tricks and Useful Tips</option>
	<option class="level-0" value="110">Communications</option>
	<option class="level-0" value="378">Driving &amp; Recovery Techniques</option>
	<option class="level-0" value="19">Dusty Trails Blog</option>
	<option class="level-0" value="467">Freestyle Friday</option>
	<option class="level-0" value="30">Industry News</option>
	<option class="level-0" value="92">Jeep Shows</option>
	<option class="level-0" value="31">Latest in Offroad</option>
	<option class="level-0" value="264">Mud Tire Reviews</option>
	<option class="level-0" value="460">Muddy Monday</option>
	<option class="level-0" value="147">Project Jeep CJ-7</option>
	<option class="level-0" value="143">Project Jeep JK Rubicon X</option>
	<option class="level-0" value="10">Projects and Installations</option>
	<option class="level-0" value="464">Readers Rigs</option>
	<option class="level-0" value="16">Reviews</option>
	<option class="level-0" value="9">Technical &amp; Info</option>
	<option class="level-0" value="462">Throwback Thursday</option>
	<option class="level-0" value="382">Trailer &amp; Towing</option>
	<option class="level-0" value="465">Twisted Tuesday</option>
	<option class="level-0" value="267">Vendors</option>
	<option class="level-0" value="466">Wet Wednesday</option>
	<option class="level-0" value="20">What&#8217;s New?</option>
	<option class="level-0" value="654">Winch Tech</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.offroaders.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-4" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Archives</span></h6>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.offroaders.com/2017/04/'> April 2017 </option>
	<option value='http://www.offroaders.com/2017/03/'> March 2017 </option>
	<option value='http://www.offroaders.com/2017/02/'> February 2017 </option>
	<option value='http://www.offroaders.com/2017/01/'> January 2017 </option>
	<option value='http://www.offroaders.com/2016/12/'> December 2016 </option>
	<option value='http://www.offroaders.com/2016/11/'> November 2016 </option>
	<option value='http://www.offroaders.com/2016/10/'> October 2016 </option>
	<option value='http://www.offroaders.com/2016/09/'> September 2016 </option>
	<option value='http://www.offroaders.com/2016/08/'> August 2016 </option>
	<option value='http://www.offroaders.com/2016/03/'> March 2016 </option>
	<option value='http://www.offroaders.com/2016/02/'> February 2016 </option>
	<option value='http://www.offroaders.com/2015/09/'> September 2015 </option>
	<option value='http://www.offroaders.com/2015/07/'> July 2015 </option>
	<option value='http://www.offroaders.com/2015/06/'> June 2015 </option>
	<option value='http://www.offroaders.com/2015/05/'> May 2015 </option>
	<option value='http://www.offroaders.com/2014/12/'> December 2014 </option>
	<option value='http://www.offroaders.com/2014/08/'> August 2014 </option>
	<option value='http://www.offroaders.com/2014/07/'> July 2014 </option>
	<option value='http://www.offroaders.com/2014/06/'> June 2014 </option>
	<option value='http://www.offroaders.com/2014/05/'> May 2014 </option>
	<option value='http://www.offroaders.com/2014/04/'> April 2014 </option>
	<option value='http://www.offroaders.com/2014/03/'> March 2014 </option>
	<option value='http://www.offroaders.com/2014/02/'> February 2014 </option>
	<option value='http://www.offroaders.com/2014/01/'> January 2014 </option>
	<option value='http://www.offroaders.com/2013/12/'> December 2013 </option>

		</select>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="mh_magazine_facebook_page-3" class="mh-footer-widget mh_magazine_facebook_page"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow on Facebook</span></h6><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/offroaders4x4" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="mh_magazine_posts_list-3" class="mh-footer-widget mh_magazine_posts_list"><div class="mh-posts-list-widget">
<article class="mh-posts-list-item clearfix post-8002 post type-post status-publish format-standard category-vendors tag-automotive-interior tag-bed-liners tag-bedliners tag-carpeting tag-floor-liners tag-floor-mats tag-mats tag-paint-carpet tag-vendors">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/vendors/bed-liners-paint-carpet-floor-mats-automotive-interior-2/"><img class="mh-image-placeholder" src="http://www.offroaders.com/wp/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Vendors			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/vendors/bed-liners-paint-carpet-floor-mats-automotive-interior-2/" title="Bed Liners, Paint Carpet, Floor Mats, Automotive Interior" rel="bookmark">
					Bed Liners, Paint Carpet, Floor Mats, Automotive Interior				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 2, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/vendors/bed-liners-paint-carpet-floor-mats-automotive-interior-2/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>This section categorizes Bed Liners, Paint Carpet, Floor Mats, Automotive Interior,&nbsp;and other 4&#215;4, offroad and performance related vendors. Browse the links below to find Bed Liners, Paint Carpet, Floor Mats and Automotive Interior related retailers. <a class="mh-excerpt-more" href="http://www.offroaders.com/vendors/bed-liners-paint-carpet-floor-mats-automotive-interior-2/" title="Bed Liners, Paint Carpet, Floor Mats, Automotive Interior">[&#8230;]</a></p>
</div>		</div>
	</div>
</article></div>
</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8201"><a href="http://www.offroaders.com/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://www.offroaders.com/contact-us/">Contact Us</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://www.offroaders.com/technical-articles/">Technical Articles</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="http://www.offroaders.com/tire-reviews/">Mud &#038; All Terrain Tire Reviews</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://www.offroaders.com/offroad-events/">Offroad &#038; Events</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://www.offroaders.com/site-map/">Site Map</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.offroaders.com\/wp\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.offroaders.com","wp_site_url":"http:\/\/www.offroaders.com\/wp","wp_root_url":"http:\/\/www.offroaders.com","wp_plugins_url":"http:\/\/www.offroaders.com\/wp\/wp-content\/plugins","wp_content_url":"http:\/\/www.offroaders.com\/wp\/wp-content","wp_includes_url":"http:\/\/www.offroaders.com\/wp\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_1e063c361572d44d62cb95bcfd2e27aa = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"filename","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-3","sortorder":[],"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"120","thumbnail_height":"90","thumbnail_quality":"100","thumbnail_crop":"1","thumbnail_watermark":"0","images_per_page":16,"number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":false,"use_imagebrowser_effect":false,"show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","template":"\/home\/offroad\/public_html\/wp\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":true,"ngg_triggers_display":"never","maximum_entity_count":16,"image_type":"thumb","show_thumbnail_link":false,"image_width":150,"image_height":75,"widget_setting_title":"Snapshots from the Gallery","widget_setting_before_widget":"<div id=\"ngg-images-3\" class=\"mh-widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h4 class=\"entry-title mh-widget-title\"><span class=\"entry-title mh-widget-title-inner\">","widget_setting_after_widget":"<\/div><\/div>","widget_setting_after_title":"<\/span><\/h4>","widget_setting_width":150,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-3"},"excluded_container_ids":[],"maximum_entity_count":16,"__defaults_set":true,"variation":3,"_errors":[],"ID":"1e063c361572d44d62cb95bcfd2e27aa"};
galleries.gallery_1e063c361572d44d62cb95bcfd2e27aa.wordpress_page_root = "http:\/\/www.offroaders.com\/projects-installations\/project-jeep-cj7\/detroit-locker-install\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.offroaders.com\/wp\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"949a239624","ajaxurl":"http:\/\/www.offroaders.com\/wp\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.4'></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> </body>
</html>