<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.offroaders.com/wp/xmlrpc.php" />
<title>Project Jeep Wrangler JL Rubicon | Offroaders.com</title>

<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Design[292,354] -->
<meta name="description"  content="I knew it was time. I had seen and heard enough. That test drive in my good friend Mike&#039;s brand spanking new 2018 JL Rubicon put me over the edge. When I found" />

<meta name="keywords"  content="featured,jeep,jl,rubicon" />

<link rel="canonical" href="http://www.offroaders.com/projects-installations/jeep-wrangler-jl-rubicon/project-jeep-wrangler-rubicon/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; Feed" href="http://www.offroaders.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; Comments Feed" href="http://www.offroaders.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; Project Jeep Wrangler JL Rubicon Comments Feed" href="http://www.offroaders.com/projects-installations/jeep-wrangler-jl-rubicon/project-jeep-wrangler-rubicon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.offroaders.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.offroaders.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.offroaders.com/wp/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.39' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.0.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://www.offroaders.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.offroaders.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.offroaders.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 great, inexpensive upgrades for your Jeep JK' href='http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='http://www.offroaders.com/?p=11314' />
<link rel="alternate" type="application/json+oembed" href="http://www.offroaders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.offroaders.com%2Fprojects-installations%2Fjeep-wrangler-jl-rubicon%2Fproject-jeep-wrangler-rubicon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.offroaders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.offroaders.com%2Fprojects-installations%2Fjeep-wrangler-jl-rubicon%2Fproject-jeep-wrangler-rubicon%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Google Auto Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3801739361729944",
          enable_page_level_ads: true
     });
</script>
<!-- /end HFCM by 99 Robots -->
<!-- <meta name="NextGEN" version="2.2.46" /> -->
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.offroaders.com/wp/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="http://www.offroaders.com/projects-installations/jeep-wrangler-jl-rubicon/project-jeep-wrangler-rubicon/amp/"><link rel="icon" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.offroaders.com/wp/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3801739361729944",
    enable_page_level_ads: true
  });
</script>




<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.46' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.2.46' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.46' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.46' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.2.46' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.offroaders.com/wp/wp-content/ngg_styles/nggallery.css?ver=2.2.46' type='text/css' media='all' />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-11314 single-format-standard wp-custom-logo mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.offroaders.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="385" height="110" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3.png" class="custom-logo" alt="Offroaders.com" itemprop="logo" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3.png 385w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3-300x86.png 300w" sizes="(max-width: 385px) 100vw, 385px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-17" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ralphhassel-header-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="5583546407"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-7850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7850"><a href="http://www.offroaders.com/">Home</a></li>
<li id="menu-item-8196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8196"><a href="http://www.offroaders.com/topics/technical/">Technical Articles</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="http://www.offroaders.com/tech">More Tech Articles</a></li>
	<li id="menu-item-8185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8185"><a href="http://www.offroaders.com/topics/blog/">Dusty Trails Blog</a></li>
	<li id="menu-item-9550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9550"><a href="http://www.offroaders.com/topics/winch-tech/">Winch Tech</a></li>
	<li id="menu-item-8195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8195"><a href="http://www.offroaders.com/topics/communications/">Communications</a></li>
	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="http://www.offroaders.com/topics/cheap-tricks/">Cheap Tricks and Useful Tips</a></li>
	<li id="menu-item-8941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8941"><a href="http://www.offroaders.com/topics/recovery-techniques/">Driving &#038; Recovery Techniques</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97"><a href="http://www.offroaders.com/info/tech-corner/project-cj7/project-cj7-index.htm">Jeep Projects</a>
<ul class="sub-menu">
	<li id="menu-item-8184" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8184"><a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/">Project Jeep CJ-7</a></li>
	<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8183"><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-jk-rubicon-x/">Project Jeep Rubicon X</a></li>
	<li id="menu-item-11339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11339"><a href="http://www.offroaders.com/topics/projects-installations/jeep-wrangler-jl-rubicon/">Jeep JL Rubicon Projects</a></li>
</ul>
</li>
<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8926"><a href="http://www.offroaders.com/topics/mud-tire-reviews/">Mud Tire Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="http://www.offroaders.com/reviewbox/showcat.php?cat=3">Mud Tire Reviews</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://www.offroaders.com/tech/AT-MT-Tires">AT Tire Reviews</a></li>
	<li id="menu-item-8928" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8928"><a href="http://www.offroaders.com/technical/tire-terminology-information-about-tires/">Tire Terminology – Lots of Information about Tires</a></li>
	<li id="menu-item-8927" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8927"><a href="http://www.offroaders.com/technical/wheel-terminology/">Tire Tech 101: Wheel Terminology</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="http://www.offroaders.com/reviewbox/index.php">Product Reviews</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://www.offroaders.com/tech/jeep/index.html">Jeeps</a></li>
<li id="menu-item-8168" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8168"><a href="http://www.offroaders.com/4x4-trails/4x4-clubs/">4×4 Clubs</a>
<ul class="sub-menu">
	<li id="menu-item-8188" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8188"><a href="http://www.offroaders.com/4x4-trails/northeast-us-4x4-off-road-clubs-directory/">Northeast US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8189"><a href="http://www.offroaders.com/4x4-trails/southeast-us-4x4-off-road-clubs-directory/">Southeast US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8190" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8190"><a href="http://www.offroaders.com/4x4-trails/midwest-us-4x4-off-road-clubs-directory/">Midwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8191"><a href="http://www.offroaders.com/4x4-trails/northwest-us-4x4-off-road-clubs-directory/">Northwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8192" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8192"><a href="http://www.offroaders.com/4x4-trails/southwest-us-4x4-off-road-clubs-directory/">Southwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8193" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8193"><a href="http://www.offroaders.com/4x4-trails/california-4x4-off-road-clubs-directory/">California 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8194"><a href="http://www.offroaders.com/topics/4x4-trails/">4&#215;4 Trails &#038; ORV Offroad Parks</a></li>
	<li id="menu-item-8187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8187"><a href="http://www.offroaders.com/blog/top-trails-in-america-rubicon-trail/">Top Trails in America – Rubicon Trail</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest: <i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/jeep-shows/18th-pa-jeep-show/" title="18th Annual All Breeds PA Jeep Show at the York Fairgrounds, York PA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 24, 2014 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							18th Annual All Breeds PA Jeep Show at the York Fairgrounds, York PA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Jeep Shows							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/jeep-wrangler-jl-rubicon/project-jeep-wrangler-rubicon/" title="Project Jeep Wrangler JL Rubicon">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Project Jeep Wrangler JL Rubicon						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Jeep JL Rubicon Projects							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/" title="5 great, inexpensive upgrades for your Jeep JK">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							5 great, inexpensive upgrades for your Jeep JK						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Cheap Tricks and Useful Tips							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/technical/what-are-sipes-in-a-tire/" title="What are Sipes in a tire?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							What are Sipes in a tire?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Technical &amp; Info							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/technical/gear-ratio-guide-gear-and-tire-diameter-ratio/" title="Differential Gear Ratio to Tire Size Guide">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 20, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Differential Gear Ratio to Tire Size Guide						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Technical &amp; Info							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/cheap-tricks/another-cool-use-for-hard-drive-magnets/" title="Another Cool Use For Hard Drive Magnets">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 19, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Another Cool Use For Hard Drive Magnets						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Cheap Tricks and Useful Tips							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form action="http://www.offroaders.com/search/" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3801739361729944:7524500807" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.offroaders.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.offroaders.com/topics/projects-installations/">Projects and Installations</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.offroaders.com/topics/projects-installations/jeep-wrangler-jl-rubicon/" itemprop="url"><span itemprop="title">Jeep JL Rubicon Projects</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Project Jeep Wrangler JL Rubicon</nav>
<article id="post-11314" class="post-11314 post type-post status-publish format-standard has-post-thumbnail hentry category-jeep-wrangler-jl-rubicon tag-featured tag-jeep tag-jl tag-rubicon">
	<header class="entry-header clearfix"><h1 class="entry-title">Project Jeep Wrangler JL Rubicon</h1><p class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.offroaders.com/topics/projects-installations/jeep-wrangler-jl-rubicon/" rel="category tag">Jeep JL Rubicon Projects</a></span>
</p>
	</header>
	<div id="text-22" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ralphhassel-header-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="5583546407"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.offroaders.com/wp/wp-content/uploads/2019/01/Jeep-JL-JK-Trade-in-678x381.jpg" alt="Jeep JK for a Jeep JL" title="The Trade-in: 2014 Jeep JK Rubicon for 2018 Jeep JL Rubicon" />
<figcaption class="wp-caption-text">Trading in my 2014 Jeep JK Wrangler Rubicon for a 2018 Jeep JL Wrangler Rubicon</figcaption>
</figure>

<p>I knew it was time.  I had seen and heard enough.  That test drive in my good friend Mike&#8217;s brand spanking new 2018 JL Rubicon put me over the edge.  When I found out what I could get for my 2014 Rubicon as a trade-in I knew I had to make a move soon.  I talked to a couple of dealerships and ended up cutting a deal with the same dealer I had bought my first Rubicon from, David Dodge in Glen Mills PA.  I walked in with a spec sheet of what I wanted to order and what I expected to get for my 2014 Rubicon.  David Dodge came back with a trade-in value on my Rubicon that exceeded my expectations so it was game on.  </p>



<p>Apparently, orders for the new JL were so numerous at the time I was ordering that certain parts were back ordered, like the steel bumpers and the LED headlights I wanted in the build.  The delays on ordering the Jeep as I wanted it was setting the delivery date back by months so I had to make a decision to either wait or delete those items and get my Jeep ordered and my trade-in&#8217;s value locked in.  I figured the aftermarket was going to eventually catch up and I&#8217;ll have tons of choices in bumpers anyway.  I still planned to go with the Mopar headlights eventually when they become available anyway for order.  Ok fine, no problem.  $2100 in options could buy me some nice parts.</p>



<p>The order went in July of 2018.  About 5 weeks later I took delivery of my amazing Firecracker Red 2018 Jeep Rubicon JL Unlimited.  Man.. what an exciting day that was. What a Jeep. FCA and their team of Jeep Wrangler engineers knocked one out of the park.  Every little detail of the JL was vastly better than my JK. The power of the engine, the sharp, crisp shifting of the 8-speed transmission, the beefed up axles and brakes that could most certainly handle 37-inch tires. I drooled over the improvements to the UConnect &#8220;Infotainment&#8221; system and its 8.4-Inch Touchscreen and the 552 watts of sound coming out of 9-speakers, the Subwoofer shaking the floor as it pumped out tunes from my 5000 song mp3 collection crammed onto a tiny flash drive in the center console. The Firecracker Red burning my retinas every time I looked out into the driveway. I was blown away by the differences between the JL and my previous loaded JK Rubicon. In one generation of Jeep, the Wrangler had evolved from a semi-basic but highly capable 4&#215;4 into a technically advanced and even more capable Jeep without losing anything that made it a Jeep at heart.  I couldn&#8217;t have been more happy with my decision and my new Jeep.  <strong>Then I started reading the forums.</strong></p>



<figure class="wp-block-image"><img src="http://www.offroaders.com/wp/wp-content/uploads/2019/01/Ralph-JL-Rubicon.jpg" alt="" class="wp-image-11318" srcset="http://www.offroaders.com/wp/wp-content/uploads/2019/01/Ralph-JL-Rubicon.jpg 1200w, http://www.offroaders.com/wp/wp-content/uploads/2019/01/Ralph-JL-Rubicon-300x213.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2019/01/Ralph-JL-Rubicon-768x545.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2019/01/Ralph-JL-Rubicon-1024x727.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>



<p>I wasn&#8217;t too long after getting behind the wheel that I was reading everything I could about the new JL.  The Wrangler Forums and Facebook pages were flooded with posts about the JL and what people were saying.  I quickly noticed a trend.  There were ecstatic posts by new Jeep JL owners who couldn&#8217;t talk enough about how much they loved their new Wrangler.  I read hundreds of posts by newbie owners as well as seasoned Jeep owners alike.   Most loved, loved, loved the new Wrangler.  But then the problems started popping up in my feeds.  Loose steering, tight steering, glitchy electronics, leaking heater cores, detached rear defrost wires, bad welds on the track bar mount, and worst of all, the dreaded death wobble. Death Wobble? On brand new stock Wranglers with extremely low mileage?? I became obsessed with the death wobble issue. I read everything I could find.  Especially the posts of people dealing with steering problems ranging from a mild shaking all the way up to full-on &#8220;scare the shit out of you&#8221; death wobble as experienced death wobble victims know it.  By this time I had already invested in a stack of five 37-inch Cooper STT Pro&#8217;s, a set of Method Race Wheels and a 2 1/2&#8243; Mopar lift staged at my friend&#8217;s house ready to be installed by us. Even though my friend Mike already drove a Mopar lifted JL Rubicon setting up on 37&#8243; mud tires, and zero steering issues to date, I was paralyzed from making a modification to the Jeep.  What if I start having issues with death wobble?   While death wobble is nothing new to solid front axle vehicles, I wanted to know what Chrysler and FCA were doing to address it. And I also wanted to have a plan to address it myself if need be, better yet, prevent it altogether.  What&#8217;s the root cause and what stock parts can I upgrade that will make my front axle rock solid.</p>



<p>So here&#8217;s the story.&nbsp; The following is my adventure with a year-one model year vehicle and my pursuit of happiness towards the Jeep I&#8217;ve always wanted to build.&nbsp; This is a work in progress and I&#8217;m going to write about everything I&#8217;ve dealt with and everything I do with my Jeep.&nbsp; &nbsp;I hope you enjoy.&nbsp; My name is Ralph Hassel and this is my Jeep JL Rubicon.&nbsp;&nbsp; I&#8217;ll be right back&#8230;&nbsp; stay tuned.</p>



<figure class="wp-block-image alignnone size-full wp-image-11320"><img src="http://www.offroaders.com/wp/wp-content/uploads/2019/01/1978-CJ-7_2018-JL-Rubicon_40-years-of-Jeep.jpg" alt="" class="wp-image-11320" srcset="http://www.offroaders.com/wp/wp-content/uploads/2019/01/1978-CJ-7_2018-JL-Rubicon_40-years-of-Jeep.jpg 2500w, http://www.offroaders.com/wp/wp-content/uploads/2019/01/1978-CJ-7_2018-JL-Rubicon_40-years-of-Jeep-300x157.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2019/01/1978-CJ-7_2018-JL-Rubicon_40-years-of-Jeep-768x401.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2019/01/1978-CJ-7_2018-JL-Rubicon_40-years-of-Jeep-1024x535.jpg 1024w" sizes="(max-width: 2500px) 100vw, 2500px" /><figcaption>1978 CJ-7 and 2018 JL Rubicon 40 years of Jeep</figcaption></figure>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/" rel="prev"><img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2014/09/top-5-JK-Upgrades-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Top 5 Jeep JK Upgrades" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/09/top-5-JK-Upgrades-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2014/09/top-5-JK-Upgrades-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>5 great, inexpensive upgrades for your Jeep JK</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-6052 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/jeep-shows/20th-annual-all-breeds-jeep-show-photos/" title="20th Annual All Breeds Jeep Show Photos"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2015/07/All-Breeds-Jeep-Show-2015-211-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/07/All-Breeds-Jeep-Show-2015-211-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2015/07/All-Breeds-Jeep-Show-2015-211-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2015/07/All-Breeds-Jeep-Show-2015-211-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Jeep Shows			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/jeep-shows/20th-annual-all-breeds-jeep-show-photos/" title="20th Annual All Breeds Jeep Show Photos" rel="bookmark">
			20th Annual All Breeds Jeep Show Photos		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff/">Offroaders Staff</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>&nbsp;On the next three pages you&#8217;ll find hundreds of photos from the 2015 All Breeds Jeep Show!&nbsp;The All Breeds Jeep Show, presented by PA Jeeps and held July 18 &amp; 19th 2015 was bigger and <a class="mh-excerpt-more" href="http://www.offroaders.com/jeep-shows/20th-annual-all-breeds-jeep-show-photos/" title="20th Annual All Breeds Jeep Show Photos">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-2881 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/blog/the-best-mobile-apps-for-jeepers/" title="The Best Mobile Apps for Jeepers"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/05/Jeep-Apps-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/05/Jeep-Apps-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/05/Jeep-Apps-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Dusty Trails Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/blog/the-best-mobile-apps-for-jeepers/" title="The Best Mobile Apps for Jeepers" rel="bookmark">
			The Best Mobile Apps for Jeepers		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff/">Offroaders Staff</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Jeep vehicles dominate the aftermarket parts and accessories industry with all types of Jeep parts, from lift kits to soft tops to dog collars. What about the mobile phone industry, though?&nbsp; Sure, you need a <a class="mh-excerpt-more" href="http://www.offroaders.com/blog/the-best-mobile-apps-for-jeepers/" title="The Best Mobile Apps for Jeepers">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-2901 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/blog/5-reasons-off-roaders-should-run-diesel-engines/" title="5 Reasons Off-Roaders Should Run Diesel Engines"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/05/Diesel-Engines-Diesel-Jeep-Conversion-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Diesel Engines Diesel Jeep Conversion" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/05/Diesel-Engines-Diesel-Jeep-Conversion-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/05/Diesel-Engines-Diesel-Jeep-Conversion-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/05/Diesel-Engines-Diesel-Jeep-Conversion-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Dusty Trails Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/blog/5-reasons-off-roaders-should-run-diesel-engines/" title="5 Reasons Off-Roaders Should Run Diesel Engines" rel="bookmark">
			5 Reasons Off-Roaders Should Run Diesel Engines		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/rachel-bowes/">Rachel Bowes</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>For too many, the phrase ‘diesel engine’ conjures images of belching black smoke pouring from a shaky, clattery old rig. Those who know their fuel know that image is completely out of date. In fact, <a class="mh-excerpt-more" href="http://www.offroaders.com/blog/5-reasons-off-roaders-should-run-diesel-engines/" title="5 Reasons Off-Roaders Should Run Diesel Engines">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/projects-installations/jeep-wrangler-jl-rubicon/project-jeep-wrangler-rubicon/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.offroaders.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1276356085" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfEIzwUAAAAAPnSnJaK8h0B342zw1ILhkfBmOUo" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11314' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_posts_stacked-3" class="mh-widget mh_magazine_posts_stacked"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-jk-rubicon-x/" class="mh-widget-title-link">Popular</a></span></h4><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-8336 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks category-technical tag-12-volts tag-amperage tag-amps tag-awg tag-tips tag-wire-gauge">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.offroaders.com/technical/12-volt-wiring-tech-gauge-to-amps/"></a><img width="678" height="438" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/wire-gauges-amps-feature-678x438.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://www.offroaders.com/technical/12-volt-wiring-tech-gauge-to-amps/" title="12 Volt Wiring: Wire Gauge to Amps" rel="bookmark">
													12 Volt Wiring: Wire Gauge to Amps												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-large">
													Cheap Tricks and Useful Tips												</div>
																																</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-6136 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-bumper-hoop tag-d-ring-loops tag-featured tag-hook-anchors tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-winch-mount">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-winch-mount-bumper-hoop-hook-anchors-d-ring-loops/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2015/09/pre-install-photo-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/09/pre-install-photo-1-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2015/09/pre-install-photo-1-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2015/09/pre-install-photo-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-winch-mount-bumper-hoop-hook-anchors-d-ring-loops/" title="Installed on Project Rubicon X: Maximus-3 Winch Mount, Bumper Hoop, Hook Anchors &#038; D-Ring Loops" rel="bookmark">
													Installed on Project Rubicon X: Maximus-3 Winch Mount, Bumper Hoop, Hook Anchors &#038; D-Ring Loops												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Jeep JK Rubicon Projects												</div>
																																</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-6153 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-winch-mount-bumper-removal/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2015/09/Maximus-3-Winch-Mount-Installation-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Maximus-3 Winch Mount Installation" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/09/Maximus-3-Winch-Mount-Installation-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2015/09/Maximus-3-Winch-Mount-Installation-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-winch-mount-bumper-removal/" title="Maximus-3 Winch Mount Installation &#8211; Bumper Removal" rel="bookmark">
													Maximus-3 Winch Mount Installation &#8211; Bumper Removal												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Jeep JK Rubicon Projects												</div>
																																</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-6168 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-jeep tag-jk tag-maximus-3 tag-review tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/review-maximus-3-build-package-for-rubicon-x10ahard-rock/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2015/08/Maximus-3-Classic-Hoop-11-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/08/Maximus-3-Classic-Hoop-11-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2015/08/Maximus-3-Classic-Hoop-11-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2015/08/Maximus-3-Classic-Hoop-11-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/review-maximus-3-build-package-for-rubicon-x10ahard-rock/" title="Review: Maximus-3 Classic Hoop, Winch Mount, D-Ring Loops, Hook Anchor &#038; Light Brackets &#8211; Rubicon X/10A/Hard Rock" rel="bookmark">
													Review: Maximus-3 Classic Hoop, Winch Mount, D-Ring Loops, Hook Anchor &#038; Light Brackets &#8211; Rubicon X/10A/Hard Rock												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Jeep JK Rubicon Projects												</div>
																																</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-6739 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-jeep tag-jk tag-maximus-3 tag-review tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-tire-carrier">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/review-maximus-3-jk-modular-tire-carrier-sport-package/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Review-Maximus-3-Tire-Carrier-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Review-Maximus-3-Tire-Carrier-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/Review-Maximus-3-Tire-Carrier-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/review-maximus-3-jk-modular-tire-carrier-sport-package/" title="Review: Maximus-3 JK Modular Tire Carrier Sport Package" rel="bookmark">
													Review: Maximus-3 JK Modular Tire Carrier Sport Package												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Jeep JK Rubicon Projects												</div>
																																</article>
									</div>
								</div>
							</div></div>
</div>
</div><div id="mh_magazine_posts_stacked-4" class="mh-widget mh_magazine_posts_stacked"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.offroaders.com/topics/cheap-tricks/" class="mh-widget-title-link">Cheap Tricks</a></span></h4><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-4796 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks category-project-jeep-jk-rubicon-x category-projects-installations category-reviews tag-cheap tag-featured tag-jeep-jk tag-projects tag-upgrades">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/"></a><img width="678" height="438" src="http://www.offroaders.com/wp/wp-content/uploads/2014/09/top-5-JK-Upgrades-678x438.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="Top 5 Jeep JK Upgrades" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/" title="5 great, inexpensive upgrades for your Jeep JK" rel="bookmark">
													5 great, inexpensive upgrades for your Jeep JK												</a>
											</h3>
																																</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-11189 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks tag-featured tag-hard-drive tag-magnet tag-tips">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.offroaders.com/cheap-tricks/another-cool-use-for-hard-drive-magnets/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2018/02/hard-drive-magnet-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2018/02/hard-drive-magnet-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2018/02/hard-drive-magnet-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/cheap-tricks/another-cool-use-for-hard-drive-magnets/" title="Another Cool Use For Hard Drive Magnets" rel="bookmark">
													Another Cool Use For Hard Drive Magnets												</a>
											</h3>
																																</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-651 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks tag-engine tag-filter tag-hard-drive tag-magnet tag-maintenance tag-metal tag-oil tag-tricks">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.offroaders.com/cheap-tricks/hard-drive-magnets-on-your-oil-filter/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/03/Magnet-Oil-filter-3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/03/Magnet-Oil-filter-3-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/03/Magnet-Oil-filter-3-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/03/Magnet-Oil-filter-3-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/cheap-tricks/hard-drive-magnets-on-your-oil-filter/" title="Hard Drive Magnets on Your Oil Filter" rel="bookmark">
													Hard Drive Magnets on Your Oil Filter												</a>
											</h3>
																																</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-11094 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks tag-5-pack tag-featured tag-super-glue tag-tip tag-value">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.offroaders.com/cheap-tricks/the-best-thing-to-come-down-the-pike-since-super-glue/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2018/02/Super-Glue-5-pack-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2018/02/Super-Glue-5-pack-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2018/02/Super-Glue-5-pack-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/cheap-tricks/the-best-thing-to-come-down-the-pike-since-super-glue/" title="Best thing since Super Glue" rel="bookmark">
													Best thing since Super Glue												</a>
											</h3>
																																</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-11125 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks tag-drying-out-a-smartphone tag-featured tag-tips">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.offroaders.com/cheap-tricks/how-to-dry-out-a-wet-smartphone-the-right-way/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2018/02/How-to-dry-a-wet-smartphone-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2018/02/How-to-dry-a-wet-smartphone-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2018/02/How-to-dry-a-wet-smartphone-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/cheap-tricks/how-to-dry-out-a-wet-smartphone-the-right-way/" title="How to dry out a wet smartphone the right way.  No, not with rice." rel="bookmark">
													How to dry out a wet smartphone the right way.  No, not with rice.												</a>
											</h3>
																																</article>
									</div>
								</div>
							</div></div>
</div>
</div><div id="mh_magazine_posts_grid-3" class="mh-widget mh_magazine_posts_grid"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Articles</span></h4><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-meta">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-7551 post type-post status-publish format-standard has-post-thumbnail category-4x4-clubs category-4x4-trails">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/4x4-trails/southeast-us-4x4-off-road-clubs-directory/" title="Southeast US 4&#215;4 Off Road Clubs Directory"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				4x4 Clubs			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/4x4-trails/southeast-us-4x4-off-road-clubs-directory/" title="Southeast US 4&#215;4 Off Road Clubs Directory" rel="bookmark">
			Southeast US 4&#215;4 Off Road Clubs Directory		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
			</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Southeast region includes: Florida, Georgia, Alabama, Mississippi, Tennessee, Arkansas, Louisiana, North Carolina, and South Carolina. &nbsp;4&#215;4 Clubs are your best source for finding the best, legal places to 4-wheel and will typically have scheduled <a class="mh-excerpt-more" href="http://www.offroaders.com/4x4-trails/southeast-us-4x4-off-road-clubs-directory/" title="Southeast US 4&#215;4 Off Road Clubs Directory">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-7295 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/dana-44-rear-axle/" title="Dana 44 Rear Axle Swapped onto a CJ-7 Frame"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Rear-Axle-Swap-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 Dana 44 Rear Axle Swap" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Rear-Axle-Swap-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Rear-Axle-Swap-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Jeep CJ-7 Projects			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/dana-44-rear-axle/" title="Dana 44 Rear Axle Swapped onto a CJ-7 Frame" rel="bookmark">
			Dana 44 Rear Axle Swapped onto a CJ-7 Frame		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
			</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Continuing on from the front axle prep, the rear axle&#8217;s spring pad angle recorded and spring pads were removed. &nbsp;That was followed up by an inspection of differential and rear drum brakes to make sure <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/dana-44-rear-axle/" title="Dana 44 Rear Axle Swapped onto a CJ-7 Frame">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-8081 post type-post status-publish format-standard has-post-thumbnail category-vendors tag-drive-train tag-parts tag-transmissions tag-vendors">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/vendors/transmissions-drive-train-parts/" title="Transmissions Parts, Drive Train Parts"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2016/02/transmission-parts-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2016/02/transmission-parts-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2016/02/transmission-parts-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Vendors			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/vendors/transmissions-drive-train-parts/" title="Transmissions Parts, Drive Train Parts" rel="bookmark">
			Transmissions Parts, Drive Train Parts		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
			</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>This section categorizes Transmissions, Drive Train, Parts,&nbsp;and other 4&#215;4, offroad and performance related vendors. Browse the links below to find Transmissions, Drive Train and Parts&nbsp;retailers. &nbsp;If you have a favorite vendor you think should be <a class="mh-excerpt-more" href="http://www.offroaders.com/vendors/transmissions-drive-train-parts/" title="Transmissions Parts, Drive Train Parts">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-18" class="mh-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="1649750800"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="mh_magazine_spotlight-5" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-11178 post type-post status-publish format-standard has-post-thumbnail category-mud-tire-reviews tag-mt tag-mud-terrain-mt tag-offroad-tires tag-tire-reviews">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="http://www.offroaders.com/mud-tire-reviews/what-is-a-mud-terrain-tire/" title="What is a Mud Terrain Tire?"><img width="1000" height="438" src="http://www.offroaders.com/wp/wp-content/uploads/2018/02/MT-Tires-on-Rocks-1000x438.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="MT Tires on Rocks" srcset="http://www.offroaders.com/wp/wp-content/uploads/2018/02/MT-Tires-on-Rocks.jpg 1000w, http://www.offroaders.com/wp/wp-content/uploads/2018/02/MT-Tires-on-Rocks-300x132.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2018/02/MT-Tires-on-Rocks-768x337.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								MUD TIRE REVIEWS							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="http://www.offroaders.com/mud-tire-reviews/what-is-a-mud-terrain-tire/" title="What is a Mud Terrain Tire?">
								What is a Mud Terrain Tire?							</a>
						</h2>
													<p class="mh-meta mh-spotlight-meta">
								by Ralph Hassel in Mud Tire Reviews															</p>
																			<div class="mh-excerpt">Mud Tires &#8211; MUD TIRES or MT are as you might have gathered from the name, designed to perform most specifically in the mud. But when you look at the tread design of many mud <a class="mh-excerpt-more" href="http://www.offroaders.com/mud-tire-reviews/what-is-a-mud-terrain-tire/" title="What is a Mud Terrain Tire?">[...]</a></div>											</div>
				</article></div><div id="mh_magazine_posts_list-2" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-11314 post type-post status-publish format-standard has-post-thumbnail category-jeep-wrangler-jl-rubicon tag-featured tag-jeep tag-jl tag-rubicon">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/jeep-wrangler-jl-rubicon/project-jeep-wrangler-rubicon/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2019/01/Jeep-JL-JK-Trade-in-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep JK for a Jeep JL" srcset="http://www.offroaders.com/wp/wp-content/uploads/2019/01/Jeep-JL-JK-Trade-in-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2019/01/Jeep-JL-JK-Trade-in-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Jeep JL Rubicon Projects			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/projects-installations/jeep-wrangler-jl-rubicon/project-jeep-wrangler-rubicon/" title="Project Jeep Wrangler JL Rubicon" rel="bookmark">
					Project Jeep Wrangler JL Rubicon				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>I knew it was time.  I had seen and heard enough.  That test drive in my good friend Mike&#8217;s brand spanking new 2018 JL Rubicon put me over the edge.  When I found out what <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/jeep-wrangler-jl-rubicon/project-jeep-wrangler-rubicon/" title="Project Jeep Wrangler JL Rubicon">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-4796 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks category-project-jeep-jk-rubicon-x category-projects-installations category-reviews tag-cheap tag-featured tag-jeep-jk tag-projects tag-upgrades">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/09/top-5-JK-Upgrades-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Top 5 Jeep JK Upgrades" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/09/top-5-JK-Upgrades-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/09/top-5-JK-Upgrades-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Cheap Tricks and Useful Tips			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/" title="5 great, inexpensive upgrades for your Jeep JK" rel="bookmark">
					5 great, inexpensive upgrades for your Jeep JK				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Whether you&#8217;re into Jeeps or not, you have to admit the Jeep brand has generated one heck of an aftermarket over the past few decades. &nbsp;Almost any Jeep part or accessory&nbsp;imaginable has been (or will <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/" title="5 great, inexpensive upgrades for your Jeep JK">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-11234 post type-post status-publish format-standard has-post-thumbnail category-technical tag-sipes tag-tires">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/technical/what-are-sipes-in-a-tire/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2018/02/Sipes-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2018/02/Sipes-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2018/02/Sipes-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Technical &amp; Info			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/technical/what-are-sipes-in-a-tire/" title="What are Sipes in a tire?" rel="bookmark">
					What are Sipes in a tire?				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Sipes are the small slots that are cut or molded into a tire tread surface.&nbsp; These slots are meant to aid in increasing traction in snow, ice, mud, and wet road surfaces.&nbsp; The name of <a class="mh-excerpt-more" href="http://www.offroaders.com/technical/what-are-sipes-in-a-tire/" title="What are Sipes in a tire?">[&#8230;]</a></p>
</div>		</div>
	</div>
</article></div>
</div><div id="mh_magazine_nip-4" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Pixels</span></h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-9461 post type-post status-publish format-standard has-post-thumbnail category-freestyle-4x4 tag-4x4-images tag-freestyle-friday">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.offroaders.com/4x4-images/freestyle-4x4/freestyle-friday/" title="Freestyle Friday">
							<img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/FF1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Freestyle Friday" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/FF1-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/FF1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-9278 post type-post status-publish format-standard has-post-thumbnail category-twisted-4x4 tag-4x4-images tag-jeep tag-twisted-tuesday">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.offroaders.com/4x4-images/twisted-4x4/twisted-tuesday/" title="Twisted Tuesday">
							<img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/tt1-feature-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Twisted Tuesday" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/tt1-feature-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/tt1-feature-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-9304 post type-post status-publish format-standard has-post-thumbnail category-wet-4x4 tag-4x4-images tag-jeep tag-jeeps tag-water-fording">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.offroaders.com/4x4-images/wet-4x4/wet-wild-wednesday/" title="Wet &#038; Wild Wednesday">
							<img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/ww-featured-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jeep Wrangler making a splash" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/ww-featured-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/ww-featured-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="ngg-images-3" class="mh-widget ngg_images"><div class="hslice" id="ngg-webslice"><h4 class="entry-title mh-widget-title"><span class="entry-title mh-widget-title-inner">Snapshots from the Gallery</span></h4><div class="ngg-widget entry-content">
            <a href="http://www.offroaders.com/wp/wp-content/galleries/black-oak-led/20170319_172238.jpg"
           title=" "
           data-image-id='1956'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="20170319_172238"
                 alt="20170319_172238"
                 src="http://www.offroaders.com/wp/wp-content/galleries/black-oak-led/thumbs/thumbs_20170319_172238.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/All-Breeds-Jeep-Show-2014-45.jpg"
           title=" "
           data-image-id='1456'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="All-Breeds-Jeep-Show-2014-45"
                 alt="All-Breeds-Jeep-Show-2014-45"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/thumbs/thumbs_All-Breeds-Jeep-Show-2014-45.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/All-Breeds-Jeep-Show-2015-129.jpg"
           title=" "
           data-image-id='1766'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="All-Breeds-Jeep-Show-2015-129"
                 alt="All-Breeds-Jeep-Show-2015-129"
                 src="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/thumbs/thumbs_All-Breeds-Jeep-Show-2015-129.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/All-Breeds-Jeep-Show-2015-20.jpg"
           title=" "
           data-image-id='1877'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="All-Breeds-Jeep-Show-2015-20"
                 alt="All-Breeds-Jeep-Show-2015-20"
                 src="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/thumbs/thumbs_All-Breeds-Jeep-Show-2015-20.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/All-Breeds-Jeep-Show-2015-63.jpg"
           title=" "
           data-image-id='1920'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="All-Breeds-Jeep-Show-2015-63"
                 alt="All-Breeds-Jeep-Show-2015-63"
                 src="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/thumbs/thumbs_All-Breeds-Jeep-Show-2015-63.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/Bantam-Jeep-Heritage-Festival-2014-112.jpg"
           title=" "
           data-image-id='964'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="Bantam-Jeep-Heritage-Festival-2014-112"
                 alt="Bantam-Jeep-Heritage-Festival-2014-112"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/thumbs/thumbs_Bantam-Jeep-Heritage-Festival-2014-112.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/Butler-Jeep-Invasion-2014-103.jpg"
           title=" "
           data-image-id='1106'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="Butler-Jeep-Invasion-2014-103"
                 alt="Butler-Jeep-Invasion-2014-103"
                 src="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/thumbs/thumbs_Butler-Jeep-Invasion-2014-103.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/Butler-Jeep-Invasion-2014-119.jpg"
           title=" "
           data-image-id='1122'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="Butler-Jeep-Invasion-2014-119"
                 alt="Butler-Jeep-Invasion-2014-119"
                 src="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/thumbs/thumbs_Butler-Jeep-Invasion-2014-119.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/Butler-Jeep-Invasion-2014-70.jpg"
           title=" "
           data-image-id='1073'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="Butler-Jeep-Invasion-2014-70"
                 alt="Butler-Jeep-Invasion-2014-70"
                 src="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/thumbs/thumbs_Butler-Jeep-Invasion-2014-70.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2011/img_2040.jpg"
           title=" "
           data-image-id='559'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="img_2040"
                 alt="img_2040"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2011/thumbs/thumbs_img_2040.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2011/img_2104.jpg"
           title=" "
           data-image-id='625'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="img_2104"
                 alt="img_2104"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2011/thumbs/thumbs_img_2104.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/P7200981.JPG"
           title=" "
           data-image-id='261'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="P7200981"
                 alt="P7200981"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/thumbs/thumbs_P7200981.JPG"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/P7200999.JPG"
           title=" "
           data-image-id='279'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="P7200999"
                 alt="P7200999"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/thumbs/thumbs_P7200999.JPG"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/P7201079.JPG"
           title=" "
           data-image-id='359'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="P7201079"
                 alt="P7201079"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/thumbs/thumbs_P7201079.JPG"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/p7210216.jpg"
           title=" "
           data-image-id='130'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="p7210216-jpg"
                 alt="p7210216-jpg"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/thumbs/thumbs_p7210216.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/p7210366.jpg"
           title=" "
           data-image-id='1'
           class="ngg-fancybox" rel="3cb110e5dd0b23c0deb924594a741654"           ><img title="p7210366-jpg"
                 alt="p7210366-jpg"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/thumbs/thumbs_p7210366.jpg"
                 width="150"
                 height="75"
            /></a>
    </div>

</div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="mh_magazine_tabbed-5" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-5-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-11314 post type-post status-publish format-standard has-post-thumbnail category-jeep-wrangler-jl-rubicon tag-featured tag-jeep tag-jl tag-rubicon">
									<a href="http://www.offroaders.com/projects-installations/jeep-wrangler-jl-rubicon/project-jeep-wrangler-rubicon/">
										Project Jeep Wrangler JL Rubicon									</a>
								</li>								<li class="mh-tab-post-item post-4796 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks category-project-jeep-jk-rubicon-x category-projects-installations category-reviews tag-cheap tag-featured tag-jeep-jk tag-projects tag-upgrades">
									<a href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/">
										5 great, inexpensive upgrades for your Jeep JK									</a>
								</li>								<li class="mh-tab-post-item post-11234 post type-post status-publish format-standard has-post-thumbnail category-technical tag-sipes tag-tires">
									<a href="http://www.offroaders.com/technical/what-are-sipes-in-a-tire/">
										What are Sipes in a tire?									</a>
								</li>								<li class="mh-tab-post-item post-11216 post type-post status-publish format-standard has-post-thumbnail category-technical tag-axle-ratio tag-featured tag-gear-ratio tag-gears tag-tire-size">
									<a href="http://www.offroaders.com/technical/gear-ratio-guide-gear-and-tire-diameter-ratio/">
										Differential Gear Ratio to Tire Size Guide									</a>
								</li>								<li class="mh-tab-post-item post-11189 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks tag-featured tag-hard-drive tag-magnet tag-tips">
									<a href="http://www.offroaders.com/cheap-tricks/another-cool-use-for-hard-drive-magnets/">
										Another Cool Use For Hard Drive Magnets									</a>
								</li>								<li class="mh-tab-post-item post-11178 post type-post status-publish format-standard has-post-thumbnail category-mud-tire-reviews tag-mt tag-mud-terrain-mt tag-offroad-tires tag-tire-reviews">
									<a href="http://www.offroaders.com/mud-tire-reviews/what-is-a-mud-terrain-tire/">
										What is a Mud Terrain Tire?									</a>
								</li>								<li class="mh-tab-post-item post-11168 post type-post status-publish format-standard has-post-thumbnail category-mud-tire-reviews tag-all-terrain-at-tires tag-at tag-buyers-guide tag-mt tag-mud-terrain-mt tag-tire-reviews">
									<a href="http://www.offroaders.com/mud-tire-reviews/all-terrain-at-mud-terrain-mt-tire-buyers-guide/">
										All Terrain AT &#038; Mud Terrain MT Tire Buyers Guide									</a>
								</li>								<li class="mh-tab-post-item post-7355 post type-post status-publish format-standard has-post-thumbnail category-mud-tire-reviews tag-all-terrain tag-all-terrain-at-tires tag-mud-tires tag-tire-reviews">
									<a href="http://www.offroaders.com/mud-tire-reviews/what-is-an-all-terrain-tire/">
										What is an All Terrain Tire?									</a>
								</li>								<li class="mh-tab-post-item post-651 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks tag-engine tag-filter tag-hard-drive tag-magnet tag-maintenance tag-metal tag-oil tag-tricks">
									<a href="http://www.offroaders.com/cheap-tricks/hard-drive-magnets-on-your-oil-filter/">
										Hard Drive Magnets on Your Oil Filter									</a>
								</li>								<li class="mh-tab-post-item post-9630 post type-post status-publish format-standard has-post-thumbnail category-recovery-techniques tag-atv tag-safety tag-winch tag-winching tag-winching-techniques">
									<a href="http://www.offroaders.com/recovery-techniques/a-basic-winching-guide-for-atv-and-general-recovery-winch-safety/">
										A Basic Winching Guide for ATV and General Recovery Winch Safety									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-5-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.offroaders.com/tag/all-breeds-jeep-show/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 12px;">All Breeds Jeep Show</a>
<a href="http://www.offroaders.com/tag/cj-7/" class="tag-cloud-link tag-link-41 tag-link-position-2" style="font-size: 12px;">CJ-7</a>
<a href="http://www.offroaders.com/tag/cj5/" class="tag-cloud-link tag-link-51 tag-link-position-3" style="font-size: 12px;">CJ5</a>
<a href="http://www.offroaders.com/tag/cj6/" class="tag-cloud-link tag-link-53 tag-link-position-4" style="font-size: 12px;">CJ6</a>
<a href="http://www.offroaders.com/tag/cj7/" class="tag-cloud-link tag-link-52 tag-link-position-5" style="font-size: 12px;">CJ7</a>
<a href="http://www.offroaders.com/tag/cj8/" class="tag-cloud-link tag-link-54 tag-link-position-6" style="font-size: 12px;">CJ8</a>
<a href="http://www.offroaders.com/tag/commando/" class="tag-cloud-link tag-link-55 tag-link-position-7" style="font-size: 12px;">Commando</a>
<a href="http://www.offroaders.com/tag/featured/" class="tag-cloud-link tag-link-87 tag-link-position-8" style="font-size: 12px;">Featured</a>
<a href="http://www.offroaders.com/tag/jeep/" class="tag-cloud-link tag-link-83 tag-link-position-9" style="font-size: 12px;">Jeep</a>
<a href="http://www.offroaders.com/tag/jeep-jk/" class="tag-cloud-link tag-link-17 tag-link-position-10" style="font-size: 12px;">Jeep JK</a>
<a href="http://www.offroaders.com/tag/jeep-show/" class="tag-cloud-link tag-link-93 tag-link-position-11" style="font-size: 12px;">Jeep Show</a>
<a href="http://www.offroaders.com/tag/jk/" class="tag-cloud-link tag-link-61 tag-link-position-12" style="font-size: 12px;">JK</a>
<a href="http://www.offroaders.com/tag/maximus-3/" class="tag-cloud-link tag-link-233 tag-link-position-13" style="font-size: 12px;">Maximus-3</a>
<a href="http://www.offroaders.com/tag/military/" class="tag-cloud-link tag-link-49 tag-link-position-14" style="font-size: 12px;">Military</a>
<a href="http://www.offroaders.com/tag/obstacle-course/" class="tag-cloud-link tag-link-66 tag-link-position-15" style="font-size: 12px;">Obstacle Course</a>
<a href="http://www.offroaders.com/tag/offroad/" class="tag-cloud-link tag-link-26 tag-link-position-16" style="font-size: 12px;">offroad</a>
<a href="http://www.offroaders.com/tag/project/" class="tag-cloud-link tag-link-146 tag-link-position-17" style="font-size: 12px;">Project</a>
<a href="http://www.offroaders.com/tag/projects/" class="tag-cloud-link tag-link-199 tag-link-position-18" style="font-size: 12px;">Projects</a>
<a href="http://www.offroaders.com/tag/rubicon-x/" class="tag-cloud-link tag-link-144 tag-link-position-19" style="font-size: 12px;">Rubicon X</a>
<a href="http://www.offroaders.com/tag/tips/" class="tag-cloud-link tag-link-189 tag-link-position-20" style="font-size: 12px;">Tips</a>
<a href="http://www.offroaders.com/tag/tires/" class="tag-cloud-link tag-link-157 tag-link-position-21" style="font-size: 12px;">tires</a>
<a href="http://www.offroaders.com/tag/vendors/" class="tag-cloud-link tag-link-413 tag-link-position-22" style="font-size: 12px;">vendors</a>
<a href="http://www.offroaders.com/tag/willys/" class="tag-cloud-link tag-link-50 tag-link-position-23" style="font-size: 12px;">Willys</a>
<a href="http://www.offroaders.com/tag/winch/" class="tag-cloud-link tag-link-236 tag-link-position-24" style="font-size: 12px;">Winch</a>
<a href="http://www.offroaders.com/tag/winching/" class="tag-cloud-link tag-link-33 tag-link-position-25" style="font-size: 12px;">Winching</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-5-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										dash power outlet: 									</span>
									<a href="http://www.offroaders.com/technical/12-volt-wiring-tech-gauge-to-amps/#comment-2466">
										<span class="mh-tab-comment-excerpt">
											[&#8230;] 12 Volt Wiring: Wire Gauge to Amps | Offroaders.com [&#8230;]										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/5d6742a9373a103a5f31164d95d9fc1e?s=24&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5d6742a9373a103a5f31164d95d9fc1e?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Darrell Roberson: 									</span>
									<a href="http://www.offroaders.com/4x4-trails/southeast-us-4x4-off-road-clubs-directory/#comment-2442">
										<span class="mh-tab-comment-excerpt">
											Does anyone know of any Toyota 4x4 clubs around Charleston SC. Stock Modded or all out bogg trucks. Does t&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/1b02a626cb5774cfcafe22f322495495?s=24&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1b02a626cb5774cfcafe22f322495495?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										BRAD WATKINS: 									</span>
									<a href="http://www.offroaders.com/blog/graveyard-of-jeeps/#comment-2435">
										<span class="mh-tab-comment-excerpt">
											WHY IS IT THAT A GRAVEYARD LIKE THIS IS NOT ON THE LOWER 48 STATES??  IT IS JUST NOT&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="mh_magazine_authors-3" class="mh-footer-widget mh_magazine_authors"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Authors</span></h6>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/offroaders-staff-editor/" title="Articles by Offroaders Staff Editor">
										<img alt='' src='http://1.gravatar.com/avatar/daf7e1c4812f2cff5ee1cf5c8038adad?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/daf7e1c4812f2cff5ee1cf5c8038adad?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/offroaders-staff-editor/" title="Articles by Offroaders Staff Editor">
									Offroaders Staff Editor								</a>
								<p class="mh-user-data">
									published 134 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/offroaders-staff/" title="Articles by Offroaders Staff">
										<img alt='' src='http://2.gravatar.com/avatar/26317c92b941d30ee0f6b4c90335c3df?s=48&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/26317c92b941d30ee0f6b4c90335c3df?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/offroaders-staff/" title="Articles by Offroaders Staff">
									Offroaders Staff								</a>
								<p class="mh-user-data">
									published 61 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/alan-cray/" title="Articles by Alan Cray">
										<img alt='' src='http://0.gravatar.com/avatar/9898029daf53f912e1b7e866700452e6?s=48&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9898029daf53f912e1b7e866700452e6?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/alan-cray/" title="Articles by Alan Cray">
									Alan Cray								</a>
								<p class="mh-user-data">
									published 30 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/ralph-hassel/" title="Articles by Ralph Hassel">
										<img alt='' src='http://2.gravatar.com/avatar/26e25d5de655dbf2271f0cca176ce495?s=48&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/26e25d5de655dbf2271f0cca176ce495?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/ralph-hassel/" title="Articles by Ralph Hassel">
									Ralph Hassel								</a>
								<p class="mh-user-data">
									published 25 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/thomas-sawyer/" title="Articles by Thomas Sawyer">
										<img alt='' src='http://1.gravatar.com/avatar/4a25a998bd2957370e9b7594810e3d71?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4a25a998bd2957370e9b7594810e3d71?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/thomas-sawyer/" title="Articles by Thomas Sawyer">
									Thomas Sawyer								</a>
								<p class="mh-user-data">
									published 8 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/editor/" title="Articles by Dan Engles">
										<img alt='' src='http://1.gravatar.com/avatar/dca2168c650509aaaca9b04696c61945?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/dca2168c650509aaaca9b04696c61945?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/editor/" title="Articles by Dan Engles">
									Dan Engles								</a>
								<p class="mh-user-data">
									published 3 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/david-beran/" title="Articles by David Beran">
										<img alt='' src='http://1.gravatar.com/avatar/1fc7cb078529a9c09b20c8155e039033?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1fc7cb078529a9c09b20c8155e039033?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/david-beran/" title="Articles by David Beran">
									David Beran								</a>
								<p class="mh-user-data">
									published 3 articles								</p>
							</div>
						</li>			</ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
							<div id="recent-posts-4" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent</span></h6>		<ul>
											<li>
					<a href="http://www.offroaders.com/projects-installations/jeep-wrangler-jl-rubicon/project-jeep-wrangler-rubicon/">Project Jeep Wrangler JL Rubicon</a>
									</li>
											<li>
					<a href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/">5 great, inexpensive upgrades for your Jeep JK</a>
									</li>
											<li>
					<a href="http://www.offroaders.com/technical/what-are-sipes-in-a-tire/">What are Sipes in a tire?</a>
									</li>
											<li>
					<a href="http://www.offroaders.com/technical/gear-ratio-guide-gear-and-tire-diameter-ratio/">Differential Gear Ratio to Tire Size Guide</a>
									</li>
											<li>
					<a href="http://www.offroaders.com/cheap-tricks/another-cool-use-for-hard-drive-magnets/">Another Cool Use For Hard Drive Magnets</a>
									</li>
											<li>
					<a href="http://www.offroaders.com/mud-tire-reviews/what-is-a-mud-terrain-tire/">What is a Mud Terrain Tire?</a>
									</li>
											<li>
					<a href="http://www.offroaders.com/mud-tire-reviews/all-terrain-at-mud-terrain-mt-tire-buyers-guide/">All Terrain AT &#038; Mud Terrain MT Tire Buyers Guide</a>
									</li>
					</ul>
		</div><div id="categories-2" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Categories</span></h6><form action="http://www.offroaders.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="266">4&#215;4 Clubs</option>
	<option class="level-0" value="265">4&#215;4 Trails &amp; ORV Offroad Parks</option>
	<option class="level-0" value="14">Cheap Tricks and Useful Tips</option>
	<option class="level-0" value="110">Communications</option>
	<option class="level-0" value="378">Driving &amp; Recovery Techniques</option>
	<option class="level-0" value="19">Dusty Trails Blog</option>
	<option class="level-0" value="467">Freestyle Friday</option>
	<option class="level-0" value="30">Industry News</option>
	<option class="level-0" value="147">Jeep CJ-7 Projects</option>
	<option class="level-0" value="143">Jeep JK Rubicon Projects</option>
	<option class="level-0" value="712">Jeep JL Rubicon Projects</option>
	<option class="level-0" value="92">Jeep Shows</option>
	<option class="level-0" value="31">Latest in Offroad</option>
	<option class="level-0" value="264">Mud Tire Reviews</option>
	<option class="level-0" value="460">Muddy Monday</option>
	<option class="level-0" value="10">Projects and Installations</option>
	<option class="level-0" value="464">Readers Rigs</option>
	<option class="level-0" value="16">Reviews</option>
	<option class="level-0" value="9">Technical &amp; Info</option>
	<option class="level-0" value="462">Throwback Thursday</option>
	<option class="level-0" value="382">Trailer &amp; Towing</option>
	<option class="level-0" value="465">Twisted Tuesday</option>
	<option class="level-0" value="267">Vendors</option>
	<option class="level-0" value="466">Wet Wednesday</option>
	<option class="level-0" value="20">What&#8217;s New?</option>
	<option class="level-0" value="654">Winch Tech</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-4" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Archives</span></h6>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.offroaders.com/2019/01/'> January 2019 </option>
	<option value='http://www.offroaders.com/2018/03/'> March 2018 </option>
	<option value='http://www.offroaders.com/2018/02/'> February 2018 </option>
	<option value='http://www.offroaders.com/2018/01/'> January 2018 </option>
	<option value='http://www.offroaders.com/2017/12/'> December 2017 </option>
	<option value='http://www.offroaders.com/2017/09/'> September 2017 </option>
	<option value='http://www.offroaders.com/2017/08/'> August 2017 </option>
	<option value='http://www.offroaders.com/2017/06/'> June 2017 </option>
	<option value='http://www.offroaders.com/2017/05/'> May 2017 </option>
	<option value='http://www.offroaders.com/2017/04/'> April 2017 </option>
	<option value='http://www.offroaders.com/2017/03/'> March 2017 </option>
	<option value='http://www.offroaders.com/2017/02/'> February 2017 </option>
	<option value='http://www.offroaders.com/2017/01/'> January 2017 </option>
	<option value='http://www.offroaders.com/2016/12/'> December 2016 </option>
	<option value='http://www.offroaders.com/2016/11/'> November 2016 </option>
	<option value='http://www.offroaders.com/2016/10/'> October 2016 </option>
	<option value='http://www.offroaders.com/2016/09/'> September 2016 </option>
	<option value='http://www.offroaders.com/2016/08/'> August 2016 </option>
	<option value='http://www.offroaders.com/2016/03/'> March 2016 </option>
	<option value='http://www.offroaders.com/2016/02/'> February 2016 </option>
	<option value='http://www.offroaders.com/2015/09/'> September 2015 </option>
	<option value='http://www.offroaders.com/2015/07/'> July 2015 </option>
	<option value='http://www.offroaders.com/2015/06/'> June 2015 </option>
	<option value='http://www.offroaders.com/2015/05/'> May 2015 </option>
	<option value='http://www.offroaders.com/2014/12/'> December 2014 </option>
	<option value='http://www.offroaders.com/2014/08/'> August 2014 </option>
	<option value='http://www.offroaders.com/2014/07/'> July 2014 </option>
	<option value='http://www.offroaders.com/2014/06/'> June 2014 </option>
	<option value='http://www.offroaders.com/2014/05/'> May 2014 </option>
	<option value='http://www.offroaders.com/2014/04/'> April 2014 </option>
	<option value='http://www.offroaders.com/2014/03/'> March 2014 </option>
	<option value='http://www.offroaders.com/2014/02/'> February 2014 </option>
	<option value='http://www.offroaders.com/2014/01/'> January 2014 </option>
	<option value='http://www.offroaders.com/2013/12/'> December 2013 </option>

		</select>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="mh_magazine_facebook_page-3" class="mh-footer-widget mh_magazine_facebook_page"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow on Facebook</span></h6><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/offroaders4x4" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="mh_magazine_posts_list-3" class="mh-footer-widget mh_magazine_posts_list"><div class="mh-posts-list-widget">
<article class="mh-posts-list-item clearfix post-7923 post type-post status-publish format-standard has-post-thumbnail category-vendors tag-auto-body tag-fiberglass tag-fiberglass-tubs tag-replacement-body-parts tag-tubs tag-vendors">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/vendors/auto-body-fiberglass-tubs-replacement-body-parts/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/jeep-tub-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep Tub Restoration" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/jeep-tub-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/jeep-tub-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Vendors			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/vendors/auto-body-fiberglass-tubs-replacement-body-parts/" title="Auto Body, Fiberglass Tubs, Replacement Body Parts" rel="bookmark">
					Auto Body, Fiberglass Tubs, Replacement Body Parts				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
							</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>This section categorizes Auto Body, Fiberglass Tubs, Replacement Body Parts&nbsp;and other 4&#215;4, offroad and performance related vendors. Browse the links below to find Auto Body, Fiberglass Tubs and Replacement Body Parts related retailers. &nbsp;If you <a class="mh-excerpt-more" href="http://www.offroaders.com/vendors/auto-body-fiberglass-tubs-replacement-body-parts/" title="Auto Body, Fiberglass Tubs, Replacement Body Parts">[&#8230;]</a></p>
</div>		</div>
	</div>
</article></div>
</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8201"><a href="http://www.offroaders.com/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://www.offroaders.com/contact-us/">Contact Us</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://www.offroaders.com/technical-articles/">Technical Articles</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="http://www.offroaders.com/tire-reviews/">Mud &#038; All Terrain Tire Reviews</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://www.offroaders.com/offroad-events/">Offroad &#038; Events</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://www.offroaders.com/site-map/">Site Map</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2019 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.offroaders.com\/wp\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.offroaders.com","wp_site_url":"http:\/\/www.offroaders.com\/wp","wp_root_url":"http:\/\/www.offroaders.com","wp_plugins_url":"http:\/\/www.offroaders.com\/wp\/wp-content\/plugins","wp_content_url":"http:\/\/www.offroaders.com\/wp\/wp-content","wp_includes_url":"http:\/\/www.offroaders.com\/wp\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_3cb110e5dd0b23c0deb924594a741654 = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"filename","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-3","sortorder":[],"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"120","thumbnail_height":"90","thumbnail_quality":"100","thumbnail_crop":"1","thumbnail_watermark":"0","images_per_page":16,"number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":false,"use_imagebrowser_effect":false,"show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","template":"\/home\/offroad\/public_html\/wp\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":true,"ngg_triggers_display":"never","maximum_entity_count":16,"image_type":"thumb","show_thumbnail_link":false,"image_width":150,"image_height":75,"widget_setting_title":"Snapshots from the Gallery","widget_setting_before_widget":"<div id=\"ngg-images-3\" class=\"mh-widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h4 class=\"entry-title mh-widget-title\"><span class=\"entry-title mh-widget-title-inner\">","widget_setting_after_widget":"<\/div><\/div>","widget_setting_after_title":"<\/span><\/h4>","widget_setting_width":150,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-3"},"excluded_container_ids":[],"maximum_entity_count":16,"__defaults_set":true,"variation":2,"_errors":[],"ID":"3cb110e5dd0b23c0deb924594a741654"};
galleries.gallery_3cb110e5dd0b23c0deb924594a741654.wordpress_page_root = "http:\/\/www.offroaders.com\/projects-installations\/jeep-wrangler-jl-rubicon\/project-jeep-wrangler-rubicon\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.offroaders.com\/wp\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.46'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.2.46'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.46'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.46'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.46'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.46'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfEIzwUAAAAAPnSnJaK8h0B342zw1ILhkfBmOUo","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/google-captcha/js/script.js?ver=1.39'></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> </body>
</html>