<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.offroaders.com/wp/xmlrpc.php" />
<title>Project Jeep CJ-7 Specs &amp; Mods | Offroaders.com</title>

<!-- All in One SEO Pack 2.3.14.2 by Michael Torbert of Semper Fi Web Design[292,357] -->
<meta name="description"  content="The budget Rebuild by Ralph HasselThe complete build is documentedhere on www.Offroaders.comThis 1978 Jeep CJ-7 never started life as a complete Jeep; rather it" />

<meta name="keywords"  content="jeep,jeep cj-7,projects" />

<link rel="canonical" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; Feed" href="http://www.offroaders.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; Comments Feed" href="http://www.offroaders.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; Project Jeep CJ-7 Specs &#038; Mods Comments Feed" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.offroaders.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.offroaders.com/wp/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.offroaders.com/wp/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-urp-style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/ultimate-reviews/css/ewd-urp-styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-urp-jquery-ui-css'  href='http://www.offroaders.com/wp/wp-content/plugins/ultimate-reviews/css/ewd-urp-jquery-ui.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.8.1' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ewd_urp_php_data = {"maximum_score":"5","review_character_limit":"","flag_inappropriate_enabled":"Yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/ultimate-reviews/js/ewd-urp-js.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ewd_urp_pie_data = {"maximum_score":"5","circle_graph_background_color":"","circle_graph_fill_color":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/ultimate-reviews/js/ewd-urp-pie-graph.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://www.offroaders.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.offroaders.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.offroaders.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction' href='http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.offroaders.com/?p=7284' />
<link rel="alternate" type="application/json+oembed" href="http://www.offroaders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.offroaders.com%2Fprojects-installations%2Fproject-jeep-cj7%2Fproject-jeep-cj-7-specifications%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.offroaders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.offroaders.com%2Fprojects-installations%2Fproject-jeep-cj7%2Fproject-jeep-cj-7-specifications%2F&#038;format=xml" />
    <script type="text/javascript">
        var ajaxurl = 'http://www.offroaders.com/wp/wp-admin/admin-ajax.php';
    </script>
<!-- <meta name="NextGEN" version="2.2.10" /> -->
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.offroaders.com/wp/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/amp/" /><link rel="icon" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.offroaders.com/wp/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3801739361729944",
    enable_page_level_ads: true
  });
</script>




<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_singlepic_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_singlepic/static/nextgen_basic_singlepic.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.offroaders.com/wp/wp-content/ngg_styles/nggallery.css?ver=2.2.10' type='text/css' media='all' />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-7284 single-format-standard wp-custom-logo mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.offroaders.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="385" height="110" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3.png" class="custom-logo" alt="Offroaders.com" itemprop="logo" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3.png 385w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3-300x86.png 300w" sizes="(max-width: 385px) 100vw, 385px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-17" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ralphhassel-header-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="5583546407"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-7850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7850"><a href="http://www.offroaders.com/">Home</a></li>
<li id="menu-item-8196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8196"><a href="http://www.offroaders.com/topics/technical/">Technical Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="http://www.offroaders.com/tech">More Tech Articles</a></li>
	<li id="menu-item-8185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8185"><a href="http://www.offroaders.com/topics/blog/">Dusty Trails Blog</a></li>
	<li id="menu-item-9550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9550"><a href="http://www.offroaders.com/topics/winch-tech/">Winch Tech</a></li>
	<li id="menu-item-8195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8195"><a href="http://www.offroaders.com/topics/communications/">Communications</a></li>
	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="http://www.offroaders.com/topics/cheap-tricks/">Cheap Tricks and Useful Tips</a></li>
	<li id="menu-item-8941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8941"><a href="http://www.offroaders.com/topics/recovery-techniques/">Driving &#038; Recovery Techniques</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97"><a href="http://www.offroaders.com/info/tech-corner/project-cj7/project-cj7-index.htm">Jeep Projects</a>
<ul  class="sub-menu">
	<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8183"><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-jk-rubicon-x/">Project Jeep Rubicon X</a></li>
	<li id="menu-item-8184" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8184"><a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/">Project Jeep CJ-7</a></li>
</ul>
</li>
<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8926"><a href="http://www.offroaders.com/topics/mud-tire-reviews/">Mud Tire Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="http://www.offroaders.com/reviewbox/showcat.php?cat=3">Mud Tire Reviews</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://www.offroaders.com/tech/AT-MT-Tires">AT Tire Reviews</a></li>
	<li id="menu-item-8928" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8928"><a href="http://www.offroaders.com/technical/tire-terminology-information-about-tires/">Tire Terminology – Lots of Information about Tires</a></li>
	<li id="menu-item-8927" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8927"><a href="http://www.offroaders.com/technical/wheel-terminology/">Tire Tech 101: Wheel Terminology</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="http://www.offroaders.com/reviewbox/index.php">Product Reviews</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://www.offroaders.com/tech/jeep/index.html">Jeeps</a></li>
<li id="menu-item-8168" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8168"><a href="http://www.offroaders.com/4x4-trails/4x4-clubs/">4×4 Clubs</a>
<ul  class="sub-menu">
	<li id="menu-item-8188" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8188"><a href="http://www.offroaders.com/4x4-trails/northeast-us-4x4-off-road-clubs-directory/">Northeast US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8189"><a href="http://www.offroaders.com/4x4-trails/southeast-us-4x4-off-road-clubs-directory/">Southeast US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8190" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8190"><a href="http://www.offroaders.com/4x4-trails/midwest-us-4x4-off-road-clubs-directory/">Midwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8191"><a href="http://www.offroaders.com/4x4-trails/northwest-us-4x4-off-road-clubs-directory/">Northwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8192" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8192"><a href="http://www.offroaders.com/4x4-trails/southwest-us-4x4-off-road-clubs-directory/">Southwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8193" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8193"><a href="http://www.offroaders.com/4x4-trails/california-4x4-off-road-clubs-directory/">California 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8194"><a href="http://www.offroaders.com/topics/4x4-trails/">4&#215;4 Trails &#038; ORV Offroad Parks</a></li>
	<li id="menu-item-8187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8187"><a href="http://www.offroaders.com/blog/top-trails-in-america-rubicon-trail/">Top Trails in America – Rubicon Trail</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/jeep-shows/18th-pa-jeep-show/" title="18th Annual All Breeds PA Jeep Show at the York Fairgrounds, York PA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 24, 2014 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							18th Annual All Breeds PA Jeep Show at the York Fairgrounds, York PA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Jeep Shows							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/" title="Project Jeep CJ-7 Specs &#038; Mods">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Project Jeep CJ-7 Specs &#038; Mods						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep CJ-7							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/" title="Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 5, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep CJ-7							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/" title="Skid Plate Protection For the Oil Pan!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 2, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Skid Plate Protection For the Oil Pan!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep CJ-7							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-skid-plate/" title="Fabricating an Armored Jeep Skid Plate">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 1, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fabricating an Armored Jeep Skid Plate						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep CJ-7							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t18a-clutch-fork-modifications/" title="T18A Clutch Fork Modifications">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 1, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							T18A Clutch Fork Modifications						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep CJ-7							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form action="http://www.offroaders.com/search/" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3801739361729944:7524500807" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.offroaders.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.offroaders.com/topics/projects-installations/">Projects and Installations</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-cj7/" itemprop="url"><span itemprop="title">Project Jeep CJ-7</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Project Jeep CJ-7 Specs &#038; Mods</nav>
<article id="post-7284" class="post-7284 post type-post status-publish format-standard has-post-thumbnail hentry category-project-jeep-cj7 tag-jeep tag-jeep-cj-7 tag-projects">
	<header class="entry-header clearfix"><h1 class="entry-title">Project Jeep CJ-7 Specs &#038; Mods</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">Project Jeep CJ-7 Specifications and Modifications</h2>
<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.offroaders.com/2017/08/">August 6, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-cj7/" rel="category tag">Project Jeep CJ-7</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/#mh-comments">0</a></span>
</p>
	</header>
	<div id="text-22" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ralphhassel-header-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="5583546407"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-678x381.jpg" alt="Project Jeep CJ-7" title="Project Jeep CJ-7" />
</figure>
<h3 style="text-align: center;"><strong>The budget Rebuild by Ralph Hassel</strong><br><strong>The complete build is documented</strong><br><strong>here on www.Offroaders.com</strong></h3><p style="text-align: center;"><div class="ezcol ezcol-one-quarter"><img class="alignnone size-full wp-image-9839" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/tub-1-1.jpg" alt="" width="300" height="240"></div></p><p style="text-align: center;"><div class="ezcol ezcol-one-quarter"><img class="alignnone size-full wp-image-9840" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/tub-5-1.jpg" alt="" width="300" height="162"></div></p><p style="text-align: center;"><div class="ezcol ezcol-one-quarter"><img class="alignnone size-full wp-image-9838" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Oct-Jeep-rv.jpg" alt="" width="300" height="200"></div></p><p style="text-align: center;"><div class="ezcol ezcol-one-quarter ezcol-last"><img class="alignnone size-full wp-image-9837" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Oct-Jeep1.jpg" alt="" width="300" height="221" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Oct-Jeep1.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/Oct-Jeep1-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></div><div class="ezcol-divider"></div></p><p><strong>This 1978 Jeep CJ-7 never started life as a complete Jeep; rather it was built completely from parts. The goal was to build a Jeep CJ-7 that was as close to an original Jeep CJ-7 in appearance as possible while upgrading weaker components with stronger components. Parts were acquired from many vehicles including many Jeeps (CJ&#8217;s, Wagoneers, Jeep Grand Cherokee&#8217;s, etc), several Scouts (axles, T-18A transmission &amp; transfercase) as well as parts of unknown origin. Plenty of new parts were acquired as well to put together this Jeep. The titled, street legal Jeep was built over several years under a limited budget and limited time. The Jeep is primarily used offroad in the mountains of PA such as at Rausch Creek and the former Paragon Adventure Park as well as other privately owned hunting lands.&nbsp; The entire build project is documented on www.Offroaders.com as Project CJ-7. Specs and Mods below.</strong></p><p><img class="alignnone wp-image-2650 size-full" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0085.jpg" alt="Jeep CJ-7" width="1604" height="1078" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0085.jpg 1604w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0085-300x202.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0085-768x516.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0085-1024x688.jpg 1024w" sizes="(max-width: 1604px) 100vw, 1604px" /></p><h2>Specs &amp; Mods:</h2><h2>Engine:</h2><blockquote><p><strong>AMC 360 C.I. (5.9 Liter) Crate Motor from a Jeep Grand Cherokee, 14k miles on engine, HEI Ignition, True Dual Exhaust</strong></p></blockquote><h2>Transmission:</h2><blockquote><p><strong>Borg-Warner T-18A &#8211; Manual 4-speed, 6.32:1 1st gear, Rebuilt, Short Shaft Conversion, Centerforce II Clutch</strong></p></blockquote><h2>Transfer Case:</h2><blockquote><p><strong>Dana 20 &#8211; Rebuilt with Teralow Gears, 3.15:1 Low Range</strong></p></blockquote><h2>Front Axle:</h2><blockquote><p><strong>Dana 44 – Narrowed Wagoneer Wide Track, Scout axle shafts, CJ Dana 30 Outer Knuckles, Warn Hubs, PowerTrax No-Slip, Gear Ratio: 3.65</strong></p></blockquote><h2>Rear Axle:</h2><blockquote><p><strong>Dana 44 &#8211; 1976 Scout II, Detroit Locker, Gear Ratio: 3.65</strong></p></blockquote><h2>Crawl Ratio:</h2><blockquote><p><strong>61:1 (6.32 x 3.15 x 3.56 = 70:8)</strong></p></blockquote><h2>Suspension:</h2><blockquote><p><strong>BDS YJ Leaf Springs 3.5&#8243; Lift, Double Military Wrap,Shackles 1.5” Lift</strong><br><strong>Custom Front Outboard Leaf Spring Hangers for Scout width Dana 44 axle</strong></p></blockquote><h2>Body Lift:</h2><blockquote><p><strong>1&#8243; Polyurethane Body lift</strong></p></blockquote><h2>Tires:</h2><blockquote><p><strong>Interco Super Swamper SSR 33&#215;12.50&#215;15 Mud Tires, full size spare</strong></p></blockquote><h2>Wheels:</h2><blockquote><p><strong>Jeep CJ OEM Laredo, Renegade&nbsp;Chrome Wheels, 15&#215;8</strong></p></blockquote><h2>Steering Modifications:</h2><blockquote><p><strong>AGR High Performance Pump</strong><br><strong>AGR Superbox 2 Saginaw Power Steering Gearbox</strong><br><strong>Heavy Duty Saginaw Steering Gearbox Mounting Bracket</strong><br><strong>Custom Saginaw Gearbox Brace</strong><br><strong>HEAVY DUTY Six States Tie Rods, Flipped Tie Rod and Drag link</strong></p></blockquote><h2>Storage:</h2><blockquote><p><strong>Tuffy Console Modifications Raised with additional Lockable Storage Below</strong><br><strong>Rear Seat Modifications, Raised and hinged with storage below &amp; good place to mount 6&#215;9 Speakers for Great Bass &#8230; In a Jeep!</strong></p><p><strong>Ammo Boxes for Storage Mounted with Quick Disconnects</strong></p></blockquote><h2>Bumpers:</h2><blockquote><p><strong>Custom Made Front Bumper / Winch Mount, Bumper is an Air Tank, Air Outlet</strong></p><p><strong>Custom Made Rear Bumper / Tire Carrier / HiLift Jack Mount / Storage Rack,&nbsp;Bumper is an Air Tank with Air Outlet, Reese Hitch accommodations</strong></p><p><strong>Combined bumper air capacity is about 2 gallons of air.</strong></p></blockquote><h2>Onboard Air:</h2><blockquote><p><strong>Onboard Air &#8211; York AC Compressor Conversion, Pressure switch, 3 Air connection points (each bumper and under the hood), 1972 MACK Truck Air Horns</strong></p></blockquote><h2>Armor, Skid Plates, Protection:</h2><blockquote><p><strong>Sun Rocker Panel Guards</strong></p><p><strong>Warrior Rear 1/4 Panel Guards</strong></p><p><strong>Differential Guards</strong></p><p><strong>1/4 inch Steel skid plating protecting transmission and transfer case</strong></p><p><strong>Custom Oil Pan Skid Plate Protection</strong></p><p><strong>Custom U-Bolt Plates with Skid Protection</strong></p><p><strong>Full Roll-Cage, attached to frame</strong></p></blockquote><h2>Recovery:</h2><blockquote><p><strong>Warn 9500i, D-ring attach points front and rear bumpers</strong></p></blockquote><h2>Lighting:</h2><blockquote><p><strong>Lightforce Offroad Lights with H.I.D. Conversion 23,000 Volt High-intensity discharge Upgrade, Custom Wind shield mounts</strong></p></blockquote><h2>Electrical:</h2><blockquote><p><strong>Custom 12 Volt Ground Wire Backbone &#8211; Body &amp; frame not the ground circuit</strong><br><strong>Relays for high amp circuits (Headlights, Highbeams, Spotlights)</strong></p></blockquote><h2>Communications:</h2><blockquote><p><strong>Cobra 148 GTL 40 Channel CB Radio upper and lower sideband, power mic (original 1980&#8217;s unit, &#8220;tweaked&#8221;). &nbsp;Also a backup Cobra 20 Plus CB</strong></p><p><strong>Mounted Garmin GMRS /FRS&nbsp;</strong></p></blockquote><h2>Other Modifications: &nbsp;&nbsp; &nbsp;</h2><blockquote><p><strong>Swaybar Modifications Scout Width 44 to CJ Frame</strong></p><p><strong>Bestop Softop and Bucket Seats</strong></p><p><strong>DIY Paint Job &#8211; &#8217;77 Corvette Yellow</strong></p><p><strong>Rancho 9000 Adjustable Shocks</strong></p><p><strong>Rinoliner Interior</strong></p><p><strong>Hand Throttle from Bicycle Parts</strong></p><p><strong>MP3 Sound System</strong></p><p><strong>Rear Utility Lights</strong></p></blockquote><h1>Jeep Project <br>Index of Articles</h1><h2><a class="button blue" href="http://www.offroaders.com/info/tech-corner/project-cj7/project-cj7-index.htm">Project CJ-7 Article Index</a></h2><div id="mh_magazine_posts_grid-6" class="mh-widget mh_magazine_posts_grid amr_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Project CJ-7 Articles</span></h4><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7284 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/" title="Project Jeep CJ-7 Specs &#038; Mods"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project Jeep CJ-7" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/" title="Project Jeep CJ-7 Specs &#038; Mods" rel="bookmark">
			Project Jeep CJ-7 Specs &#038; Mods		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 6, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The budget Rebuild by Ralph HasselThe complete build is documentedhere on www.Offroaders.comThis 1978 Jeep CJ-7 never started life as a complete Jeep; rather it was built completely from parts. The goal was to build a <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/" title="Project Jeep CJ-7 Specs &#038; Mods">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7278 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/" title="Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Project-Jeep-CJ-7-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Project-Jeep-CJ-7-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/Project-Jeep-CJ-7-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/" title="Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction" rel="bookmark">
			Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 5, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A&nbsp;Budgeted Jeep CJ-7 Rebuild from Concept to Conception by Ralph Hassel &nbsp;My evolution of thought&#8230; &nbsp;&nbsp;It all started with a humbling realization a number of years ago.&nbsp; My current vehicle, a 92 Toyota pickup 4&#215;4, <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/" title="Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7427 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/" title="Skid Plate Protection For the Oil Pan!"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/oil-pan-skid-plate-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project CJ-7 Oil Pan Skid Plate" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/oil-pan-skid-plate-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/oil-pan-skid-plate-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/" title="Skid Plate Protection For the Oil Pan!" rel="bookmark">
			Skid Plate Protection For the Oil Pan!		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 2, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>This relatively simply oil pan modification, though it&#8217;s being done on Project CJ-7, can be installed on almost ANY 4&#215;4 with an exposed oil pan. &nbsp;Though it may be a rare event to poke a <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/" title="Skid Plate Protection For the Oil Pan!">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
<div class="mh-row mh-posts-grid mh-posts-grid-widget mh-posts-grid-more clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7419 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-skid-plate/" title="Fabricating an Armored Jeep Skid Plate"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/skid-plate-protection-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project CJ-7 Skid Protection" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/skid-plate-protection-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/skid-plate-protection-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-skid-plate/" title="Fabricating an Armored Jeep Skid Plate" rel="bookmark">
			Fabricating an Armored Jeep Skid Plate		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 1, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-skid-plate/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>This Project CJ-7 article is about converting and armoring a Dana 300 skid plate to work with a&nbsp;Dana 20 transfer case. &nbsp;An ounce of prevention is worth a few pounds of steel.&nbsp; After hearing stories <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-skid-plate/" title="Fabricating an Armored Jeep Skid Plate">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7458 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t18a-clutch-fork-modifications/" title="T18A Clutch Fork Modifications"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/clutch-fork-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project CJ-7 T18-A Clutch Fork Modiification" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/clutch-fork-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/clutch-fork-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t18a-clutch-fork-modifications/" title="T18A Clutch Fork Modifications" rel="bookmark">
			T18A Clutch Fork Modifications		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 1, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t18a-clutch-fork-modifications/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>In swapping the T-18A onto this Jeep project, a good tip was passed onto me from Mike of www.Jeepfan.com.&nbsp; This tip has to do with the stock clutch fork being used in the stock bell <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t18a-clutch-fork-modifications/" title="T18A Clutch Fork Modifications">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7447 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-custom-u-bolt-plates/" title="Project CJ-7 gets Armored Custom U-Bolt Plates"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/u-bolt-skide-plates-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project CJ-7 U-Bolt Skid Plates" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/u-bolt-skide-plates-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/u-bolt-skide-plates-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-custom-u-bolt-plates/" title="Project CJ-7 gets Armored Custom U-Bolt Plates" rel="bookmark">
			Project CJ-7 gets Armored Custom U-Bolt Plates		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 23, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-custom-u-bolt-plates/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Fabricating Custom U-Bolt Plates with Skid Protection for&nbsp;Project Jeep CJ-7&nbsp; &nbsp;With the job of a Dana 44 axle swap to the project CJ-7 came the need for new u-bolt plates.&nbsp; Two things made stock u-bolt <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-custom-u-bolt-plates/" title="Project CJ-7 gets Armored Custom U-Bolt Plates">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
<div class="mh-row mh-posts-grid mh-posts-grid-widget mh-posts-grid-more clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7398 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cj-flipping-your-tie-rod-drag-link/" title="CJ Flipping the Tie Rod &#038; Drag Link"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/05/tie-rod-flip-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 Tie Rod Flip" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/05/tie-rod-flip-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/05/tie-rod-flip-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cj-flipping-your-tie-rod-drag-link/" title="CJ Flipping the Tie Rod &#038; Drag Link" rel="bookmark">
			CJ Flipping the Tie Rod &#038; Drag Link		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 21, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cj-flipping-your-tie-rod-drag-link/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A Simple yet very effective method of protecting your tie rod from impact with rocks and things, is to raise the tie rod up. &nbsp;Raising the Drag link also reduces bump-steer, a side effect of <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cj-flipping-your-tie-rod-drag-link/" title="CJ Flipping the Tie Rod &#038; Drag Link">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7450 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cheap-radiator-protection/" title="Project Jeep CJ-7 Radiator Protection"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/radiator-protection-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project CJ-7 Cheap Radiator Protection" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/radiator-protection-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/radiator-protection-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cheap-radiator-protection/" title="Project Jeep CJ-7 Radiator Protection" rel="bookmark">
			Project Jeep CJ-7 Radiator Protection		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 13, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cheap-radiator-protection/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Using 6 bucks worth of material to protect a 300 dollar 3-core radiator and to cool the V8 Engine.&nbsp;When looking at the grill of my 78 CJ-7, the one thing that just stuck out like <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cheap-radiator-protection/" title="Project Jeep CJ-7 Radiator Protection">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7453 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t-18a-transmission/" title="Project CJ-7 gets a T-18A Borg-Warner Transmission"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/T-18A-Transmission-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project CJ-7 T-18A Transmission" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/T-18A-Transmission-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/T-18A-Transmission-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t-18a-transmission/" title="Project CJ-7 gets a T-18A Borg-Warner Transmission" rel="bookmark">
			Project CJ-7 gets a T-18A Borg-Warner Transmission		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 5, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t-18a-transmission/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>After doing some research I finally decided to look for a Borg-Warner T-18A manual transmission.&nbsp; Manual because that is what I prefer.&nbsp;&nbsp; The T-18A because of it&#8217;s 6.32:1 first gear and it&#8217;s heavy duty, cast <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t-18a-transmission/" title="Project CJ-7 gets a T-18A Borg-Warner Transmission">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
<div class="mh-row mh-posts-grid mh-posts-grid-widget mh-posts-grid-more clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7411 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/daystar-swaybar-bracket-upgrade/" title="Jeep CJ-7 Swaybar Bracket Upgrade"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project CJ-7 Swaybar" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/swapbar-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/daystar-swaybar-bracket-upgrade/" title="Jeep CJ-7 Swaybar Bracket Upgrade" rel="bookmark">
			Jeep CJ-7 Swaybar Bracket Upgrade		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 17, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/daystar-swaybar-bracket-upgrade/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Project Jeep CJ-7&nbsp;Daystar Swaybar Bushings Tip. &nbsp;When swapping out your stock CJ swaybar bushings with the Daystar Swaybar Bushings, here&#8217;s a Tip &#8211; Use the CJ bracket!&nbsp; Here&#8217;s why&#8230;First off, upgrading your sway bar bushings <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/daystar-swaybar-bracket-upgrade/" title="Jeep CJ-7 Swaybar Bracket Upgrade">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7292 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/dana-44-front-axle/" title="Jeep CJ Dana 44 Front Axle Swap"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Axle-Swap-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 Dana 44 Axle Swap" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Axle-Swap-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Axle-Swap-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/dana-44-front-axle/" title="Jeep CJ Dana 44 Front Axle Swap" rel="bookmark">
			Jeep CJ Dana 44 Front Axle Swap		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 12, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/dana-44-front-axle/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Project Jeep CJ-7 &#8211; Disassembling the Scout II&nbsp; Dana 44 Front Axle. &nbsp;After acquiring the Dana 44 axles I also picked up a Dana 30 narrow track front axle that was in great shape.&nbsp; The <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/dana-44-front-axle/" title="Jeep CJ Dana 44 Front Axle Swap">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7295 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/dana-44-rear-axle/" title="Dana 44 Rear Axle Swapped onto a CJ-7 Frame"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Rear-Axle-Swap-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 Dana 44 Rear Axle Swap" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Rear-Axle-Swap-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/Dana-44-Rear-Axle-Swap-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/dana-44-rear-axle/" title="Dana 44 Rear Axle Swapped onto a CJ-7 Frame" rel="bookmark">
			Dana 44 Rear Axle Swapped onto a CJ-7 Frame		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 12, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/ralph-hassel/">Ralph Hassel</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/dana-44-rear-axle/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Continuing on from the front axle prep, the rear axle&#8217;s spring pad angle recorded and spring pads were removed. &nbsp;That was followed up by an inspection of differential and rear drum brakes to make sure <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/dana-44-rear-axle/" title="Dana 44 Rear Axle Swapped onto a CJ-7 Frame">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
<div class="mh-row mh-posts-grid mh-posts-grid-widget mh-posts-grid-more clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7313 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/front-spring-hangers/" title="Front Spring Hangers"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/front-spring-hangers-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 Axle Swap Custom Front Spring Hangers" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/front-spring-hangers-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/front-spring-hangers-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/front-spring-hangers/" title="Front Spring Hangers" rel="bookmark">
			Front Spring Hangers		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 9, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff-editor/">Offroaders Staff Editor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/front-spring-hangers/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Project Jeep CJ-7&nbsp; &nbsp;Scout II Dana 44 Axles Swap onto a CJ-7 FrameNew Custom Fabricated HangersFront Springs &#8211; Front HangersThe front hangers were a little easier to design than the rear hangers.&nbsp; Mainly because they <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/front-spring-hangers/" title="Front Spring Hangers">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7321 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/painting-the-hangers/" title="Painting the Hangers"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/front-hangers-painted-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Jeep CJ-7 Axle Swap Custom Front Spring Hangers" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/front-hangers-painted-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/front-hangers-painted-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/painting-the-hangers/" title="Painting the Hangers" rel="bookmark">
			Painting the Hangers		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 9, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff-editor/">Offroaders Staff Editor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/painting-the-hangers/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Project Jeep CJ-7&nbsp; &nbsp;Scout II Dana 44 Axles Swap onto a CJ-7 FrameFabricated Leaf Spring HangersInstalling the Front Leaf Springs HangersBelow&nbsp;is the whole set of hangers.&nbsp; Gussets have been welded in and all the holes <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/painting-the-hangers/" title="Painting the Hangers">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7332 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/custom-u-bolt-plates-with-skid-protection/" title="Custom U-Bolt Plates with Skid Protection"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/u-bolt-skide-plates-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project CJ-7 U-Bolt Skid Plates" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/u-bolt-skide-plates-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/u-bolt-skide-plates-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/custom-u-bolt-plates-with-skid-protection/" title="Custom U-Bolt Plates with Skid Protection" rel="bookmark">
			Custom U-Bolt Plates with Skid Protection		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 9, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff-editor/">Offroaders Staff Editor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/custom-u-bolt-plates-with-skid-protection/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Project Jeep CJ-7&nbsp; &nbsp;U-Bolt Skid PlatesFabricating Custom U-Bolt Plates with Skid ProtectionWith the job of a Dana 44 axle swap to the project CJ-7, came the need for new u-bolt plates.&nbsp; Two things made stock <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/custom-u-bolt-plates-with-skid-protection/" title="Custom U-Bolt Plates with Skid Protection">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</div><div id='gallery-1' class='gallery galleryid-7284 gallery-columns-1 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/img_6696/'><img width="678" height="509" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6696-1024x768.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6696-1024x768.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6696-300x225.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6696-768x576.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6696-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6696-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6696-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/img_2279/'><img width="678" height="509" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2279-1024x768.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2279-1024x768.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2279-300x225.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2279-768x576.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2279-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2279-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2279-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/img_2255/'><img width="678" height="509" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2255-1024x768.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2255-1024x768.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2255-300x225.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2255-768x576.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2255-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2255-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2255-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/img_6850/'><img width="678" height="509" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6850-1024x768.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6850-1024x768.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6850-300x225.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6850-768x576.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6850-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6850-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_6850-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/img_2250/'><img width="678" height="509" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2250-1024x768.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2250-1024x768.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2250-300x225.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2250-768x576.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2250-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2250-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2250-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/img_2077/'><img width="678" height="509" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2077-1024x768.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2077-1024x768.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2077-300x225.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2077-768x576.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2077-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2077-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_2077-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/img_1110/'><img width="678" height="509" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Img_1110-1024x768.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Img_1110-1024x768.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Img_1110-300x225.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Img_1110-768x576.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Img_1110-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Img_1110-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Img_1110-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/img_0113/'><img width="678" height="509" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_0113-1024x768.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_0113-1024x768.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_0113-300x225.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_0113-768x576.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_0113-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_0113-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/IMG_0113-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_0089/'><img width="678" height="454" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_0089-1024x685.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_0089-1024x685.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_0089-300x201.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_0089-768x514.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_0085/'><img width="678" height="456" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0085-1024x688.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0085-1024x688.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0085-300x202.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0085-768x516.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_0030/'><img width="678" height="454" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0030-1024x685.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0030-1024x685.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0030-300x201.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0030-768x514.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_0026/'><img width="678" height="454" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_0026-1024x685.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_0026-1024x685.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_0026-300x201.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_0026-768x514.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dcp_3809/'><img width="678" height="409" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dcp_3809-1024x618.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dcp_3809-1024x618.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dcp_3809-300x181.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dcp_3809-768x464.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dcp_3809.jpg 1322w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dcp_3804/'><img width="678" height="450" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/DCP_3804-1024x680.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/DCP_3804-1024x680.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/DCP_3804-300x199.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/DCP_3804-768x510.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dcp_3796/'><img width="678" height="450" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/DCP_3796-1024x680.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/DCP_3796-1024x680.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/DCP_3796-300x199.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/DCP_3796-768x510.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/100_0538/'><img width="678" height="452" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/100_0538-1024x682.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/100_0538-1024x682.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/100_0538-300x200.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/100_0538-768x512.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_0092/'><img width="678" height="1014" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0092-685x1024.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0092-685x1024.jpg 685w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0092-201x300.jpg 201w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0092-768x1147.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0092.jpg 1296w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_9447/'><img width="678" height="692" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9447-1003x1024.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9447-1003x1024.jpg 1003w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9447-294x300.jpg 294w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9447-768x784.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_9450/'><img width="678" height="454" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_9450-1024x685.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_9450-1024x685.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_9450-300x201.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/DSC_9450-768x514.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_0134/'><img width="678" height="1014" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0134-685x1024.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0134-685x1024.jpg 685w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0134-201x300.jpg 201w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0134-768x1147.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0134.jpg 1296w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dcp_4135/'><img width="678" height="432" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dcp_4135-1024x653.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dcp_4135-1024x653.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dcp_4135-300x191.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dcp_4135-768x490.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dcp_4135.jpg 1276w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_0130/'><img width="678" height="514" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0130-1024x777.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0130-1024x777.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0130-300x228.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0130-768x583.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0130-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0130.jpg 1233w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dscf1273/'><img width="678" height="509" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dscf1273-1024x768.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dscf1273-1024x768.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dscf1273-300x225.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dscf1273-768x576.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dscf1273-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dscf1273-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dscf1273-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dscf1273.jpg 1600w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_9410/'><img width="678" height="422" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9410-1024x638.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9410-1024x638.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9410-300x187.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9410-768x478.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_0131/'><img width="678" height="727" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0131-955x1024.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0131-955x1024.jpg 955w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0131-280x300.jpg 280w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0131-768x823.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_0131.jpg 1293w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/lew_2139/'><img width="678" height="1021" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Lew_2139-680x1024.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Lew_2139-680x1024.jpg 680w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Lew_2139-199x300.jpg 199w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Lew_2139-768x1156.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/attachment/dsc_9199/'><img width="678" height="1014" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9199-685x1024.jpg" class="attachment-large size-large" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9199-685x1024.jpg 685w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9199-201x300.jpg 201w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Dsc_9199-768x1147.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>
			</div></figure>
		</div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/" rel="prev"><img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Project-Jeep-CJ-7-feature-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Project-Jeep-CJ-7-feature-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/Project-Jeep-CJ-7-feature-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-2253 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/mini-wwii-willys-jeep-go-cart-bantam-trailer/" title="You&#8217;ll be amazed at this Mini WWII Willys Military Jeep Go Cart with matching Bantam Trailer"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Mini-WWII-Willys-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Mini-WWII-Willys-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Mini-WWII-Willys-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Dusty Trails Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/mini-wwii-willys-jeep-go-cart-bantam-trailer/" title="You&#8217;ll be amazed at this Mini WWII Willys Military Jeep Go Cart with matching Bantam Trailer" rel="bookmark">
			You&#8217;ll be amazed at this Mini WWII Willys Military Jeep Go Cart with matching Bantam Trailer		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 1, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff/">Offroaders Staff</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/mini-wwii-willys-jeep-go-cart-bantam-trailer/#mh-comments">9</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Mini WWII 1/3 Scale Willys JeepA few nights ago as I pondered the idea of converting my aging riding Lawn mover into a mowerless Jeep lawn tractor, stumbled upon what has to be the most <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/mini-wwii-willys-jeep-go-cart-bantam-trailer/" title="You&#8217;ll be amazed at this Mini WWII Willys Military Jeep Go Cart with matching Bantam Trailer">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-4340 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/jeep-shows/pa-jeeps-all-breeds-jeep-show-2014-photo-gallery/" title="PA Jeeps All Breeds Jeep Show 2014 Photo Gallery"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/07/ABJS-2014-f-image-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/07/ABJS-2014-f-image-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/07/ABJS-2014-f-image-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Jeep Shows			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/jeep-shows/pa-jeeps-all-breeds-jeep-show-2014-photo-gallery/" title="PA Jeeps All Breeds Jeep Show 2014 Photo Gallery" rel="bookmark">
			PA Jeeps All Breeds Jeep Show 2014 Photo Gallery		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 24, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff/">Offroaders Staff</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/jeep-shows/pa-jeeps-all-breeds-jeep-show-2014-photo-gallery/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>2014 All Breeds Jeep Show Photos The following are some of the highlights from the show that caught our eye. Browse the pages of the photo album or view as a slide show. &nbsp; &nbsp; <a class="mh-excerpt-more" href="http://www.offroaders.com/jeep-shows/pa-jeeps-all-breeds-jeep-show-2014-photo-gallery/" title="PA Jeeps All Breeds Jeep Show 2014 Photo Gallery">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-9713 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/" title="LED Lights Upgrade to Black Oak LED"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/black-oak-led-installation-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Black Oak LED Installation and Review" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/black-oak-led-installation-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/black-oak-led-installation-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Project Jeep JK Rubicon X			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/" title="LED Lights Upgrade to Black Oak LED" rel="bookmark">
			LED Lights Upgrade to Black Oak LED		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 20, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/alan-cray/">Alan Cray</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>If you&#8217;re like me and you&#8217;ve owned many offroad vehicles over the years, you&#8217;re probably equipped your latest offroader acquisition with hand-me-downs from the previous generation 4&#215;4&#8217;s. &nbsp;For me I&#8217;m either trying to save money <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/led-lights-upgrade-to-black-oak-led/" title="LED Lights Upgrade to Black Oak LED">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.offroaders.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_36");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_36" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_36"><span class="cptch_span"><input id="cptch_input_36" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">6</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<input type="hidden" name="cptch_result" value="xx8=" /><input type="hidden" name="cptch_time" value="1502763627" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_posts_stacked-3" class="mh-widget mh_magazine_posts_stacked"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-jk-rubicon-x/" class="mh-widget-title-link">Popular</a></span></h4><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-2390 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks category-communications category-technical tag-4x4 tag-breaker-breaker tag-cb-radio tag-communications-2 tag-featured tag-swr">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.offroaders.com/technical/cb-radio-articles/"></a><img width="678" height="438" src="http://www.offroaders.com/wp/wp-content/uploads/2014/03/Vintage-CB-Radios-678x438.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="Vintage CB Radios" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://www.offroaders.com/technical/cb-radio-articles/" title="CB Radio Articles" rel="bookmark">
													CB Radio Articles												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-large">
													Cheap Tricks and Useful Tips												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 2, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/technical/cb-radio-articles/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-8488 post type-post status-publish format-standard has-post-thumbnail category-technical tag-definitions tag-technical-information tag-tire-tech tag-tires tag-wheel-terminology tag-wheels">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.offroaders.com/technical/wheel-terminology/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/Wheel-Terminology-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/Wheel-Terminology-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/Wheel-Terminology-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/technical/wheel-terminology/" title="Tire Tech 101: Wheel Terminology" rel="bookmark">
													Tire Tech 101: Wheel Terminology												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Technical &amp; Info												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 13, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/technical/wheel-terminology/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-10865 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-681 tag-680 tag-featured tag-jeep tag-jeep-jk tag-mopar tag-projects tag-smart-doors tag-star-fabricating">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/smart-doors/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/06/Smart-Doors-feature-image-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Smart Doors on a Jeep JK" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/06/Smart-Doors-feature-image-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/06/Smart-Doors-feature-image-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/smart-doors/" title="Cure Floppy JK Doors with Smart Door Stops" rel="bookmark">
													Cure Floppy JK Doors with Smart Door Stops												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Project Jeep JK Rubicon X												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 23, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/smart-doors/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-4796 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks category-project-jeep-jk-rubicon-x category-projects-installations category-reviews tag-cheap tag-featured tag-jeep-jk tag-projects tag-upgrades">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/09/top-5-JK-Upgrades-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Top 5 Jeep JK Upgrades" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/09/top-5-JK-Upgrades-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/09/top-5-JK-Upgrades-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/" title="Top 5 Cheap, Practical Upgrades for your Jeep JK" rel="bookmark">
													Top 5 Cheap, Practical Upgrades for your Jeep JK												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Cheap Tricks and Useful Tips												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/top-5-cheap-upgrades-for-jeep-jk/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-6895 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-installation tag-jeep-jk tag-maximus-3 tag-tire-carrier tag-upgrades">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/jk-upgrade-maximus-3-jk-modular-tire-carrier-sport-package/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2016/02/Upgrading-to-Maximus-3-Tire-Carrier-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2016/02/Upgrading-to-Maximus-3-Tire-Carrier-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2016/02/Upgrading-to-Maximus-3-Tire-Carrier-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/jk-upgrade-maximus-3-jk-modular-tire-carrier-sport-package/" title="Upgrading to the Maximus-3 JK Modular Tire Carrier Sport Package" rel="bookmark">
													Upgrading to the Maximus-3 JK Modular Tire Carrier Sport Package												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Project Jeep JK Rubicon X												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 15, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/jk-upgrade-maximus-3-jk-modular-tire-carrier-sport-package/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div></div>
</div>
</div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-7284 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-jeep tag-jeep-cj-7 tag-projects">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/">
										Project Jeep CJ-7 Specs &#038; Mods									</a>
								</li>								<li class="mh-tab-post-item post-7278 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-cj-7 tag-featured tag-jeep tag-project tag-projects tag-restoration">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/">
										Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction									</a>
								</li>								<li class="mh-tab-post-item post-7427 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-featured tag-jeep tag-project tag-project-cj-7 tag-skid-plates">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/">
										Skid Plate Protection For the Oil Pan!									</a>
								</li>								<li class="mh-tab-post-item post-7419 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-dana-20 tag-jeep-cj-7 tag-project-cj-7 tag-projects tag-skid-plates">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-skid-plate/">
										Fabricating an Armored Jeep Skid Plate									</a>
								</li>								<li class="mh-tab-post-item post-7458 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t18a-clutch-fork-modifications/">
										T18A Clutch Fork Modifications									</a>
								</li>								<li class="mh-tab-post-item post-10865 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-681 tag-680 tag-featured tag-jeep tag-jeep-jk tag-mopar tag-projects tag-smart-doors tag-star-fabricating">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/smart-doors/">
										Cure Floppy JK Doors with Smart Door Stops									</a>
								</li>								<li class="mh-tab-post-item post-7447 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-custom-u-bolt-plates/">
										Project CJ-7 gets Armored Custom U-Bolt Plates									</a>
								</li>								<li class="mh-tab-post-item post-7398 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-drag-link tag-jeep-cj-7 tag-steering tag-tie-rod">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cj-flipping-your-tie-rod-drag-link/">
										CJ Flipping the Tie Rod &#038; Drag Link									</a>
								</li>								<li class="mh-tab-post-item post-7450 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cheap-radiator-protection/">
										Project Jeep CJ-7 Radiator Protection									</a>
								</li>								<li class="mh-tab-post-item post-7453 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t-18a-transmission/">
										Project CJ-7 gets a T-18A Borg-Warner Transmission									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.offroaders.com/tag/all-breeds-jeep-show/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 12px;">All Breeds Jeep Show</a>
<a href="http://www.offroaders.com/tag/cj-7/" class="tag-cloud-link tag-link-41 tag-link-position-2" style="font-size: 12px;">CJ-7</a>
<a href="http://www.offroaders.com/tag/cj5/" class="tag-cloud-link tag-link-51 tag-link-position-3" style="font-size: 12px;">CJ5</a>
<a href="http://www.offroaders.com/tag/cj6/" class="tag-cloud-link tag-link-53 tag-link-position-4" style="font-size: 12px;">CJ6</a>
<a href="http://www.offroaders.com/tag/cj7/" class="tag-cloud-link tag-link-52 tag-link-position-5" style="font-size: 12px;">CJ7</a>
<a href="http://www.offroaders.com/tag/cj8/" class="tag-cloud-link tag-link-54 tag-link-position-6" style="font-size: 12px;">CJ8</a>
<a href="http://www.offroaders.com/tag/commando/" class="tag-cloud-link tag-link-55 tag-link-position-7" style="font-size: 12px;">Commando</a>
<a href="http://www.offroaders.com/tag/featured/" class="tag-cloud-link tag-link-87 tag-link-position-8" style="font-size: 12px;">Featured</a>
<a href="http://www.offroaders.com/tag/jeep/" class="tag-cloud-link tag-link-83 tag-link-position-9" style="font-size: 12px;">Jeep</a>
<a href="http://www.offroaders.com/tag/jeep-jk/" class="tag-cloud-link tag-link-17 tag-link-position-10" style="font-size: 12px;">Jeep JK</a>
<a href="http://www.offroaders.com/tag/jeep-show/" class="tag-cloud-link tag-link-93 tag-link-position-11" style="font-size: 12px;">Jeep Show</a>
<a href="http://www.offroaders.com/tag/jk/" class="tag-cloud-link tag-link-61 tag-link-position-12" style="font-size: 12px;">JK</a>
<a href="http://www.offroaders.com/tag/maximus-3/" class="tag-cloud-link tag-link-233 tag-link-position-13" style="font-size: 12px;">Maximus-3</a>
<a href="http://www.offroaders.com/tag/military/" class="tag-cloud-link tag-link-49 tag-link-position-14" style="font-size: 12px;">Military</a>
<a href="http://www.offroaders.com/tag/obstacle-course/" class="tag-cloud-link tag-link-66 tag-link-position-15" style="font-size: 12px;">Obstacle Course</a>
<a href="http://www.offroaders.com/tag/offroad/" class="tag-cloud-link tag-link-26 tag-link-position-16" style="font-size: 12px;">offroad</a>
<a href="http://www.offroaders.com/tag/project/" class="tag-cloud-link tag-link-146 tag-link-position-17" style="font-size: 12px;">Project</a>
<a href="http://www.offroaders.com/tag/projects/" class="tag-cloud-link tag-link-199 tag-link-position-18" style="font-size: 12px;">Projects</a>
<a href="http://www.offroaders.com/tag/rubicon-x/" class="tag-cloud-link tag-link-144 tag-link-position-19" style="font-size: 12px;">Rubicon X</a>
<a href="http://www.offroaders.com/tag/tips/" class="tag-cloud-link tag-link-189 tag-link-position-20" style="font-size: 12px;">Tips</a>
<a href="http://www.offroaders.com/tag/vendors/" class="tag-cloud-link tag-link-413 tag-link-position-21" style="font-size: 12px;">vendors</a>
<a href="http://www.offroaders.com/tag/willys/" class="tag-cloud-link tag-link-50 tag-link-position-22" style="font-size: 12px;">Willys</a>
<a href="http://www.offroaders.com/tag/winching/" class="tag-cloud-link tag-link-33 tag-link-position-23" style="font-size: 12px;">Winching</a>
<a href="http://www.offroaders.com/tag/wrangler/" class="tag-cloud-link tag-link-46 tag-link-position-24" style="font-size: 12px;">Wrangler</a>
<a href="http://www.offroaders.com/tag/xj/" class="tag-cloud-link tag-link-45 tag-link-position-25" style="font-size: 12px;">XJ</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/ff81dcc03546a7696520e05934d8ffe9?s=24&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/ff81dcc03546a7696520e05934d8ffe9?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Mr.Jack: 									</span>
									<a href="http://www.offroaders.com/reviews/toyota-fj-cruiser-discontinued/#comment-2131">
										<span class="mh-tab-comment-excerpt">
											I Like My FJ Period  at least it doesn't torchers me nor my wallet over made in china parts&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/783ce6cb106a8320f4fae92dffac0436?s=24&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/783ce6cb106a8320f4fae92dffac0436?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Justin: 									</span>
									<a href="http://www.offroaders.com/trailer-towing-trailering/trailer-safety-and-trailer-hitch-information/#comment-2130">
										<span class="mh-tab-comment-excerpt">
											Good Tips										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/128573a77998b38524a6f1a7fbd18c8f?s=24&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/128573a77998b38524a6f1a7fbd18c8f?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Kyle: 									</span>
									<a href="http://www.offroaders.com/cheap-tricks/rust-prevention-cheap-do-it-yourself-undercoating/#comment-2123">
										<span class="mh-tab-comment-excerpt">
											Great idea.										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_posts_grid-3" class="mh-widget mh_magazine_posts_grid"><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-meta">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-2860 post type-post status-publish format-standard has-post-thumbnail category-blog category-jeep-shows tag-all-breeds-jeep-show tag-bantam tag-cherokee tag-cj-7 tag-cj5 tag-cj6 tag-cj7 tag-cj8 tag-commanche tag-commando tag-fc tag-fc-150 tag-featured tag-honcho tag-jeep tag-jeep-jk tag-jk tag-military tag-mud-tires tag-obstacle-course tag-offroad tag-willys tag-wrangler tag-wwii tag-xj tag-yj">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/blog/bantam-jeep-heritage-festival/" title="Bantam Jeep Heritage Festival 2014"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/05/Bantam-Jeep-Festival-l-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/05/Bantam-Jeep-Festival-l-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/05/Bantam-Jeep-Festival-l-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Dusty Trails Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/blog/bantam-jeep-heritage-festival/" title="Bantam Jeep Heritage Festival 2014" rel="bookmark">
			Bantam Jeep Heritage Festival 2014		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/blog/bantam-jeep-heritage-festival/#mh-comments">1</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Bantam Jeep Heritage Festival, held this year in Butler PA June 13th, 14th and 15th is a celebration of the birth and history of one of the world&#8217;s most popular and well known vehicles <a class="mh-excerpt-more" href="http://www.offroaders.com/blog/bantam-jeep-heritage-festival/" title="Bantam Jeep Heritage Festival 2014">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-2108 post type-post status-publish format-standard has-post-thumbnail category-jeep-shows tag-all-breeds-jeep-show tag-cherokee tag-cj-7 tag-cj5 tag-cj6 tag-cj7 tag-cj8 tag-commanche tag-commando tag-fc tag-fc-150 tag-honcho tag-jeep tag-jeep-jk tag-jeep-show tag-jk tag-military tag-obstacle-course tag-pa-jeeps tag-truck tag-willys tag-winching tag-wrangler tag-xj tag-yj tag-york-pa">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/jeep-shows/15th-annual-all-breeds-jeep-show-presented-by-pa-jeeps/" title="15th Annual All Breeds Jeep Show Presented by PA Jeeps"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/03/Img_9187-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/03/Img_9187-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/03/Img_9187-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/03/Img_9187-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Jeep Shows			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/jeep-shows/15th-annual-all-breeds-jeep-show-presented-by-pa-jeeps/" title="15th Annual All Breeds Jeep Show Presented by PA Jeeps" rel="bookmark">
			15th Annual All Breeds Jeep Show Presented by PA Jeeps		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 16, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/jeep-shows/15th-annual-all-breeds-jeep-show-presented-by-pa-jeeps/#mh-comments">4</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>15th Annual All Breeds Jeep Show was held July 17-18, 2010 at the York Fairgrounds &#8211; Expo Center in York, PA. A Jeep Exclusive Show-n-Shine / Trail Readiness Event with over 90 Trophies Awarded, and <a class="mh-excerpt-more" href="http://www.offroaders.com/jeep-shows/15th-annual-all-breeds-jeep-show-presented-by-pa-jeeps/" title="15th Annual All Breeds Jeep Show Presented by PA Jeeps">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-9067 post type-post status-publish format-standard has-post-thumbnail category-technical tag-3000-mile-oil-change tag-maintenance tag-oil tag-tips">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/technical/3000-mile-oil-change-myth/" title="3,000 Mile Oil Change Myth Explained"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/3000-mile-oil-change-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/3000-mile-oil-change-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/3000-mile-oil-change-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Technical &amp; Info			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/technical/3000-mile-oil-change-myth/" title="3,000 Mile Oil Change Myth Explained" rel="bookmark">
			3,000 Mile Oil Change Myth Explained		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 23, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/technical/3000-mile-oil-change-myth/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The 3,000 mile myth refers to a common belief that all cars should have their motor oil changed at least every 3,000 miles (4,800 km) to maintain their car engine correctly. Efforts are under way <a class="mh-excerpt-more" href="http://www.offroaders.com/technical/3000-mile-oil-change-myth/" title="3,000 Mile Oil Change Myth Explained">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-18" class="mh-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="1649750800"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="mh_magazine_spotlight-5" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-8900 post type-post status-publish format-standard has-post-thumbnail category-mud-tire-reviews tag-chart tag-featured tag-lift-kits tag-mud-tires tag-tire-clearance tag-tire-sizes tag-tires">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="http://www.offroaders.com/mud-tire-reviews/tire-size-guide-does-it-hit-or-fit/" title="Tire Size Guide &#8211; Does it Hit or Fit?"><img width="1000" height="438" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/mud-tires-hit-fit-1000x438.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/mud-tires-hit-fit.jpg 1000w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/mud-tires-hit-fit-300x131.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/mud-tires-hit-fit-768x336.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								MUD TIRE REVIEWS							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="http://www.offroaders.com/mud-tire-reviews/tire-size-guide-does-it-hit-or-fit/" title="Tire Size Guide &#8211; Does it Hit or Fit?">
								Tire Size Guide &#8211; Does it Hit or Fit?							</a>
						</h2>
													<p class="mh-meta mh-spotlight-meta">
								by Alan Cray in Mud Tire Reviews																	<span class="mh-spotlight-comments">
										<i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/mud-tire-reviews/tire-size-guide-does-it-hit-or-fit/#mh-comments">2</a>									</span>
															</p>
																			<div class="mh-excerpt">The data below is derived from research, readers rigs, feedback by readers and from direct experience with vehicles we&#8217;ve owned over the years. &nbsp;Not all possible 4&#215;4 vehicles are listed nor are all possible combinations. <a class="mh-excerpt-more" href="http://www.offroaders.com/mud-tire-reviews/tire-size-guide-does-it-hit-or-fit/" title="Tire Size Guide &#8211; Does it Hit or Fit?">[...]</a></div>											</div>
				</article></div><div id="mh_magazine_posts_list-2" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-7284 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-jeep tag-jeep-cj-7 tag-projects">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project Jeep CJ-7" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/" title="Project Jeep CJ-7 Specs &#038; Mods" rel="bookmark">
					Project Jeep CJ-7 Specs &#038; Mods				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 6, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>The budget Rebuild by Ralph HasselThe complete build is documentedhere on www.Offroaders.comThis 1978 Jeep CJ-7 never started life as a complete Jeep; rather it was built completely from parts. The goal was to build a <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/" title="Project Jeep CJ-7 Specs &#038; Mods">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-7278 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-cj-7 tag-featured tag-jeep tag-project tag-projects tag-restoration">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Project-Jeep-CJ-7-feature-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/Project-Jeep-CJ-7-feature-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/Project-Jeep-CJ-7-feature-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/" title="Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction" rel="bookmark">
					Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>A&nbsp;Budgeted Jeep CJ-7 Rebuild from Concept to Conception by Ralph Hassel &nbsp;My evolution of thought&#8230; &nbsp;&nbsp;It all started with a humbling realization a number of years ago.&nbsp; My current vehicle, a 92 Toyota pickup 4&#215;4, <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/" title="Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-7427 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-featured tag-jeep tag-project tag-project-cj-7 tag-skid-plates">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/oil-pan-skid-plate-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project CJ-7 Oil Pan Skid Plate" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/oil-pan-skid-plate-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/oil-pan-skid-plate-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/" title="Skid Plate Protection For the Oil Pan!" rel="bookmark">
					Skid Plate Protection For the Oil Pan!				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 2, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>This relatively simply oil pan modification, though it&#8217;s being done on Project CJ-7, can be installed on almost ANY 4&#215;4 with an exposed oil pan. &nbsp;Though it may be a rare event to poke a <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/" title="Skid Plate Protection For the Oil Pan!">[&#8230;]</a></p>
</div>		</div>
	</div>
</article></div>
</div><div id="mh_magazine_nip-4" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Top PiX</span></h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-9270 post type-post status-publish format-standard has-post-thumbnail category-muddy-4x4-vehicles tag-4x4-images tag-jeep tag-mud-tires tag-muddy tag-tires tag-xj">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.offroaders.com/4x4-images/muddy-4x4-vehicles/muddy-monday-jeep-xj-style/" title="Muddy Monday &#8211; Jeep XJ Style">
							<img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/mm-01-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/mm-01-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/mm-01-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-9278 post type-post status-publish format-standard has-post-thumbnail category-twisted-4x4 tag-4x4-images tag-jeep tag-twisted-tuesday">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.offroaders.com/4x4-images/twisted-4x4/twisted-tuesday/" title="Twisted Tuesday">
							<img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/02/tt1-feature-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Twisted Tuesday" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/02/tt1-feature-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/02/tt1-feature-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-9359 post type-post status-publish format-standard has-post-thumbnail category-throwback-thursday-4x4 tag-4x4-images tag-ih tag-scout tag-scouts tag-throwback-thursday">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.offroaders.com/4x4-images/throwback-thursday-4x4/throwback-thursday-ih-scouts/" title="Throwback Thursday &#8211; IH Scouts">
							<img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2017/03/TBT-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Throwback Thursday IH Scout" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/03/TBT-1-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2017/03/TBT-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="ngg-images-3" class="mh-widget ngg_images"><div class="hslice" id="ngg-webslice"><h4 class="entry-title mh-widget-title"><span class="entry-title mh-widget-title-inner">Snapshots from the Gallery</span></h4><div class="ngg-widget entry-content">
            <a href="http://www.offroaders.com/wp/wp-content/galleries/black-oak-led/20170319_175933.jpg"
           title=" "
           data-image-id='1966'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="20170319_175933"
                 alt="20170319_175933"
                 src="http://www.offroaders.com/wp/wp-content/galleries/black-oak-led/thumbs/thumbs_20170319_175933.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/All-Breeds-Jeep-Show-2014-150.jpg"
           title=" "
           data-image-id='1561'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="All-Breeds-Jeep-Show-2014-150"
                 alt="All-Breeds-Jeep-Show-2014-150"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/thumbs/thumbs_All-Breeds-Jeep-Show-2014-150.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/Bantam-Jeep-Heritage-Festival-2014-10.jpg"
           title=" "
           data-image-id='862'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="Bantam-Jeep-Heritage-Festival-2014-10"
                 alt="Bantam-Jeep-Heritage-Festival-2014-10"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/thumbs/thumbs_Bantam-Jeep-Heritage-Festival-2014-10.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/Butler-Jeep-Invasion-2014-105.jpg"
           title=" "
           data-image-id='1108'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="Butler-Jeep-Invasion-2014-105"
                 alt="Butler-Jeep-Invasion-2014-105"
                 src="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/thumbs/thumbs_Butler-Jeep-Invasion-2014-105.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/Butler-Jeep-Invasion-2014-146.jpg"
           title=" "
           data-image-id='1149'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="Butler-Jeep-Invasion-2014-146"
                 alt="Butler-Jeep-Invasion-2014-146"
                 src="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/thumbs/thumbs_Butler-Jeep-Invasion-2014-146.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/Butler-Jeep-Invasion-2014-158.jpg"
           title=" "
           data-image-id='1161'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="Butler-Jeep-Invasion-2014-158"
                 alt="Butler-Jeep-Invasion-2014-158"
                 src="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/thumbs/thumbs_Butler-Jeep-Invasion-2014-158.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-festival-2014-highlight-photos/IMG_0466.jpg"
           title=" "
           data-image-id='1328'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="IMG_0466"
                 alt="IMG_0466"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-festival-2014-highlight-photos/thumbs/thumbs_IMG_0466.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2011/img_2097.jpg"
           title=" "
           data-image-id='618'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="img_2097"
                 alt="img_2097"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2011/thumbs/thumbs_img_2097.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2015/Img_2800.jpg"
           title=" "
           data-image-id='1680'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="Img_2800"
                 alt="Img_2800"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2015/thumbs/thumbs_Img_2800.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/appalachian-mountains-offroad/img_8900.jpg"
           title=" "
           data-image-id='485'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="img_8900"
                 alt="img_8900"
                 src="http://www.offroaders.com/wp/wp-content/galleries/appalachian-mountains-offroad/thumbs/thumbs_img_8900.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/appalachian-mountains-offroad/img_9074.jpg"
           title=" "
           data-image-id='507'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="img_9074"
                 alt="img_9074"
                 src="http://www.offroaders.com/wp/wp-content/galleries/appalachian-mountains-offroad/thumbs/thumbs_img_9074.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/P7200947.JPG"
           title=" "
           data-image-id='227'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="P7200947"
                 alt="P7200947"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/thumbs/thumbs_P7200947.JPG"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/P7200969.JPG"
           title=" "
           data-image-id='249'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="P7200969"
                 alt="P7200969"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/thumbs/thumbs_P7200969.JPG"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/P7200990.JPG"
           title=" "
           data-image-id='270'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="P7200990"
                 alt="P7200990"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/thumbs/thumbs_P7200990.JPG"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/P7201056.JPG"
           title=" "
           data-image-id='336'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="P7201056"
                 alt="P7201056"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/thumbs/thumbs_P7201056.JPG"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/p7210138.jpg"
           title=" "
           data-image-id='208'
           class="ngg-fancybox" rel="1e063c361572d44d62cb95bcfd2e27aa"           ><img title="p7210138-jpg"
                 alt="p7210138-jpg"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/thumbs/thumbs_p7210138.jpg"
                 width="150"
                 height="75"
            /></a>
    </div>

</div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="mh_magazine_tabbed-5" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-5-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-7284 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-jeep tag-jeep-cj-7 tag-projects">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/">
										Project Jeep CJ-7 Specs &#038; Mods									</a>
								</li>								<li class="mh-tab-post-item post-7278 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-cj-7 tag-featured tag-jeep tag-project tag-projects tag-restoration">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/">
										Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction									</a>
								</li>								<li class="mh-tab-post-item post-7427 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-featured tag-jeep tag-project tag-project-cj-7 tag-skid-plates">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/">
										Skid Plate Protection For the Oil Pan!									</a>
								</li>								<li class="mh-tab-post-item post-7419 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-dana-20 tag-jeep-cj-7 tag-project-cj-7 tag-projects tag-skid-plates">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-skid-plate/">
										Fabricating an Armored Jeep Skid Plate									</a>
								</li>								<li class="mh-tab-post-item post-7458 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t18a-clutch-fork-modifications/">
										T18A Clutch Fork Modifications									</a>
								</li>								<li class="mh-tab-post-item post-10865 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-681 tag-680 tag-featured tag-jeep tag-jeep-jk tag-mopar tag-projects tag-smart-doors tag-star-fabricating">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/smart-doors/">
										Cure Floppy JK Doors with Smart Door Stops									</a>
								</li>								<li class="mh-tab-post-item post-7447 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-custom-u-bolt-plates/">
										Project CJ-7 gets Armored Custom U-Bolt Plates									</a>
								</li>								<li class="mh-tab-post-item post-7398 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-drag-link tag-jeep-cj-7 tag-steering tag-tie-rod">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cj-flipping-your-tie-rod-drag-link/">
										CJ Flipping the Tie Rod &#038; Drag Link									</a>
								</li>								<li class="mh-tab-post-item post-7450 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/cheap-radiator-protection/">
										Project Jeep CJ-7 Radiator Protection									</a>
								</li>								<li class="mh-tab-post-item post-7453 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t-18a-transmission/">
										Project CJ-7 gets a T-18A Borg-Warner Transmission									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-5-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.offroaders.com/tag/all-breeds-jeep-show/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 12px;">All Breeds Jeep Show</a>
<a href="http://www.offroaders.com/tag/cj-7/" class="tag-cloud-link tag-link-41 tag-link-position-2" style="font-size: 12px;">CJ-7</a>
<a href="http://www.offroaders.com/tag/cj5/" class="tag-cloud-link tag-link-51 tag-link-position-3" style="font-size: 12px;">CJ5</a>
<a href="http://www.offroaders.com/tag/cj6/" class="tag-cloud-link tag-link-53 tag-link-position-4" style="font-size: 12px;">CJ6</a>
<a href="http://www.offroaders.com/tag/cj7/" class="tag-cloud-link tag-link-52 tag-link-position-5" style="font-size: 12px;">CJ7</a>
<a href="http://www.offroaders.com/tag/cj8/" class="tag-cloud-link tag-link-54 tag-link-position-6" style="font-size: 12px;">CJ8</a>
<a href="http://www.offroaders.com/tag/commando/" class="tag-cloud-link tag-link-55 tag-link-position-7" style="font-size: 12px;">Commando</a>
<a href="http://www.offroaders.com/tag/featured/" class="tag-cloud-link tag-link-87 tag-link-position-8" style="font-size: 12px;">Featured</a>
<a href="http://www.offroaders.com/tag/jeep/" class="tag-cloud-link tag-link-83 tag-link-position-9" style="font-size: 12px;">Jeep</a>
<a href="http://www.offroaders.com/tag/jeep-jk/" class="tag-cloud-link tag-link-17 tag-link-position-10" style="font-size: 12px;">Jeep JK</a>
<a href="http://www.offroaders.com/tag/jeep-show/" class="tag-cloud-link tag-link-93 tag-link-position-11" style="font-size: 12px;">Jeep Show</a>
<a href="http://www.offroaders.com/tag/jk/" class="tag-cloud-link tag-link-61 tag-link-position-12" style="font-size: 12px;">JK</a>
<a href="http://www.offroaders.com/tag/maximus-3/" class="tag-cloud-link tag-link-233 tag-link-position-13" style="font-size: 12px;">Maximus-3</a>
<a href="http://www.offroaders.com/tag/military/" class="tag-cloud-link tag-link-49 tag-link-position-14" style="font-size: 12px;">Military</a>
<a href="http://www.offroaders.com/tag/obstacle-course/" class="tag-cloud-link tag-link-66 tag-link-position-15" style="font-size: 12px;">Obstacle Course</a>
<a href="http://www.offroaders.com/tag/offroad/" class="tag-cloud-link tag-link-26 tag-link-position-16" style="font-size: 12px;">offroad</a>
<a href="http://www.offroaders.com/tag/project/" class="tag-cloud-link tag-link-146 tag-link-position-17" style="font-size: 12px;">Project</a>
<a href="http://www.offroaders.com/tag/projects/" class="tag-cloud-link tag-link-199 tag-link-position-18" style="font-size: 12px;">Projects</a>
<a href="http://www.offroaders.com/tag/rubicon-x/" class="tag-cloud-link tag-link-144 tag-link-position-19" style="font-size: 12px;">Rubicon X</a>
<a href="http://www.offroaders.com/tag/tips/" class="tag-cloud-link tag-link-189 tag-link-position-20" style="font-size: 12px;">Tips</a>
<a href="http://www.offroaders.com/tag/vendors/" class="tag-cloud-link tag-link-413 tag-link-position-21" style="font-size: 12px;">vendors</a>
<a href="http://www.offroaders.com/tag/willys/" class="tag-cloud-link tag-link-50 tag-link-position-22" style="font-size: 12px;">Willys</a>
<a href="http://www.offroaders.com/tag/winching/" class="tag-cloud-link tag-link-33 tag-link-position-23" style="font-size: 12px;">Winching</a>
<a href="http://www.offroaders.com/tag/wrangler/" class="tag-cloud-link tag-link-46 tag-link-position-24" style="font-size: 12px;">Wrangler</a>
<a href="http://www.offroaders.com/tag/xj/" class="tag-cloud-link tag-link-45 tag-link-position-25" style="font-size: 12px;">XJ</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-5-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/ff81dcc03546a7696520e05934d8ffe9?s=24&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/ff81dcc03546a7696520e05934d8ffe9?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Mr.Jack: 									</span>
									<a href="http://www.offroaders.com/reviews/toyota-fj-cruiser-discontinued/#comment-2131">
										<span class="mh-tab-comment-excerpt">
											I Like My FJ Period  at least it doesn't torchers me nor my wallet over made in china parts&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/783ce6cb106a8320f4fae92dffac0436?s=24&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/783ce6cb106a8320f4fae92dffac0436?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Justin: 									</span>
									<a href="http://www.offroaders.com/trailer-towing-trailering/trailer-safety-and-trailer-hitch-information/#comment-2130">
										<span class="mh-tab-comment-excerpt">
											Good Tips										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/128573a77998b38524a6f1a7fbd18c8f?s=24&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/128573a77998b38524a6f1a7fbd18c8f?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Kyle: 									</span>
									<a href="http://www.offroaders.com/cheap-tricks/rust-prevention-cheap-do-it-yourself-undercoating/#comment-2123">
										<span class="mh-tab-comment-excerpt">
											Great idea.										</span>
									</a>
								</li></ul>				</div>
			</div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="mh_magazine_authors-3" class="mh-footer-widget mh_magazine_authors"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Authors</span></h6>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/offroaders-staff-editor/" title="Articles by Offroaders Staff Editor">
										<img alt='' src='http://1.gravatar.com/avatar/daf7e1c4812f2cff5ee1cf5c8038adad?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/daf7e1c4812f2cff5ee1cf5c8038adad?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/offroaders-staff-editor/" title="Articles by Offroaders Staff Editor">
									Offroaders Staff Editor								</a>
								<p class="mh-user-data">
									published 130 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/offroaders-staff/" title="Articles by Offroaders Staff">
										<img alt='' src='http://2.gravatar.com/avatar/26317c92b941d30ee0f6b4c90335c3df?s=48&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/26317c92b941d30ee0f6b4c90335c3df?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/offroaders-staff/" title="Articles by Offroaders Staff">
									Offroaders Staff								</a>
								<p class="mh-user-data">
									published 57 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/alan-cray/" title="Articles by Alan Cray">
										<img alt='' src='http://0.gravatar.com/avatar/9898029daf53f912e1b7e866700452e6?s=48&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9898029daf53f912e1b7e866700452e6?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/alan-cray/" title="Articles by Alan Cray">
									Alan Cray								</a>
								<p class="mh-user-data">
									published 30 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/ralph-hassel/" title="Articles by Ralph Hassel">
										<img alt='' src='http://2.gravatar.com/avatar/26e25d5de655dbf2271f0cca176ce495?s=48&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/26e25d5de655dbf2271f0cca176ce495?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/ralph-hassel/" title="Articles by Ralph Hassel">
									Ralph Hassel								</a>
								<p class="mh-user-data">
									published 20 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/thomas-sawyer/" title="Articles by Thomas Sawyer">
										<img alt='' src='http://1.gravatar.com/avatar/4a25a998bd2957370e9b7594810e3d71?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4a25a998bd2957370e9b7594810e3d71?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/thomas-sawyer/" title="Articles by Thomas Sawyer">
									Thomas Sawyer								</a>
								<p class="mh-user-data">
									published 7 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/editor/" title="Articles by Dan Engles">
										<img alt='' src='http://1.gravatar.com/avatar/dca2168c650509aaaca9b04696c61945?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/dca2168c650509aaaca9b04696c61945?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/editor/" title="Articles by Dan Engles">
									Dan Engles								</a>
								<p class="mh-user-data">
									published 3 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/david-beran/" title="Articles by David Beran">
										<img alt='' src='http://1.gravatar.com/avatar/1fc7cb078529a9c09b20c8155e039033?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1fc7cb078529a9c09b20c8155e039033?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/david-beran/" title="Articles by David Beran">
									David Beran								</a>
								<p class="mh-user-data">
									published 3 articles								</p>
							</div>
						</li>			</ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
							<div id="recent-posts-4" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent</span></h6>		<ul>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-specifications/">Project Jeep CJ-7 Specs &#038; Mods</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/project-jeep-cj-7-a-frame-up-restoration-and-buildup-introduction/">Project Jeep CJ-7 &#8211; A frame up Restoration and Buildup &#8211; Introduction</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/skid-plate-protection-for-the-oil-pan/">Skid Plate Protection For the Oil Pan!</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-skid-plate/">Fabricating an Armored Jeep Skid Plate</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/t18a-clutch-fork-modifications/">T18A Clutch Fork Modifications</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/smart-doors/">Cure Floppy JK Doors with Smart Door Stops</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/armored-custom-u-bolt-plates/">Project CJ-7 gets Armored Custom U-Bolt Plates</a>
						</li>
				</ul>
		</div>		<div id="categories-2" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Categories</span></h6><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="266">4&#215;4 Clubs</option>
	<option class="level-0" value="265">4&#215;4 Trails &amp; ORV Offroad Parks</option>
	<option class="level-0" value="14">Cheap Tricks and Useful Tips</option>
	<option class="level-0" value="110">Communications</option>
	<option class="level-0" value="378">Driving &amp; Recovery Techniques</option>
	<option class="level-0" value="19">Dusty Trails Blog</option>
	<option class="level-0" value="467">Freestyle Friday</option>
	<option class="level-0" value="30">Industry News</option>
	<option class="level-0" value="92">Jeep Shows</option>
	<option class="level-0" value="31">Latest in Offroad</option>
	<option class="level-0" value="264">Mud Tire Reviews</option>
	<option class="level-0" value="460">Muddy Monday</option>
	<option class="level-0" value="147">Project Jeep CJ-7</option>
	<option class="level-0" value="143">Project Jeep JK Rubicon X</option>
	<option class="level-0" value="10">Projects and Installations</option>
	<option class="level-0" value="464">Readers Rigs</option>
	<option class="level-0" value="16">Reviews</option>
	<option class="level-0" value="9">Technical &amp; Info</option>
	<option class="level-0" value="462">Throwback Thursday</option>
	<option class="level-0" value="382">Trailer &amp; Towing</option>
	<option class="level-0" value="465">Twisted Tuesday</option>
	<option class="level-0" value="267">Vendors</option>
	<option class="level-0" value="466">Wet Wednesday</option>
	<option class="level-0" value="20">What&#8217;s New?</option>
	<option class="level-0" value="654">Winch Tech</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.offroaders.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-4" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Archives</span></h6>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.offroaders.com/2017/08/'> August 2017 </option>
	<option value='http://www.offroaders.com/2017/07/'> July 2017 </option>
	<option value='http://www.offroaders.com/2017/06/'> June 2017 </option>
	<option value='http://www.offroaders.com/2017/05/'> May 2017 </option>
	<option value='http://www.offroaders.com/2017/04/'> April 2017 </option>
	<option value='http://www.offroaders.com/2017/03/'> March 2017 </option>
	<option value='http://www.offroaders.com/2017/02/'> February 2017 </option>
	<option value='http://www.offroaders.com/2017/01/'> January 2017 </option>
	<option value='http://www.offroaders.com/2016/12/'> December 2016 </option>
	<option value='http://www.offroaders.com/2016/11/'> November 2016 </option>
	<option value='http://www.offroaders.com/2016/10/'> October 2016 </option>
	<option value='http://www.offroaders.com/2016/09/'> September 2016 </option>
	<option value='http://www.offroaders.com/2016/08/'> August 2016 </option>
	<option value='http://www.offroaders.com/2016/03/'> March 2016 </option>
	<option value='http://www.offroaders.com/2016/02/'> February 2016 </option>
	<option value='http://www.offroaders.com/2015/09/'> September 2015 </option>
	<option value='http://www.offroaders.com/2015/07/'> July 2015 </option>
	<option value='http://www.offroaders.com/2015/06/'> June 2015 </option>
	<option value='http://www.offroaders.com/2015/05/'> May 2015 </option>
	<option value='http://www.offroaders.com/2014/12/'> December 2014 </option>
	<option value='http://www.offroaders.com/2014/08/'> August 2014 </option>
	<option value='http://www.offroaders.com/2014/07/'> July 2014 </option>
	<option value='http://www.offroaders.com/2014/06/'> June 2014 </option>
	<option value='http://www.offroaders.com/2014/05/'> May 2014 </option>
	<option value='http://www.offroaders.com/2014/04/'> April 2014 </option>
	<option value='http://www.offroaders.com/2014/03/'> March 2014 </option>
	<option value='http://www.offroaders.com/2014/02/'> February 2014 </option>
	<option value='http://www.offroaders.com/2014/01/'> January 2014 </option>
	<option value='http://www.offroaders.com/2013/12/'> December 2013 </option>

		</select>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="mh_magazine_facebook_page-3" class="mh-footer-widget mh_magazine_facebook_page"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow on Facebook</span></h6><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/offroaders4x4" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="mh_magazine_posts_list-3" class="mh-footer-widget mh_magazine_posts_list"><div class="mh-posts-list-widget">
<article class="mh-posts-list-item clearfix post-7491 post type-post status-publish format-standard has-post-thumbnail category-4x4-clubs category-4x4-trails tag-clubs tag-directory tag-finding-trails tag-offroad-clubs tag-offroad-parks tag-trails">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/4x4-trails/4x4-clubs/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				4x4 Clubs			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/4x4-trails/4x4-clubs/" title="4&#215;4 Clubs and Finding Trails" rel="bookmark">
					4&#215;4 Clubs and Finding Trails				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/4x4-trails/4x4-clubs/#mh-comments">3</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>If you&#8217;re looking for new places to wheel and new people to go four wheeling with your best sources are to find a club local to your region and research Offroad Parks. &nbsp;Most clubs know <a class="mh-excerpt-more" href="http://www.offroaders.com/4x4-trails/4x4-clubs/" title="4&#215;4 Clubs and Finding Trails">[&#8230;]</a></p>
</div>		</div>
	</div>
</article></div>
</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8201"><a href="http://www.offroaders.com/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://www.offroaders.com/contact-us/">Contact Us</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://www.offroaders.com/technical-articles/">Technical Articles</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="http://www.offroaders.com/tire-reviews/">Mud &#038; All Terrain Tire Reviews</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://www.offroaders.com/offroad-events/">Offroad &#038; Events</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://www.offroaders.com/site-map/">Site Map</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.offroaders.com\/wp\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.offroaders.com","wp_site_url":"http:\/\/www.offroaders.com\/wp","wp_root_url":"http:\/\/www.offroaders.com","wp_plugins_url":"http:\/\/www.offroaders.com\/wp\/wp-content\/plugins","wp_content_url":"http:\/\/www.offroaders.com\/wp\/wp-content","wp_includes_url":"http:\/\/www.offroaders.com\/wp\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_4688 = {"ID":4688,"post_password":"","menu_order":0,"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"120","thumbnail_height":"90","thumbnail_quality":"100","thumbnail_crop":"1","thumbnail_watermark":"0","images_per_page":"40","number_of_columns":"4","ajax_pagination":"0","show_all_in_lightbox":"0","use_imagebrowser_effect":"0","show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":"1","slideshow_link_text":"[Show as slideshow]","template":"","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":0,"ngg_triggers_display":"never"},"order_by":"sortorder","order_direction":"ASC","exclusions":[1412,1544],"container_ids":[13],"excluded_container_ids":[],"sortorder":[],"entity_ids":[],"returns":"included","maximum_entity_count":500,"source":"galleries","display_type":"photocrati-nextgen_basic_thumbnails","slug":"PA Jeeps All Breeds Jeep Show 2014","id_field":"ID","__defaults_set":true};
galleries.gallery_4688.wordpress_page_root = "http:\/\/www.offroaders.com\/jeep-shows\/pa-jeeps-all-breeds-jeep-show-2014-photo-gallery\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.offroaders.com\/wp\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
galleries.gallery_1e063c361572d44d62cb95bcfd2e27aa = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"filename","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-3","sortorder":[],"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"120","thumbnail_height":"90","thumbnail_quality":"100","thumbnail_crop":"1","thumbnail_watermark":"0","images_per_page":16,"number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":false,"use_imagebrowser_effect":false,"show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","template":"\/home\/offroad\/public_html\/wp\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":true,"ngg_triggers_display":"never","maximum_entity_count":16,"image_type":"thumb","show_thumbnail_link":false,"image_width":150,"image_height":75,"widget_setting_title":"Snapshots from the Gallery","widget_setting_before_widget":"<div id=\"ngg-images-3\" class=\"mh-widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h4 class=\"entry-title mh-widget-title\"><span class=\"entry-title mh-widget-title-inner\">","widget_setting_after_widget":"<\/div><\/div>","widget_setting_after_title":"<\/span><\/h4>","widget_setting_width":150,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-3"},"excluded_container_ids":[],"maximum_entity_count":16,"__defaults_set":true,"variation":3,"_errors":[],"ID":"1e063c361572d44d62cb95bcfd2e27aa"};
galleries.gallery_1e063c361572d44d62cb95bcfd2e27aa.wordpress_page_root = "http:\/\/www.offroaders.com\/projects-installations\/project-jeep-cj7\/project-jeep-cj-7-specifications\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.offroaders.com\/wp\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.10'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.2.10'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.10'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.10'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.10'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"a51bc7113f","ajaxurl":"http:\/\/www.offroaders.com\/wp\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/captcha/js/front_end_script.js?ver=4.8.1'></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> </body>
</html>