<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.offroaders.com/wp/xmlrpc.php" />
<title>Bantam Jeep Heritage Festival Reclaims Guinness World Record | Offroaders.com</title>

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[285,396] -->
<meta name="description"  content="Guinness World Records announced today, July 17, 2015, that the Bantam Jeep Heritage Festival had officially reclaimed the Guinness World Record for the Largest" />

<meta name="keywords"  content="bantam jeep heritage festival,featured,guinness world record,jeeps" />

<link rel="canonical" href="http://www.offroaders.com/blog/official-bantam-jeep-heritage-festival-reclaims-guinness-world-record/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; Feed" href="http://www.offroaders.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; Comments Feed" href="http://www.offroaders.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Offroaders.com &raquo; It&#8217;s OFFICIAL: Bantam Jeep Heritage Festival Reclaims Guinness World Record Comments Feed" href="http://www.offroaders.com/blog/official-bantam-jeep-heritage-festival-reclaims-guinness-world-record/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.offroaders.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.offroaders.com/wp/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.offroaders.com/wp/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.7.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.offroaders.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.offroaders.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://www.offroaders.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.offroaders.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.offroaders.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bantam Jeep Heritage Festival 2015' href='http://www.offroaders.com/jeep-shows/bantam-jeep-heritage-festival-2015/' />
<link rel='next' title='Jeeps Storm the York Fairgrounds' href='http://www.offroaders.com/jeep-shows/all-breeds-jeep-show-2015/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.offroaders.com/?p=5574' />
<link rel="alternate" type="application/json+oembed" href="http://www.offroaders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.offroaders.com%2Fblog%2Fofficial-bantam-jeep-heritage-festival-reclaims-guinness-world-record%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.offroaders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.offroaders.com%2Fblog%2Fofficial-bantam-jeep-heritage-festival-reclaims-guinness-world-record%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- <meta name="NextGEN" version="2.1.77" /> -->
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.offroaders.com/wp/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.offroaders.com/wp/wp-content/uploads/2017/01/cropped-Offroaders_icon_2.0.4-300x300.png" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.offroaders.com/wp/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.offroaders.com/wp/wp-content/ngg_styles/nggallery.css?ver=2.1.77' type='text/css' media='all' />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-5574 single-format-standard wp-custom-logo mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.offroaders.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="385" height="110" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3.png" class="custom-logo" alt="" itemprop="logo" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3.png 385w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/OFFROADERS-Logo-2.0.3-300x86.png 300w" sizes="(max-width: 385px) 100vw, 385px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-17" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ralphhassel-header-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="5583546407"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-7850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7850"><a href="http://www.offroaders.com/">Home</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95"><a href="http://www.offroaders.com/tech">Technical Articles</a>
<ul class="sub-menu">
	<li id="menu-item-8196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8196"><a href="http://www.offroaders.com/topics/technical/">Technical &#038; Info</a></li>
	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="http://www.offroaders.com/topics/cheap-tricks/">Cheap Tricks and Useful Tips</a></li>
	<li id="menu-item-8195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8195"><a href="http://www.offroaders.com/topics/communications/">Communications</a></li>
	<li id="menu-item-8185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8185"><a href="http://www.offroaders.com/topics/blog/">Dusty Trails Blog</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97"><a href="http://www.offroaders.com/info/tech-corner/project-cj7/project-cj7-index.htm">Jeep Projects</a>
<ul class="sub-menu">
	<li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8183"><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-jk-rubicon-x/">Project Jeep Rubicon X</a></li>
	<li id="menu-item-8184" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8184"><a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/">Project Jeep CJ-7</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="http://www.offroaders.com/reviewbox/showcat.php?cat=3">Mud Tire Reviews</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://www.offroaders.com/tech/AT-MT-Tires">AT Tire Reviews</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="http://www.offroaders.com/reviewbox/index.php">Product Reviews</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://www.offroaders.com/tech/jeep/index.html">Jeeps</a></li>
<li id="menu-item-8168" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8168"><a href="http://www.offroaders.com/4x4-trails/4x4-clubs/">4×4 Clubs</a>
<ul class="sub-menu">
	<li id="menu-item-8188" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8188"><a href="http://www.offroaders.com/4x4-trails/northeast-us-4x4-off-road-clubs-directory/">Northeast US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8189"><a href="http://www.offroaders.com/4x4-trails/southeast-us-4x4-off-road-clubs-directory/">Southeast US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8190" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8190"><a href="http://www.offroaders.com/4x4-trails/midwest-us-4x4-off-road-clubs-directory/">Midwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8191"><a href="http://www.offroaders.com/4x4-trails/northwest-us-4x4-off-road-clubs-directory/">Northwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8192" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8192"><a href="http://www.offroaders.com/4x4-trails/southwest-us-4x4-off-road-clubs-directory/">Southwest US 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8193" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8193"><a href="http://www.offroaders.com/4x4-trails/california-4x4-off-road-clubs-directory/">California 4×4 Off Road Clubs Directory</a></li>
	<li id="menu-item-8194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8194"><a href="http://www.offroaders.com/topics/4x4-trails/">4&#215;4 Trails</a></li>
	<li id="menu-item-8187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8187"><a href="http://www.offroaders.com/blog/top-trails-in-america-rubicon-trail/">Top Trails in America – Rubicon Trail</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/jeep-shows/18th-pa-jeep-show/" title="18th Annual All Breeds PA Jeep Show at the York Fairgrounds, York PA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 24, 2014 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							18th Annual All Breeds PA Jeep Show at the York Fairgrounds, York PA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Jeep Shows							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/4x4-trails/4x4-clubs/" title="4&#215;4 Clubs and Finding Trails">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							4&#215;4 Clubs and Finding Trails						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																4x4 Clubs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/warn-9500i-winch-installation-on-maximus-3-winch-mount/" title="Warn 9500i Winch Installation on Maximus-3 Winch Mount">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 2, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Warn 9500i Winch Installation on Maximus-3 Winch Mount						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep JK Rubicon X							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/" title="Project Jeep CJ-7">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 1, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Project Jeep CJ-7						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep CJ-7							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/cheap-tricks/connecting-2-tow-straps/" title="Connecting 2 Tow Straps">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 26, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Connecting 2 Tow Straps						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Cheap Tricks and Useful Tips							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/review-maximus-3-jk-modular-tire-carrier-sport-package/" title="Review: Maximus-3 JK Modular Tire Carrier Sport Package">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Review: Maximus-3 JK Modular Tire Carrier Sport Package						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Project Jeep JK Rubicon X							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.offroaders.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.offroaders.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.offroaders.com/topics/blog/" itemprop="url"><span itemprop="title">Dusty Trails Blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>It&#8217;s OFFICIAL: Bantam Jeep Heritage Festival Reclaims Guinness World Record</nav>
<article id="post-5574" class="post-5574 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-bantam-jeep-heritage-festival tag-featured tag-guinness-world-record tag-jeeps">
	<header class="entry-header clearfix"><h1 class="entry-title">It&#8217;s OFFICIAL: Bantam Jeep Heritage Festival Reclaims Guinness World Record</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.offroaders.com/2015/07/">July 17, 2015</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff/">Offroaders Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.offroaders.com/topics/blog/" rel="category tag">Dusty Trails Blog</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.offroaders.com/blog/official-bantam-jeep-heritage-festival-reclaims-guinness-world-record/#mh-comments">2</a></span>
</p>
	</header>
	<div id="text-22" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ralphhassel-header-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="5583546407"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.offroaders.com/wp/wp-content/uploads/2015/07/Bantam-Guiness-World-Record-678x381.jpg" alt="" title="Bantam Guiness World Record" />
</figure>
<p><img class="alignnone size-full wp-image-5575" src="http://www.offroaders.com/wp/wp-content/uploads/2015/07/Bantam-Guiness-World-Record.jpg" alt="Bantam Guiness World Record" width="800" height="534" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/07/Bantam-Guiness-World-Record.jpg 800w, http://www.offroaders.com/wp/wp-content/uploads/2015/07/Bantam-Guiness-World-Record-300x200.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2015/07/Bantam-Guiness-World-Record-768x513.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Guinness World Records announced today, July 17, 2015, that the Bantam Jeep Heritage Festival had officially reclaimed the Guinness World Record for the Largest Parade of Jeeps.</p>
<p>&nbsp;</p>
<div style="clear: both; height: 5px;"></div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script><!-- Willys-1953 -->
&nbsp;
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>
<div style="clear: both; height: 5px;"></div>
<p>Back on June 12, 2015 the Bantam Jeep Heritage Festival, organized by the Butler County Tourism &amp; Convention Bureau, successfully assembled and herded 2,420 Jeep enthusiasts through the town of Butler PA in a massive Parade of Jeeps.</p>
<p>For more in the Jeep parade read <a title="Bantam Heritage Jeep Festival Smashes Jeep Parade World Record" href="http://www.offroaders.com/jeep-shows/bantam-heritage-jeep-festival-jeep-parade-world-record/">Bantam Heritage Jeep Festival Smashes Jeep Parade World Record</a>.</p>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.offroaders.com/jeep-shows/bantam-jeep-heritage-festival-2015/" rel="prev"><img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2015/06/Bantam-Featured-Image-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/06/Bantam-Featured-Image-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2015/06/Bantam-Featured-Image-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2015/06/Bantam-Featured-Image-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Bantam Jeep Heritage Festival 2015</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.offroaders.com/jeep-shows/all-breeds-jeep-show-2015/" rel="next"><img width="80" height="60" src="http://www.offroaders.com/wp/wp-content/uploads/2015/07/2015-ABJS-banner3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/07/2015-ABJS-banner3-80x60.jpg 80w, http://www.offroaders.com/wp/wp-content/uploads/2015/07/2015-ABJS-banner3-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2015/07/2015-ABJS-banner3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Jeeps Storm the York Fairgrounds</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-4340 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/jeep-shows/pa-jeeps-all-breeds-jeep-show-2014-photo-gallery/" title="PA Jeeps All Breeds Jeep Show 2014 Photo Gallery"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/07/ABJS-2014-f-image-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/07/ABJS-2014-f-image-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/07/ABJS-2014-f-image-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Jeep Shows			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/jeep-shows/pa-jeeps-all-breeds-jeep-show-2014-photo-gallery/" title="PA Jeeps All Breeds Jeep Show 2014 Photo Gallery" rel="bookmark">
			PA Jeeps All Breeds Jeep Show 2014 Photo Gallery		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 24, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff/">Offroaders Staff</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/jeep-shows/pa-jeeps-all-breeds-jeep-show-2014-photo-gallery/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>2014 All Breeds Jeep Show Photos The following are some of the highlights from the show that caught our eye. Browse the pages of the photo album or view as a slide show. &nbsp; &nbsp; <a class="mh-excerpt-more" href="http://www.offroaders.com/jeep-shows/pa-jeeps-all-breeds-jeep-show-2014-photo-gallery/" title="PA Jeeps All Breeds Jeep Show 2014 Photo Gallery">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-5197 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/jeep-shows/bantam-heritage-jeep-festival-jeep-parade-world-record/" title="Bantam Heritage Jeep Festival Smashes Jeep Parade World Record"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2015/06/2015parade-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/06/2015parade-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2015/06/2015parade-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2015/06/2015parade-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Jeep Shows			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/jeep-shows/bantam-heritage-jeep-festival-jeep-parade-world-record/" title="Bantam Heritage Jeep Festival Smashes Jeep Parade World Record" rel="bookmark">
			Bantam Heritage Jeep Festival Smashes Jeep Parade World Record		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 14, 2015</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff/">Offroaders Staff</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/jeep-shows/bantam-heritage-jeep-festival-jeep-parade-world-record/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Back in December 2014 the Bantam Jeep Heritage Festival announced their plans to recapture the Guinness World Record for the largest parade of Jeeps during the Festival&#8217;s upcoming 2015 event.  The previous record of 1,846 <a class="mh-excerpt-more" href="http://www.offroaders.com/jeep-shows/bantam-heritage-jeep-festival-jeep-parade-world-record/" title="Bantam Heritage Jeep Festival Smashes Jeep Parade World Record">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-1272 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/whatsnew/nokian-develops-worlds-first-winter-tires-with-retractable-studs-hakkapeliitta-stud-tire/" title="Nokian Develops Worlds First Winter Tires with Retractable Studs, Hakkapeliitta Stud Tire"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/02/Nokian_Hakkapeliitta_concept_tire-2014-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/02/Nokian_Hakkapeliitta_concept_tire-2014-1-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/02/Nokian_Hakkapeliitta_concept_tire-2014-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Industry News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/whatsnew/nokian-develops-worlds-first-winter-tires-with-retractable-studs-hakkapeliitta-stud-tire/" title="Nokian Develops Worlds First Winter Tires with Retractable Studs, Hakkapeliitta Stud Tire" rel="bookmark">
			Nokian Develops Worlds First Winter Tires with Retractable Studs, Hakkapeliitta Stud Tire		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 20, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.offroaders.com/author/offroaders-staff/">Offroaders Staff</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/whatsnew/nokian-develops-worlds-first-winter-tires-with-retractable-studs-hakkapeliitta-stud-tire/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>When the world hit the digital age, it seemed the number of gadgets being developed began growing exponentially.   With smaller and more complex circuitry and mechanism, some of the gadgets coming out each year <a class="mh-excerpt-more" href="http://www.offroaders.com/whatsnew/nokian-develops-worlds-first-winter-tires-with-retractable-studs-hakkapeliitta-stud-tire/" title="Nokian Develops Worlds First Winter Tires with Retractable Studs, Hakkapeliitta Stud Tire">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					2 Comments				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-1617" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-1617" class="mh-comment-body">
				<footer class="mh-comment-footer clearfix">
					<figure class="mh-comment-gravatar">
						<img alt='' src='http://2.gravatar.com/avatar/ecbe2279f4ef2ea7fdb169aafc4fe680?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/ecbe2279f4ef2ea7fdb169aafc4fe680?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' />					</figure>
					<div class="mh-meta mh-comment-meta">
						<div class="vcard author mh-comment-meta-author">
							<span class="fn">Erick Swaxy</span>
						</div>
						<a class="mh-comment-meta-date" href="http://www.offroaders.com/blog/official-bantam-jeep-heritage-festival-reclaims-guinness-world-record/#comment-1617">
							February 6, 2017 at 1:45 am						</a>
					</div>
				</footer>
								<div class="entry-content mh-comment-content">
					<p>I was there!  #1875 out of the 2410 Jeeps!  (or something like that).  Awesome event, I&#8217;ll be there next year that&#8217;s for sure.</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='http://www.offroaders.com/blog/official-bantam-jeep-heritage-festival-reclaims-guinness-world-record/?replytocom=1617#respond' onclick='return addComment.moveForm( "comment-1617", "1617", "respond", "5574" )' aria-label='Reply to Erick Swaxy'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-1606" class="comment odd alt thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-1606" class="mh-comment-body">
				<footer class="mh-comment-footer clearfix">
					<figure class="mh-comment-gravatar">
						<img alt='' src='http://0.gravatar.com/avatar/3546a02155ddeec99d9513224670ed5f?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/3546a02155ddeec99d9513224670ed5f?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' />					</figure>
					<div class="mh-meta mh-comment-meta">
						<div class="vcard author mh-comment-meta-author">
							<span class="fn">Stewart</span>
						</div>
						<a class="mh-comment-meta-date" href="http://www.offroaders.com/blog/official-bantam-jeep-heritage-festival-reclaims-guinness-world-record/#comment-1606">
							January 31, 2017 at 12:25 pm						</a>
					</div>
				</footer>
								<div class="entry-content mh-comment-content">
					<p>Can&#8217;t wait for 2017</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='http://www.offroaders.com/blog/official-bantam-jeep-heritage-festival-reclaims-guinness-world-record/?replytocom=1606#respond' onclick='return addComment.moveForm( "comment-1606", "1606", "respond", "5574" )' aria-label='Reply to Stewart'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/official-bantam-jeep-heritage-festival-reclaims-guinness-world-record/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.offroaders.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_59");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_59" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_59">
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_59" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<input type="hidden" name="cptch_result" value="Mz0=" />
					<input type="hidden" name="cptch_time" value="1486508024" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5574' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_posts_stacked-3" class="mh-widget mh_magazine_posts_stacked"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.offroaders.com/topics/projects-installations/project-jeep-jk-rubicon-x/" class="mh-widget-title-link">Popular</a></span></h4><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-6287 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-warn tag-winch">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/warn-9500i-winch-installation-on-maximus-3-winch-mount/"></a><img width="678" height="438" src="http://www.offroaders.com/wp/wp-content/uploads/2015/09/Warn-9500i-Winch-Installation-678x438.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="Warn 9500i Winch Installation on Maximus-3 Winch Mount" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/warn-9500i-winch-installation-on-maximus-3-winch-mount/" title="Warn 9500i Winch Installation on Maximus-3 Winch Mount" rel="bookmark">
													Warn 9500i Winch Installation on Maximus-3 Winch Mount												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 2, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/warn-9500i-winch-installation-on-maximus-3-winch-mount/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-6739 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-jeep tag-jk tag-maximus-3 tag-review tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-tire-carrier">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/review-maximus-3-jk-modular-tire-carrier-sport-package/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Review-Maximus-3-Tire-Carrier-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Review-Maximus-3-Tire-Carrier-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/Review-Maximus-3-Tire-Carrier-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/review-maximus-3-jk-modular-tire-carrier-sport-package/" title="Review: Maximus-3 JK Modular Tire Carrier Sport Package" rel="bookmark">
													Review: Maximus-3 JK Modular Tire Carrier Sport Package												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 20, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/review-maximus-3-jk-modular-tire-carrier-sport-package/#mh-comments">3</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-6950 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-jeep tag-jeep-jk tag-led tag-lights tag-maximus-3 tag-reverse-lights tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-backup-led-light-install-and-review/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Maximus-Tire-Carrier-installed-nt3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Maximus-Tire-Carrier-installed-nt3-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/Maximus-Tire-Carrier-installed-nt3-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-backup-led-light-install-and-review/" title="Maximus-3 Backup LED Light Install and Review" rel="bookmark">
													Maximus-3 Backup LED Light Install and Review												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 18, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-backup-led-light-install-and-review/#mh-comments">1</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-6718 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-how-to tag-install tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-sport tag-tire-carrier">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/how-to-install-maximus-3-jk-tire-carrier-sport/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2016/12/Maximus-3-Tire-Carrier-Headline-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2016/12/Maximus-3-Tire-Carrier-Headline-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2016/12/Maximus-3-Tire-Carrier-Headline-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/how-to-install-maximus-3-jk-tire-carrier-sport/" title="How to Install the Maximus-3 JK Modular Tire Carrier" rel="bookmark">
													How to Install the Maximus-3 JK Modular Tire Carrier												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 30, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/how-to-install-maximus-3-jk-tire-carrier-sport/#mh-comments">1</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-6158 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-hook-anchor tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-d-ring-loops-install/"></a><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2015/09/Maximus-3-D-Ring-Loops-Install-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Maximus-3 D-Ring Loops Install" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/09/Maximus-3-D-Ring-Loops-Install-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2015/09/Maximus-3-D-Ring-Loops-Install-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-d-ring-loops-install/" title="Maximus-3 D-Ring Loops Install" rel="bookmark">
													Maximus-3 D-Ring Loops Install												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 27, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-d-ring-loops-install/#mh-comments">1</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div></div>
</div>
</div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-7491 post type-post status-publish format-standard has-post-thumbnail category-4x4-clubs category-4x4-trails tag-clubs tag-directory tag-finding-trails tag-offroad-clubs tag-offroad-parks tag-trails">
									<a href="http://www.offroaders.com/4x4-trails/4x4-clubs/">
										4&#215;4 Clubs and Finding Trails									</a>
								</li>								<li class="mh-tab-post-item post-6287 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-warn tag-winch">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/warn-9500i-winch-installation-on-maximus-3-winch-mount/">
										Warn 9500i Winch Installation on Maximus-3 Winch Mount									</a>
								</li>								<li class="mh-tab-post-item post-2636 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-cj-7 tag-featured tag-jeep tag-jeep-cj-7 tag-project">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/">
										Project Jeep CJ-7									</a>
								</li>								<li class="mh-tab-post-item post-4176 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks tag-featured tag-recovery tag-safety tag-tips tag-tow-strap tag-trails tag-winching">
									<a href="http://www.offroaders.com/cheap-tricks/connecting-2-tow-straps/">
										Connecting 2 Tow Straps									</a>
								</li>								<li class="mh-tab-post-item post-6739 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-jeep tag-jk tag-maximus-3 tag-review tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-tire-carrier">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/review-maximus-3-jk-modular-tire-carrier-sport-package/">
										Review: Maximus-3 JK Modular Tire Carrier Sport Package									</a>
								</li>								<li class="mh-tab-post-item post-6950 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-jeep tag-jeep-jk tag-led tag-lights tag-maximus-3 tag-reverse-lights tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-backup-led-light-install-and-review/">
										Maximus-3 Backup LED Light Install and Review									</a>
								</li>								<li class="mh-tab-post-item post-4963 post type-post status-publish format-standard has-post-thumbnail category-blog tag-4x4 tag-featured tag-jeep tag-jeep-jamboree tag-rubicon-trail tag-trails">
									<a href="http://www.offroaders.com/blog/top-trails-in-america-rubicon-trail/">
										Top Trails in America &#8211; Rubicon Trail									</a>
								</li>								<li class="mh-tab-post-item post-562 post type-post status-publish format-standard has-post-thumbnail category-blog category-reviews tag-discontinued tag-featured tag-fj-cruiser tag-fj-40 tag-fj40 tag-offroad tag-toyota">
									<a href="http://www.offroaders.com/reviews/toyota-fj-cruiser-discontinued/">
										20 Reasons Why Toyota Discontinued the FJ Cruiser									</a>
								</li>								<li class="mh-tab-post-item post-6718 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-how-to tag-install tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-sport tag-tire-carrier">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/how-to-install-maximus-3-jk-tire-carrier-sport/">
										How to Install the Maximus-3 JK Modular Tire Carrier									</a>
								</li>								<li class="mh-tab-post-item post-6158 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-hook-anchor tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-d-ring-loops-install/">
										Maximus-3 D-Ring Loops Install									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://www.offroaders.com/tag/all-breeds-jeep-show/' class='tag-link-95 tag-link-position-1' title='15 topics' style='font-size: 12px;'>All Breeds Jeep Show</a>
<a href='http://www.offroaders.com/tag/cherokee/' class='tag-link-47 tag-link-position-2' title='10 topics' style='font-size: 12px;'>Cherokee</a>
<a href='http://www.offroaders.com/tag/cj-7/' class='tag-link-41 tag-link-position-3' title='12 topics' style='font-size: 12px;'>CJ-7</a>
<a href='http://www.offroaders.com/tag/cj5/' class='tag-link-51 tag-link-position-4' title='11 topics' style='font-size: 12px;'>CJ5</a>
<a href='http://www.offroaders.com/tag/cj6/' class='tag-link-53 tag-link-position-5' title='11 topics' style='font-size: 12px;'>CJ6</a>
<a href='http://www.offroaders.com/tag/cj7/' class='tag-link-52 tag-link-position-6' title='11 topics' style='font-size: 12px;'>CJ7</a>
<a href='http://www.offroaders.com/tag/cj8/' class='tag-link-54 tag-link-position-7' title='11 topics' style='font-size: 12px;'>CJ8</a>
<a href='http://www.offroaders.com/tag/commanche/' class='tag-link-59 tag-link-position-8' title='10 topics' style='font-size: 12px;'>Commanche</a>
<a href='http://www.offroaders.com/tag/commando/' class='tag-link-55 tag-link-position-9' title='11 topics' style='font-size: 12px;'>Commando</a>
<a href='http://www.offroaders.com/tag/featured/' class='tag-link-87 tag-link-position-10' title='38 topics' style='font-size: 12px;'>Featured</a>
<a href='http://www.offroaders.com/tag/jeep/' class='tag-link-83 tag-link-position-11' title='37 topics' style='font-size: 12px;'>Jeep</a>
<a href='http://www.offroaders.com/tag/jeep-jk/' class='tag-link-17 tag-link-position-12' title='14 topics' style='font-size: 12px;'>Jeep JK</a>
<a href='http://www.offroaders.com/tag/jeep-show/' class='tag-link-93 tag-link-position-13' title='11 topics' style='font-size: 12px;'>Jeep Show</a>
<a href='http://www.offroaders.com/tag/jk/' class='tag-link-61 tag-link-position-14' title='18 topics' style='font-size: 12px;'>JK</a>
<a href='http://www.offroaders.com/tag/maximus-3/' class='tag-link-233 tag-link-position-15' title='12 topics' style='font-size: 12px;'>Maximus-3</a>
<a href='http://www.offroaders.com/tag/military/' class='tag-link-49 tag-link-position-16' title='13 topics' style='font-size: 12px;'>Military</a>
<a href='http://www.offroaders.com/tag/obstacle-course/' class='tag-link-66 tag-link-position-17' title='10 topics' style='font-size: 12px;'>Obstacle Course</a>
<a href='http://www.offroaders.com/tag/pa-jeeps/' class='tag-link-94 tag-link-position-18' title='9 topics' style='font-size: 12px;'>PA Jeeps</a>
<a href='http://www.offroaders.com/tag/rubicon-10th-anniversary/' class='tag-link-235 tag-link-position-19' title='10 topics' style='font-size: 12px;'>Rubicon 10th Anniversary</a>
<a href='http://www.offroaders.com/tag/rubicon-hard-rock/' class='tag-link-234 tag-link-position-20' title='10 topics' style='font-size: 12px;'>Rubicon Hard Rock</a>
<a href='http://www.offroaders.com/tag/rubicon-x/' class='tag-link-144 tag-link-position-21' title='12 topics' style='font-size: 12px;'>Rubicon X</a>
<a href='http://www.offroaders.com/tag/willys/' class='tag-link-50 tag-link-position-22' title='14 topics' style='font-size: 12px;'>Willys</a>
<a href='http://www.offroaders.com/tag/wrangler/' class='tag-link-46 tag-link-position-23' title='10 topics' style='font-size: 12px;'>Wrangler</a>
<a href='http://www.offroaders.com/tag/xj/' class='tag-link-45 tag-link-position-24' title='9 topics' style='font-size: 12px;'>XJ</a>
<a href='http://www.offroaders.com/tag/yj/' class='tag-link-43 tag-link-position-25' title='9 topics' style='font-size: 12px;'>YJ</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/d388aabb797f0bdcec9538531a64ab4e?s=24&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/d388aabb797f0bdcec9538531a64ab4e?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Brodie: 									</span>
									<a href="http://www.offroaders.com/4x4-trails/4x4-clubs/#comment-1619">
										<span class="mh-tab-comment-excerpt">
											Thanks for the resource.  Found a club from this directory.  Central Mississippi Jeep Organization, great group of people.&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/b9f1d530b50330d4a04cec47c5f71979?s=24&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b9f1d530b50330d4a04cec47c5f71979?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Jacob W.: 									</span>
									<a href="http://www.offroaders.com/projects-installations/refinishing-romanian-wasr-1063-ak-47-762x39mm/#comment-1618">
										<span class="mh-tab-comment-excerpt">
											Very nice refinish!  I just stumbled upon your page and wanted wanted to say that I'm really impressed with&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/ecbe2279f4ef2ea7fdb169aafc4fe680?s=24&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/ecbe2279f4ef2ea7fdb169aafc4fe680?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Erick Swaxy: 									</span>
									<a href="http://www.offroaders.com/blog/official-bantam-jeep-heritage-festival-reclaims-guinness-world-record/#comment-1617">
										<span class="mh-tab-comment-excerpt">
											I was there!  #1875 out of the 2410 Jeeps!  (or something like that).  Awesome event, I'll be&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_posts_grid-3" class="mh-widget mh_magazine_posts_grid"><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-meta">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-1848 post type-post status-publish format-standard has-post-thumbnail category-jeep-shows tag-all-breeds-jeep-show tag-cherokee tag-cj-7 tag-cj5 tag-cj6 tag-cj7 tag-cj8 tag-commanche tag-commando tag-fc tag-fc-150 tag-jeep-show tag-jeeps tag-military tag-obstacle-course tag-truck tag-willys tag-wrangler tag-xj tag-yj tag-york-pa">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/jeep-shows/10th-annual-all-breed-jeep-show-york-pa/" title="10th Annual All Breed Jeep Show, York PA"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/03/100_3500-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/03/100_3500-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/03/100_3500-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/03/100_3500-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Jeep Shows			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/jeep-shows/10th-annual-all-breed-jeep-show-york-pa/" title="10th Annual All Breed Jeep Show, York PA" rel="bookmark">
			10th Annual All Breed Jeep Show, York PA		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 12, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/jeep-shows/10th-annual-all-breed-jeep-show-york-pa/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>   Possibly one of the largest Jeep Shows in the world, the PA Jeeps &#8211; All Breed Jeep Show has held its 10th annual event on July 23 &amp; 24 of 2005 at the York <a class="mh-excerpt-more" href="http://www.offroaders.com/jeep-shows/10th-annual-all-breed-jeep-show-york-pa/" title="10th Annual All Breed Jeep Show, York PA">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-1272 post type-post status-publish format-standard has-post-thumbnail category-industry-news category-whatsnew tag-featured tag-gadgets tag-hakkapeliitta tag-ice tag-nokian tag-stud-tire tag-studded tag-technology tag-winter">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/whatsnew/nokian-develops-worlds-first-winter-tires-with-retractable-studs-hakkapeliitta-stud-tire/" title="Nokian Develops Worlds First Winter Tires with Retractable Studs, Hakkapeliitta Stud Tire"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/02/Nokian_Hakkapeliitta_concept_tire-2014-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/02/Nokian_Hakkapeliitta_concept_tire-2014-1-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/02/Nokian_Hakkapeliitta_concept_tire-2014-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Industry News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/whatsnew/nokian-develops-worlds-first-winter-tires-with-retractable-studs-hakkapeliitta-stud-tire/" title="Nokian Develops Worlds First Winter Tires with Retractable Studs, Hakkapeliitta Stud Tire" rel="bookmark">
			Nokian Develops Worlds First Winter Tires with Retractable Studs, Hakkapeliitta Stud Tire		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 20, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/whatsnew/nokian-develops-worlds-first-winter-tires-with-retractable-studs-hakkapeliitta-stud-tire/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>When the world hit the digital age, it seemed the number of gadgets being developed began growing exponentially.   With smaller and more complex circuitry and mechanism, some of the gadgets coming out each year <a class="mh-excerpt-more" href="http://www.offroaders.com/whatsnew/nokian-develops-worlds-first-winter-tires-with-retractable-studs-hakkapeliitta-stud-tire/" title="Nokian Develops Worlds First Winter Tires with Retractable Studs, Hakkapeliitta Stud Tire">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-2804 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks category-blog tag-how-to tag-paint tag-rust tag-rust-prevention tag-undercoating">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/cheap-tricks/rust-prevention-cheap-do-it-yourself-undercoating/" title="Rust Prevention &#8211; Do-It-Yourself Undercoating that WORKS!"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Very-Rusty-Jeep-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2014/04/Very-Rusty-Jeep-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Very-Rusty-Jeep-300x225.jpg 300w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Very-Rusty-Jeep-768x575.jpg 768w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Very-Rusty-Jeep.jpg 1024w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Very-Rusty-Jeep-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2014/04/Very-Rusty-Jeep-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Cheap Tricks and Useful Tips			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.offroaders.com/cheap-tricks/rust-prevention-cheap-do-it-yourself-undercoating/" title="Rust Prevention &#8211; Do-It-Yourself Undercoating that WORKS!" rel="bookmark">
			Rust Prevention &#8211; Do-It-Yourself Undercoating that WORKS!		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 25, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/cheap-tricks/rust-prevention-cheap-do-it-yourself-undercoating/#mh-comments">12</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Crawl under your vehicle.  Look around at the suspension components, frame, bolts, drive shafts, everything metal.  If you&#8217;re lucky, it&#8217;s doesn&#8217;t look too bad right now.  But there&#8217;s probably rust here and there.  Surface rust <a class="mh-excerpt-more" href="http://www.offroaders.com/cheap-tricks/rust-prevention-cheap-do-it-yourself-undercoating/" title="Rust Prevention &#8211; Do-It-Yourself Undercoating that WORKS!">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-18" class="mh-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3801739361729944"
     data-ad-slot="1649750800"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="mh_magazine_posts_list-2" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-7491 post type-post status-publish format-standard has-post-thumbnail category-4x4-clubs category-4x4-trails tag-clubs tag-directory tag-finding-trails tag-offroad-clubs tag-offroad-parks tag-trails">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/4x4-trails/4x4-clubs/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/find-trails-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				4x4 Clubs			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/4x4-trails/4x4-clubs/" title="4&#215;4 Clubs and Finding Trails" rel="bookmark">
					4&#215;4 Clubs and Finding Trails				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/4x4-trails/4x4-clubs/#mh-comments">1</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>If you&#8217;re looking for new places to wheel and new people to go four wheeling with your best sources are to find a club local to your region and research Offroad Parks. &nbsp;Most clubs know <a class="mh-excerpt-more" href="http://www.offroaders.com/4x4-trails/4x4-clubs/" title="4&#215;4 Clubs and Finding Trails">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-6287 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-warn tag-winch">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/warn-9500i-winch-installation-on-maximus-3-winch-mount/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2015/09/Warn-9500i-Winch-Installation-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Warn 9500i Winch Installation on Maximus-3 Winch Mount" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/09/Warn-9500i-Winch-Installation-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2015/09/Warn-9500i-Winch-Installation-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Project Jeep JK Rubicon X			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/warn-9500i-winch-installation-on-maximus-3-winch-mount/" title="Warn 9500i Winch Installation on Maximus-3 Winch Mount" rel="bookmark">
					Warn 9500i Winch Installation on Maximus-3 Winch Mount				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 2, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/warn-9500i-winch-installation-on-maximus-3-winch-mount/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>First and foremost, this page details some steps to get our Warn HS9500i to fit onto our Rubicon X. Most winches are not as large or as wide as the Warn HS9500i. Your best bet <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/warn-9500i-winch-installation-on-maximus-3-winch-mount/" title="Warn 9500i Winch Installation on Maximus-3 Winch Mount">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-2636 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-cj-7 tag-featured tag-jeep tag-jeep-cj-7 tag-project">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Project Jeep CJ-7" srcset="http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2017/01/Project-Jeep-CJ-7-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Project Jeep CJ-7			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/" title="Project Jeep CJ-7" rel="bookmark">
					Project Jeep CJ-7				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 1, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/#mh-comments">1</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>A number of years ago, I got the Jeep bug.  I even know when and where it was when it hit me.  I was setting up to build something for the offroad, maybe a Toyota <a class="mh-excerpt-more" href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/" title="Project Jeep CJ-7">[&#8230;]</a></p>
</div>		</div>
	</div>
</article></div>
</div><div id="ngg-images-3" class="mh-widget ngg_images"><div class="hslice" id="ngg-webslice"><h4 class="entry-title mh-widget-title"><span class="entry-title mh-widget-title-inner">Snapshots from the Gallery</span></h4><div class="ngg-widget entry-content">
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/All-Breeds-Jeep-Show-2014-138.jpg"
           title=" "
           data-image-id='1549'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="All-Breeds-Jeep-Show-2014-138"
                 alt="All-Breeds-Jeep-Show-2014-138"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/thumbs/thumbs_All-Breeds-Jeep-Show-2014-138.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/All-Breeds-Jeep-Show-2014-78.jpg"
           title=" "
           data-image-id='1489'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="All-Breeds-Jeep-Show-2014-78"
                 alt="All-Breeds-Jeep-Show-2014-78"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-all-breeds-jeep-show-2014/thumbs/thumbs_All-Breeds-Jeep-Show-2014-78.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/All-Breeds-Jeep-Show-2015-170.jpg"
           title=" "
           data-image-id='1807'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="All-Breeds-Jeep-Show-2015-170"
                 alt="All-Breeds-Jeep-Show-2015-170"
                 src="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/thumbs/thumbs_All-Breeds-Jeep-Show-2015-170.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/All-Breeds-Jeep-Show-2015-181.jpg"
           title=" "
           data-image-id='1818'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="All-Breeds-Jeep-Show-2015-181"
                 alt="All-Breeds-Jeep-Show-2015-181"
                 src="http://www.offroaders.com/wp/wp-content/galleries/all-breeds-jeep-show-2015/thumbs/thumbs_All-Breeds-Jeep-Show-2015-181.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/Bantam-Jeep-Heritage-Festival-2014-174.jpg"
           title=" "
           data-image-id='1026'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="Bantam-Jeep-Heritage-Festival-2014-174"
                 alt="Bantam-Jeep-Heritage-Festival-2014-174"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/thumbs/thumbs_Bantam-Jeep-Heritage-Festival-2014-174.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/Bantam-Jeep-Heritage-Festival-2014-77.jpg"
           title=" "
           data-image-id='929'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="Bantam-Jeep-Heritage-Festival-2014-77"
                 alt="Bantam-Jeep-Heritage-Festival-2014-77"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/thumbs/thumbs_Bantam-Jeep-Heritage-Festival-2014-77.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/Bantam-Jeep-Heritage-Festival-a-2014-06.jpg"
           title=" "
           data-image-id='1219'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="Bantam-Jeep-Heritage-Festival-a-2014-06"
                 alt="Bantam-Jeep-Heritage-Festival-a-2014-06"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/thumbs/thumbs_Bantam-Jeep-Heritage-Festival-a-2014-06.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/Bantam-Jeep-Heritage-Festival-a-2014-19.jpg"
           title=" "
           data-image-id='1232'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="Bantam-Jeep-Heritage-Festival-a-2014-19"
                 alt="Bantam-Jeep-Heritage-Festival-a-2014-19"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-2014/thumbs/thumbs_Bantam-Jeep-Heritage-Festival-a-2014-19.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/Butler-Jeep-Invasion-2014-156.jpg"
           title=" "
           data-image-id='1159'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="Butler-Jeep-Invasion-2014-156"
                 alt="Butler-Jeep-Invasion-2014-156"
                 src="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/thumbs/thumbs_Butler-Jeep-Invasion-2014-156.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/Butler-Jeep-Invasion-2014-60.jpg"
           title=" "
           data-image-id='1063'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="Butler-Jeep-Invasion-2014-60"
                 alt="Butler-Jeep-Invasion-2014-60"
                 src="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014/thumbs/thumbs_Butler-Jeep-Invasion-2014-60.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014-highlights/IMG_0676.jpg"
           title=" "
           data-image-id='1411'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="IMG_0676"
                 alt="IMG_0676"
                 src="http://www.offroaders.com/wp/wp-content/galleries/butler-jeep-invasion-2014-highlights/thumbs/thumbs_IMG_0676.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2011/img_2127.jpg"
           title=" "
           data-image-id='648'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="img_2127"
                 alt="img_2127"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2011/thumbs/thumbs_img_2127.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2011/img_2256.jpg"
           title=" "
           data-image-id='770'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="img_2256"
                 alt="img_2256"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2011/thumbs/thumbs_img_2256.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-war-encampment/Img_2654.jpg"
           title=" "
           data-image-id='1722'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="Img_2654"
                 alt="Img_2654"
                 src="http://www.offroaders.com/wp/wp-content/galleries/bantam-jeep-heritage-festival-war-encampment/thumbs/thumbs_Img_2654.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/P7201171.jpg"
           title=" "
           data-image-id='450'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="P7201171"
                 alt="P7201171"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2013/thumbs/thumbs_P7201171.jpg"
                 width="150"
                 height="75"
            /></a>
            <a href="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/p7210299.jpg"
           title=" "
           data-image-id='63'
           class="ngg-fancybox" rel="d31e85c3d892a32ba64d9383a6ce7476"           ><img title="p7210299-jpg"
                 alt="p7210299-jpg"
                 src="http://www.offroaders.com/wp/wp-content/galleries/pa-jeeps-2012/thumbs/thumbs_p7210299.jpg"
                 width="150"
                 height="75"
            /></a>
    </div>

</div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="mh_magazine_tabbed-5" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-5-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-7491 post type-post status-publish format-standard has-post-thumbnail category-4x4-clubs category-4x4-trails tag-clubs tag-directory tag-finding-trails tag-offroad-clubs tag-offroad-parks tag-trails">
									<a href="http://www.offroaders.com/4x4-trails/4x4-clubs/">
										4&#215;4 Clubs and Finding Trails									</a>
								</li>								<li class="mh-tab-post-item post-6287 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-warn tag-winch">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/warn-9500i-winch-installation-on-maximus-3-winch-mount/">
										Warn 9500i Winch Installation on Maximus-3 Winch Mount									</a>
								</li>								<li class="mh-tab-post-item post-2636 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-cj7 tag-cj-7 tag-featured tag-jeep tag-jeep-cj-7 tag-project">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/">
										Project Jeep CJ-7									</a>
								</li>								<li class="mh-tab-post-item post-4176 post type-post status-publish format-standard has-post-thumbnail category-cheap-tricks tag-featured tag-recovery tag-safety tag-tips tag-tow-strap tag-trails tag-winching">
									<a href="http://www.offroaders.com/cheap-tricks/connecting-2-tow-straps/">
										Connecting 2 Tow Straps									</a>
								</li>								<li class="mh-tab-post-item post-6739 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-jeep tag-jk tag-maximus-3 tag-review tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-tire-carrier">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/review-maximus-3-jk-modular-tire-carrier-sport-package/">
										Review: Maximus-3 JK Modular Tire Carrier Sport Package									</a>
								</li>								<li class="mh-tab-post-item post-6950 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-jeep tag-jeep-jk tag-led tag-lights tag-maximus-3 tag-reverse-lights tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-backup-led-light-install-and-review/">
										Maximus-3 Backup LED Light Install and Review									</a>
								</li>								<li class="mh-tab-post-item post-4963 post type-post status-publish format-standard has-post-thumbnail category-blog tag-4x4 tag-featured tag-jeep tag-jeep-jamboree tag-rubicon-trail tag-trails">
									<a href="http://www.offroaders.com/blog/top-trails-in-america-rubicon-trail/">
										Top Trails in America &#8211; Rubicon Trail									</a>
								</li>								<li class="mh-tab-post-item post-562 post type-post status-publish format-standard has-post-thumbnail category-blog category-reviews tag-discontinued tag-featured tag-fj-cruiser tag-fj-40 tag-fj40 tag-offroad tag-toyota">
									<a href="http://www.offroaders.com/reviews/toyota-fj-cruiser-discontinued/">
										20 Reasons Why Toyota Discontinued the FJ Cruiser									</a>
								</li>								<li class="mh-tab-post-item post-6718 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-featured tag-how-to tag-install tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x tag-sport tag-tire-carrier">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/how-to-install-maximus-3-jk-tire-carrier-sport/">
										How to Install the Maximus-3 JK Modular Tire Carrier									</a>
								</li>								<li class="mh-tab-post-item post-6158 post type-post status-publish format-standard has-post-thumbnail category-project-jeep-jk-rubicon-x tag-hook-anchor tag-jeep tag-jk tag-maximus-3 tag-rubicon-10th-anniversary tag-rubicon-hard-rock tag-rubicon-x">
									<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-d-ring-loops-install/">
										Maximus-3 D-Ring Loops Install									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-5-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://www.offroaders.com/tag/all-breeds-jeep-show/' class='tag-link-95 tag-link-position-1' title='15 topics' style='font-size: 12px;'>All Breeds Jeep Show</a>
<a href='http://www.offroaders.com/tag/cherokee/' class='tag-link-47 tag-link-position-2' title='10 topics' style='font-size: 12px;'>Cherokee</a>
<a href='http://www.offroaders.com/tag/cj-7/' class='tag-link-41 tag-link-position-3' title='12 topics' style='font-size: 12px;'>CJ-7</a>
<a href='http://www.offroaders.com/tag/cj5/' class='tag-link-51 tag-link-position-4' title='11 topics' style='font-size: 12px;'>CJ5</a>
<a href='http://www.offroaders.com/tag/cj6/' class='tag-link-53 tag-link-position-5' title='11 topics' style='font-size: 12px;'>CJ6</a>
<a href='http://www.offroaders.com/tag/cj7/' class='tag-link-52 tag-link-position-6' title='11 topics' style='font-size: 12px;'>CJ7</a>
<a href='http://www.offroaders.com/tag/cj8/' class='tag-link-54 tag-link-position-7' title='11 topics' style='font-size: 12px;'>CJ8</a>
<a href='http://www.offroaders.com/tag/commanche/' class='tag-link-59 tag-link-position-8' title='10 topics' style='font-size: 12px;'>Commanche</a>
<a href='http://www.offroaders.com/tag/commando/' class='tag-link-55 tag-link-position-9' title='11 topics' style='font-size: 12px;'>Commando</a>
<a href='http://www.offroaders.com/tag/featured/' class='tag-link-87 tag-link-position-10' title='38 topics' style='font-size: 12px;'>Featured</a>
<a href='http://www.offroaders.com/tag/jeep/' class='tag-link-83 tag-link-position-11' title='37 topics' style='font-size: 12px;'>Jeep</a>
<a href='http://www.offroaders.com/tag/jeep-jk/' class='tag-link-17 tag-link-position-12' title='14 topics' style='font-size: 12px;'>Jeep JK</a>
<a href='http://www.offroaders.com/tag/jeep-show/' class='tag-link-93 tag-link-position-13' title='11 topics' style='font-size: 12px;'>Jeep Show</a>
<a href='http://www.offroaders.com/tag/jk/' class='tag-link-61 tag-link-position-14' title='18 topics' style='font-size: 12px;'>JK</a>
<a href='http://www.offroaders.com/tag/maximus-3/' class='tag-link-233 tag-link-position-15' title='12 topics' style='font-size: 12px;'>Maximus-3</a>
<a href='http://www.offroaders.com/tag/military/' class='tag-link-49 tag-link-position-16' title='13 topics' style='font-size: 12px;'>Military</a>
<a href='http://www.offroaders.com/tag/obstacle-course/' class='tag-link-66 tag-link-position-17' title='10 topics' style='font-size: 12px;'>Obstacle Course</a>
<a href='http://www.offroaders.com/tag/pa-jeeps/' class='tag-link-94 tag-link-position-18' title='9 topics' style='font-size: 12px;'>PA Jeeps</a>
<a href='http://www.offroaders.com/tag/rubicon-10th-anniversary/' class='tag-link-235 tag-link-position-19' title='10 topics' style='font-size: 12px;'>Rubicon 10th Anniversary</a>
<a href='http://www.offroaders.com/tag/rubicon-hard-rock/' class='tag-link-234 tag-link-position-20' title='10 topics' style='font-size: 12px;'>Rubicon Hard Rock</a>
<a href='http://www.offroaders.com/tag/rubicon-x/' class='tag-link-144 tag-link-position-21' title='12 topics' style='font-size: 12px;'>Rubicon X</a>
<a href='http://www.offroaders.com/tag/willys/' class='tag-link-50 tag-link-position-22' title='14 topics' style='font-size: 12px;'>Willys</a>
<a href='http://www.offroaders.com/tag/wrangler/' class='tag-link-46 tag-link-position-23' title='10 topics' style='font-size: 12px;'>Wrangler</a>
<a href='http://www.offroaders.com/tag/xj/' class='tag-link-45 tag-link-position-24' title='9 topics' style='font-size: 12px;'>XJ</a>
<a href='http://www.offroaders.com/tag/yj/' class='tag-link-43 tag-link-position-25' title='9 topics' style='font-size: 12px;'>YJ</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-5-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/d388aabb797f0bdcec9538531a64ab4e?s=24&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/d388aabb797f0bdcec9538531a64ab4e?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Brodie: 									</span>
									<a href="http://www.offroaders.com/4x4-trails/4x4-clubs/#comment-1619">
										<span class="mh-tab-comment-excerpt">
											Thanks for the resource.  Found a club from this directory.  Central Mississippi Jeep Organization, great group of people.&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/b9f1d530b50330d4a04cec47c5f71979?s=24&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b9f1d530b50330d4a04cec47c5f71979?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Jacob W.: 									</span>
									<a href="http://www.offroaders.com/projects-installations/refinishing-romanian-wasr-1063-ak-47-762x39mm/#comment-1618">
										<span class="mh-tab-comment-excerpt">
											Very nice refinish!  I just stumbled upon your page and wanted wanted to say that I'm really impressed with&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/ecbe2279f4ef2ea7fdb169aafc4fe680?s=24&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/ecbe2279f4ef2ea7fdb169aafc4fe680?s=48&amp;d=mm&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Erick Swaxy: 									</span>
									<a href="http://www.offroaders.com/blog/official-bantam-jeep-heritage-festival-reclaims-guinness-world-record/#comment-1617">
										<span class="mh-tab-comment-excerpt">
											I was there!  #1875 out of the 2410 Jeeps!  (or something like that).  Awesome event, I'll be&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="mh_magazine_authors-3" class="mh-footer-widget mh_magazine_authors">			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/offroaders-staff/" title="Articles by Offroaders Staff">
										<img alt='' src='http://2.gravatar.com/avatar/26317c92b941d30ee0f6b4c90335c3df?s=48&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/26317c92b941d30ee0f6b4c90335c3df?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/offroaders-staff/" title="Articles by Offroaders Staff">
									Offroaders Staff								</a>
								<p class="mh-user-data">
									published 59 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/thomas-sawyer/" title="Articles by Thomas Sawyer">
										<img alt='' src='http://1.gravatar.com/avatar/4a25a998bd2957370e9b7594810e3d71?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4a25a998bd2957370e9b7594810e3d71?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/thomas-sawyer/" title="Articles by Thomas Sawyer">
									Thomas Sawyer								</a>
								<p class="mh-user-data">
									published 7 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/offroaders-staff-editor/" title="Articles by Offroaders Staff Editor">
										<img alt='' src='http://1.gravatar.com/avatar/daf7e1c4812f2cff5ee1cf5c8038adad?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/daf7e1c4812f2cff5ee1cf5c8038adad?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/offroaders-staff-editor/" title="Articles by Offroaders Staff Editor">
									Offroaders Staff Editor								</a>
								<p class="mh-user-data">
									published 6 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/editor/" title="Articles by Editor Engles">
										<img alt='' src='http://1.gravatar.com/avatar/dca2168c650509aaaca9b04696c61945?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/dca2168c650509aaaca9b04696c61945?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/editor/" title="Articles by Editor Engles">
									Editor Engles								</a>
								<p class="mh-user-data">
									published 3 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://www.offroaders.com/author/david-beran/" title="Articles by David Beran">
										<img alt='' src='http://1.gravatar.com/avatar/1fc7cb078529a9c09b20c8155e039033?s=48&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1fc7cb078529a9c09b20c8155e039033?s=96&amp;d=mm&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.offroaders.com/author/david-beran/" title="Articles by David Beran">
									David Beran								</a>
								<p class="mh-user-data">
									published 3 articles								</p>
							</div>
						</li>			</ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
							<div id="recent-posts-4" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent</span></h6>		<ul>
					<li>
				<a href="http://www.offroaders.com/4x4-trails/4x4-clubs/">4&#215;4 Clubs and Finding Trails</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/warn-9500i-winch-installation-on-maximus-3-winch-mount/">Warn 9500i Winch Installation on Maximus-3 Winch Mount</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-cj7/jeep-cj-7/">Project Jeep CJ-7</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/cheap-tricks/connecting-2-tow-straps/">Connecting 2 Tow Straps</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/review-maximus-3-jk-modular-tire-carrier-sport-package/">Review: Maximus-3 JK Modular Tire Carrier Sport Package</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/projects-installations/project-jeep-jk-rubicon-x/maximus-3-backup-led-light-install-and-review/">Maximus-3 Backup LED Light Install and Review</a>
						</li>
					<li>
				<a href="http://www.offroaders.com/blog/top-trails-in-america-rubicon-trail/">Top Trails in America &#8211; Rubicon Trail</a>
						</li>
				</ul>
		</div>		<div id="categories-2" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Categories</span></h6><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="266">4&#215;4 Clubs</option>
	<option class="level-0" value="265">4&#215;4 Trails</option>
	<option class="level-0" value="14">Cheap Tricks and Useful Tips</option>
	<option class="level-0" value="110">Communications</option>
	<option class="level-0" value="19">Dusty Trails Blog</option>
	<option class="level-0" value="30">Industry News</option>
	<option class="level-0" value="92">Jeep Shows</option>
	<option class="level-0" value="31">Latest in Offroad</option>
	<option class="level-0" value="264">Mud Tire Reviews</option>
	<option class="level-0" value="147">Project Jeep CJ-7</option>
	<option class="level-0" value="143">Project Jeep JK Rubicon X</option>
	<option class="level-0" value="10">Projects and Installations</option>
	<option class="level-0" value="16">Reviews</option>
	<option class="level-0" value="9">Technical &amp; Info</option>
	<option class="level-0" value="20">What&#8217;s New?</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.offroaders.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-4" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Archives</span></h6>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.offroaders.com/2017/02/'> February 2017 </option>
	<option value='http://www.offroaders.com/2017/01/'> January 2017 </option>
	<option value='http://www.offroaders.com/2016/12/'> December 2016 </option>
	<option value='http://www.offroaders.com/2016/11/'> November 2016 </option>
	<option value='http://www.offroaders.com/2016/10/'> October 2016 </option>
	<option value='http://www.offroaders.com/2016/09/'> September 2016 </option>
	<option value='http://www.offroaders.com/2016/02/'> February 2016 </option>
	<option value='http://www.offroaders.com/2015/09/'> September 2015 </option>
	<option value='http://www.offroaders.com/2015/07/'> July 2015 </option>
	<option value='http://www.offroaders.com/2015/06/'> June 2015 </option>
	<option value='http://www.offroaders.com/2015/05/'> May 2015 </option>
	<option value='http://www.offroaders.com/2014/12/'> December 2014 </option>
	<option value='http://www.offroaders.com/2014/09/'> September 2014 </option>
	<option value='http://www.offroaders.com/2014/08/'> August 2014 </option>
	<option value='http://www.offroaders.com/2014/07/'> July 2014 </option>
	<option value='http://www.offroaders.com/2014/06/'> June 2014 </option>
	<option value='http://www.offroaders.com/2014/05/'> May 2014 </option>
	<option value='http://www.offroaders.com/2014/04/'> April 2014 </option>
	<option value='http://www.offroaders.com/2014/03/'> March 2014 </option>
	<option value='http://www.offroaders.com/2014/02/'> February 2014 </option>
	<option value='http://www.offroaders.com/2014/01/'> January 2014 </option>
	<option value='http://www.offroaders.com/2013/12/'> December 2013 </option>

		</select>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="mh_magazine_facebook_page-3" class="mh-footer-widget mh_magazine_facebook_page"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Follow on Facebook</span></h6><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/offroaders4x4" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="mh_magazine_posts_list-3" class="mh-footer-widget mh_magazine_posts_list"><div class="mh-posts-list-widget">
<article class="mh-posts-list-item clearfix post-5163 post type-post status-publish format-standard has-post-thumbnail category-blog tag-bantam-jeep-heritage-festival tag-featured tag-jeep tag-project tag-projects tag-willys">
	<figure class="mh-posts-list-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.offroaders.com/blog/1953-willys-jeep-8x8/"><img width="326" height="245" src="http://www.offroaders.com/wp/wp-content/uploads/2015/06/Jeep_Willys_8x8_00-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.offroaders.com/wp/wp-content/uploads/2015/06/Jeep_Willys_8x8_00-326x245.jpg 326w, http://www.offroaders.com/wp/wp-content/uploads/2015/06/Jeep_Willys_8x8_00-678x509.jpg 678w, http://www.offroaders.com/wp/wp-content/uploads/2015/06/Jeep_Willys_8x8_00-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-list-caption">
				Dusty Trails Blog			</div>
			</figure>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="entry-title mh-posts-list-title">
				<a href="http://www.offroaders.com/blog/1953-willys-jeep-8x8/" title="1953 Willys 8&#215;8 Custom Jeep Build" rel="bookmark">
					1953 Willys 8&#215;8 Custom Jeep Build				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.offroaders.com/blog/1953-willys-jeep-8x8/#mh-comments">2</a></span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>Sometimes the creativity of certain people is astounding. Have a walk around look at this 1953 Jeep Willys Overland 8&#215;8 that went up for sale several years ago. Custom fabricated by renouned fabricator Dick Cook <a class="mh-excerpt-more" href="http://www.offroaders.com/blog/1953-willys-jeep-8x8/" title="1953 Willys 8&#215;8 Custom Jeep Build">[&#8230;]</a></p>
</div>		</div>
	</div>
</article></div>
</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8201"><a href="http://www.offroaders.com/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://www.offroaders.com/contact-us/">Contact Us</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://www.offroaders.com/technical-articles/">Technical Articles</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="http://www.offroaders.com/tire-reviews/">Mud &#038; All Terrain Tire Reviews</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://www.offroaders.com/offroad-events/">Offroad &#038; Events</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://www.offroaders.com/site-map/">Site Map</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.offroaders.com\/wp\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.offroaders.com","wp_site_url":"http:\/\/www.offroaders.com\/wp","wp_root_url":"http:\/\/www.offroaders.com","wp_plugins_url":"http:\/\/www.offroaders.com\/wp\/wp-content\/plugins","wp_content_url":"http:\/\/www.offroaders.com\/wp\/wp-content","wp_includes_url":"http:\/\/www.offroaders.com\/wp\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.77'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.77'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.1.77'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.77'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.77'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.77'></script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.1.77'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"c0c956695f","ajaxurl":"http:\/\/www.offroaders.com\/wp\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.offroaders.com/wp/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.2'></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> </body>
</html>